2022 Developer Survey is open! Take survey.

Questions tagged [anet-a6]

This tag should be used for specific questions about specific issues for the Anet A6 printers.

Filter by
Sorted by
Tagged with
1 vote
1 answer
58 views

Using a shorter heatbreak on the Anet A6

I need to replace my heatbreak on my Anet A6 since I pushed out the PTFE tube when my filament got clogged... The current heatbreak has a length of 40 mm, but, the shop I'm buying from only sells the ...
user avatar
  • 201
1 vote
2 answers
1k views

How do I set my Z offset?

After watching every possible YouTube video on the subject and reading any source available, and although I'm a PhD and quite computer savvy, I still can't make my Anet A6 (no probe) behave in terms ...
user avatar
  • 13
1 vote
1 answer
669 views

Output of G29 bed leveling, Marlin 2.0

I want to check how stable the output of the bedleveling protocol G29 was by running it multiple times. When running it four times, I got this as subsequent output <...
user avatar
  • 201
1 vote
1 answer
369 views

Wiring BLTouch V3.1 on Anet A6 and the JST connector polarity

I have looked at many tutorials already but I am not sure about how I should wire this properly. I bought a BLTouch V3.1 together with an extension cable Now, the thing is, with that extension cable ...
user avatar
  • 201
2 votes
1 answer
225 views

Low Accuracy while perfect travel movement

I own an older Anet A6. Flashed the Marlin Firmware on it (and think I configured it properly). Also updated to the latest 2.0.5.3 some days ago). The nozzle is a 0.4 mm one, direct drive ...
user avatar
  • 21
2 votes
1 answer
267 views

Anet A6, Marlin 1.1.x, bed leveling with sensor probe

I have an Anet A6, an SN04 sensor for the Z-axis, and Marlin 1.1.x software that has automatic bed leveling enabled. My question is (looking at the image below): "It seems my bed leveling is not ...
user avatar
  • 201
5 votes
2 answers
351 views

Using an Anet A6 3D printer in the UK... (mains voltage issue!)

I understand that this is probably more of an electronics question, but was hoping that someone with experience of using an Anet A6 in the UK (or a country outside of the US/China) may be able to help....
user avatar
  • 183
2 votes
0 answers
306 views

Filament change (M600) causes color mixing despite excessive purge

I have an Anet A6, where I uploaded Marlin 1.1.9, because the manual filament change on the stock firmware was really bad (90 % of the times it clogged the hotend). I've tweaked it a bit, and I'd ...
user avatar
6 votes
1 answer
313 views

Anet A6 ERR MAXTEMP BED error

Out of the blue my A6 printer displays a ERR MAXTEMP BED error and shows about 100 degrees on the bed even when just powered on. A quick thermistor check shows that it's working properly : about 80 ...
user avatar
  • 133
0 votes
2 answers
269 views

Anet A6 assembly problem - remaining power cables don't match instructions

I've just built my son's A6 and have connected all cables apart from the last power cables. The mainboard says hotbed line and extruder line but the cable says heatbed. The cables are two red which ...
user avatar
1 vote
0 answers
39 views

Anet A6 Just finished the assembly, has power but wont turn on

I finished assembly of the Anet A6. The green light on the power box comes on with the fuse removed, turns off when it is put back in place. When checking it with a voltage meter it looks like power ...
user avatar
2 votes
2 answers
298 views

Anet A6 stock power wires.. the live, the zero and the ground. Which is which

As an electrician newbie I have a question.. Short question My power plug is attached to the wall outlet and three wires are at the end of it.. the blue, the brown and the green/yellow oen. How to ...
user avatar
  • 201
5 votes
3 answers
4k views

Filament moving around and not sticking to bed

I have only just set up my Anet A6 today. I am trying to print a calibration box, but the print is moving around the bed while trying to print. Any ideas how to fix this? The documentation is very ...
user avatar
2 votes
1 answer
733 views

Extruder get loose

Printer: Anet A6 I'm gaving some trouble with a loose hot end. I was trying to peel of some PLA when I noticed the whole thing was kinda loose. I could pull it out very easy. So I tried to put it ...
user avatar
  • 123
6 votes
2 answers
847 views

First time assemble of Anet A6 printer. Only fan works

I bought an Anet A6-L printer (after some research I discovered that this is not a genuine Anet A6) and assembled it. The first time I plugged it in, the fan (fan 2, I believe) is the only thing that ...
user avatar
4 votes
2 answers
2k views

Anet A6 Z-axis min endstop not triggering

I had a Z probe installed but the wires came out of the header so I am trying to use software endstops, but any time I G28 the nozzle will always ram into the bed. ...
user avatar
6 votes
1 answer
913 views

Anet A6 printer power on/off

Just built my new Anet A6 and not seeing a power off button. How do I power it down safely? Am I missing something?
user avatar
  • 181
4 votes
1 answer
9k views

Anet A6 install bed leveling sensor

After lots of hassle, I finally made the printer work. I also got myself one bed leveling sensor from eBay, LJ18A3-8-Z/BX 3D Printer Inductive Sensor Bed Auto Level +Plug For Anet A8 A2 A6. I'm not ...
user avatar
4 votes
2 answers
3k views

Threads for nozzle (Anet A6 extruder)

How do I know what nozzle to get for my Anet A6 printer? I want to get some hardened nozzles because I would love to print with some glow in the dark filament, but I know that eats up brass nozzles ...
user avatar
  • 1,203
7 votes
1 answer
1k views

Anet A6 - First time assembled, won't turn on

I recently bought an Anet A6 and decided to assemble it today. When I plugged in the power, I don't get any sign of life from the printer. No lights, no bleeps, no fans which are starting to blow. I ...
user avatar
3 votes
3 answers
1k views

1st layer problems with .1 layer height

I re-read my question and realized I made a confusing one, so I am rewording a LOT. So the software I use is Craftware. When it comes to the first layer I have it set to .25mm, with the following ...
user avatar
  • 1,203
4 votes
3 answers
2k views

Why the Anet A6 can't do .05 layer height

So like I sayed in the title, Why can't the Anet A6 do .05 layer height? I found that some printers can do .05 layer heights, but the Anet A6 can't? I am interested to know if it is the stepper motors ...
user avatar
  • 1,203
6 votes
1 answer
807 views

Adding a filament sensor

I have the Anet A6 and I was wondering if it is possible to add a filament run-out sensor. I would feel better having something to stop the filament before it runs through and I have to take apart the ...
user avatar
  • 1,203
1 vote
1 answer
207 views

Under-extrusion in vase mode

So I found a vase on thingiverse and I wanted to print it, so obviously I did. I used craft ware to slice the model using there 'vase mode', and sent the Gcode to my Anet A6 printer. In the end I ...
user avatar
  • 1,203
9 votes
2 answers
5k views

Getting PLA to stick to a cold bed

Right now my heated bed is down and I had no time to try and fix it and I am trying to print something for a friend. I am having the PLA lift around the edges which I have NEVER experienced. The glue ...
user avatar
  • 1,203
5 votes
1 answer
153 views

Belt Tensioning

I have printed off some upgrades for my Anet A6 for tensioning the belt on the Y and X axis. I was wondering how much deflection the belt should have. I would think being to tight will stress the ...
user avatar
  • 1,203
2 votes
2 answers
1k views

Anet A6 heat bed stopped working

Just last night the heat bed stopped working. It was fine up to 75 % of the print, then when it was done the bed was not on anymore. The display said it was set to 50 °C, but it was at ...
user avatar
  • 1,203
4 votes
1 answer
593 views

Anet A6 fan issues

I just noticed, and I KNOW it was not a problem before. But recently the fan that blows over the nozzle has been acting funny. I have it set to start blowing after 3 layers, and then turn on at 100%. ...
user avatar
  • 1,203
4 votes
1 answer
2k views

Problems with feeding the filament into the bowden tube

I just finished building my Anet A6 and I was working on inserting some filament into the extruder. It was very difficult to get the filament to go in the hole (past the gears to go down to the hot-...
user avatar
  • 1,203
6 votes
1 answer
9k views

Anet A6 Firmware

I've just finished putting my new Anet A6 together. Very nice build all together as everything fits really well. I've tried a test print and I noticed something weird: as I try to home ONLY the Z ...
user avatar
2 votes
3 answers
2k views

Anet A6's filament not feeding through the nozzle

Whenever I try putting the filament through the nozzle it does not go through. I have searched everywhere online and have found nothing.
user avatar