Questions tagged [anet-a8]

This tag should be used for specific questions about specific issues for the Anet A8 printers.

Filter by
Sorted by
Tagged with
1
vote
1answer
38 views

Issue with the new heating cartridge of my 3D printer

Recently I had an issue with my heating cartridge, and I decided to change it. For my Anet A8, I needed a 12 V 40 W one. I ordered it but I received a 15 mm length instead of 20 ...
1
vote
0answers
32 views

Filament getting stuck after 1.5 hours of printing

Problem: After about 1.5 hours of printing on my modified Anet A8 the (converted to Bowden) extruder begins to make a clicking noise. The filament is not being pushed through the hotend (E3D V6, it is ...
0
votes
0answers
15 views

Anet A8 with auto bed leveling won't zero Z axis

Just upgraded my Anet A8 with Marlin 2.0.5 to get auto bed leveling. The Marlin upgrade was painless, but I can't get my auto bed leveling to zero the Z axis. I go through the Z offset setup and zero ...
0
votes
0answers
36 views

Anet A8 moves down into piece, destroying it, just before the printer is set to finish

I hope someone can help me figure out what's going on with my printer. I have been printing a couple of pieces and it's been printing perfectly. But for some reason every now and then, the printer ...
3
votes
1answer
288 views

Unable to compile Marlin for Anet A8

...
1
vote
1answer
94 views

G29 Bed Level not doing anything on Marlin 2.0

I've just updated my Anet A8 with the blue bed level sensor to Marlin 2.0 . Both pressing the Level Bed button on the display or using G29 after ...
0
votes
1answer
55 views

Y Axis motor is really loud

The Y-axis motor is really loud. The pitch of the sound varies depending the angle of the motor (in some angles the motor is silent, in others it's louder than a fan). I am looking for a solution ...
1
vote
1answer
56 views

Anet A8 Installing second extruder without changing board

I am wondering if it is possible and safe to add a second extruder to my Anet A8 without changing the main board. I was thinking splitting my Z motor wires to free up the Z2 axis motor connector on ...
2
votes
1answer
134 views

Anet A8 Marlin BLtouch moves up instead of down during homing

I have a previously working Anet A8 that I just flashed to Marlin 1.1.9 (bugfix) and installed a real BLtouch sensor. I followed setup instructions and believe my wiring is correct. When I try to do a ...
0
votes
1answer
49 views

3d printer recommendations that can print fidgets? [closed]

I am looking for a cheap 3d printer that can print this: https://www.thingiverse.com/thing:1307100 and is hopefully under US $200, such as the Creality Ender 3, Monoprice Select Mini Pro and V2, the ...
0
votes
2answers
188 views

Nozzle goes down after bed leveling BLTouch

I am new and I really hope you could help me out. I have two printers, one is an Anet A8 and the other one is a CreatBot DX plus. On both of them I installed a BLTouch, firstly on the DX and today on ...
5
votes
2answers
124 views

Using an Anet A6 3D printer in the UK… (mains voltage issue!)

I understand that this is probably more of an electronics question, but was hoping that someone with experience of using an Anet A6 in the UK (or a country outside of the US/China) may be able to help....
1
vote
0answers
46 views

How to avoid line curvature in first layer of a 3D print

I have a problem with large lines in the first layer of my prints which have curvatures. The last layer has no problems. You can see the problem in the horizontal line of the "A", the rest of the "A" ...
3
votes
1answer
923 views

Bed size and nozzle homing offset in Marlin 1.1.9 firmware

This is driving me up the wall, hope somebody can give me some advice... I have an Anet A8 (metal frame, so 'AM8'). Bed is the original 220x220 mm. When the nozzle is at the X/Y end stops it ...
5
votes
3answers
102 views

Switched to a Bowden setup. Should I retract the filament out at the end of a print?

I switched my Anet A8 over to a Bowden and it's printing great. Moving that weight off has enabled me to almost double the speed and resonance problems have vanished. My question is regarding after ...
1
vote
2answers
129 views

Anet A8 Z-Probe Bed Positioning going outside of bounds

I have an Anet A8 with the Anet 1.7 board, Skynet3d v2.3.2, and the stock sensor. I originally had this configuration with the stock extruder, but recently purchased an E3D v6 clone with a Bowden ...
6
votes
3answers
131 views

PLA printings always ~0.22% larger

I was trying to print parts for a small CD-ROM drive based plotter based on this thing https://www.thingiverse.com/thing:3521286 But as tolerances are very small and need to match the existing parts, ...
3
votes
1answer
144 views

Anet A8 not printing over heat bed

My Anet A8 printer will not print over the heated bed. Once I have prepared a file on Cura and inserted the SD card into the printer, the nozzle (extruder) moves into the top left corner and stays ...
1
vote
0answers
81 views

PyCNC - How to configure for my setup?

I have replaced the main board of my Anet A8 printer with a Raspberry Pi based one, running PyCNC. After many issues I have finally got to a point where all the motors work as well as heating and ...
0
votes
0answers
41 views

PyCNC - Z steppers screaming

I'm transforming my Anet A8 printer to Raspberry Pi driven using PyCNC. Things seem to look promising so far apart from the Z motor doing nothing but making screaming-like sound when supposed to be ...
2
votes
1answer
914 views

Configuration of the Anet A6 full graphic LCD 12864 on an Anet A8

I finished fixing my Anet A8 about the 3DTouch sensor working with the LCD2004 stock display, I am installing the full graphic display LCD 12864 (for Anet A6) but when I compile Marlin 1.1.9 the ...
0
votes
1answer
81 views

Anet A8 stock replacement fuse between motherboard and PSU

My inline fuse burned and I don't know how many ampere the new fuse should have.
2
votes
1answer
294 views

first layer tearing

I have an Anet A8 and have a problem with my first layer. I printed nice prints but starting today the first layer is tearing in the middle: Any idea how to fix this?
0
votes
0answers
24 views

Changing printspeed at any point

I'm using Cura in Repetier Host and i'm looking for a Plugin like Tweak at Z but it has to work at any point in the model, so that i can "paint" the modell with colors and when i'm slicing it, the ...
4
votes
3answers
336 views

Getting 5V directly from the Anet A8 mainboard

My anet A8 stepper drivers get very hot after some time printing, so I decided to install a 5V fan to cool them down. I had the idea to get a 12V to 5V regulator to connect a 5V fan, but then i found ...
2
votes
3answers
130 views

Anet A8 inconsistent filament flow [duplicate]

I have been attempting to get my Anet to print for a couple months now. Haven't had a huge amount of time but when I have I've worked on it. A lot of the problems I have had I have been able to ...
3
votes
1answer
163 views

Marlin customization; additional output after G0/G1 move

This question concerns an Anet A8 with customized Marlin Firmware 1.1.9. I need to generate an additional digital output to signal move complete to trigger some data acquisition process. The extruder ...
2
votes
1answer
542 views

When installing a glass bed, what do you change?

I have an Anet A8 clone printer with a heated aluminum print bed. I'm considering purchasing a glass bed to add on top of the aluminum. When adding a glass bed on top: How would I go about installing ...
2
votes
2answers
202 views

Bed and nozzle temperature jumping

During my last print I noticed this jumpy behavior during heat up (blue is bed, red is hotend): So I am wondering about the jumps. What could cause this? I do not think that it is a defunct sensor (...
5
votes
1answer
140 views

Printer is Confused-Printing in Air Literally

So I got my 3D printer (Anet A8) a few years ago and put it together. I couldn't figure out how to use it. Then about a month ago I decided to try again now that I am older and got it to work. I know ...
3
votes
2answers
440 views

Anet A8 Wrong Hotend Temp

My Anet A8 reads as 120ish degrees Celsius, but it is set to 200 degrees. I don't know if it is reading the wrong temperature because it still pushes out plastic when I force it. It will climb up and ...
3
votes
2answers
287 views

Anet A8 stops printing

I have an issue with my Anet A8 printer and how it interlocks with Ultimaker Cura. I want to print this file named Loki_hörner_v2.stland Cura slices it fine, but ...
2
votes
3answers
545 views

Why does my printer create notches on the Y surface?

Here is an extreme example of notches caused by the printer. They go along all sides but are the strongest on the Y faces. They also happen quite randomly sometimes they are tiny sometimes they are ...
4
votes
2answers
3k views

Slicer settings for easy support material removal

What are the best settings for Ultimaker Cura to have support material that's easy to remove for my Anet A8. I have printed an object with two different spools of PLA (same manufacturer just different ...
3
votes
4answers
630 views

Anet A8 ignores extruder temperature?

I don't understand what's wrong with my G-code. I have set the printing temperature to 195 °C but when I try to print, the target temperature is always 0 °C and printing never starts. I ...
2
votes
1answer
278 views

Connecting Anet 8 2004 display with Ramps 1.4 to Aux2 can't seem to figure it out [duplicate]

I've heard about switching out some connectors, but can't seem to figure out which ones and can't seem to find a diagram out there that is much help. Does anyone know which connectors I should switch ...
4
votes
2answers
591 views

Why did my power supply fuse blew out on my Anet A8?

So yesterday I got my power supply in the mail and I thought, let's check it out! I put all the wires in correctly (as shown in this YouTube video, Anet A8 power supply unit fuse blown, I just ...
1
vote
1answer
577 views

Anet A8 & BLTouch not homing Z

I have an Anet A8 with Marlin Firmware 1.1.9 and I installed a BLTouch sensor. When I start the system the BLTouch does its self test (extend and retract the probe twice) and then lights up red. When ...
3
votes
1answer
2k views

Anet A8 with Marlin firmware: Auto Home is crashing into bed

I got things moving from the answer to a previous question. Now, since the base-video I'm following is non-English, I want the next phase fixed: Probing failed ...
4
votes
1answer
2k views

ANet A8 running Marlin v1.1.9 Auto Bedlevel with ROKO SN04-N

I'm trying to get the ROKO (SN04-N) sensor to work with my Anet A8. First of all, while trying to screw it to the extruder, I tightened it too much and sort of broke the acrylic plate... sort of. I ...
0
votes
0answers
165 views

Vibration marks when printing slowly on Y-axis

My Anet A8 prints come out with vibration marks when I print under 80 mm/s. Above that value, it's fine. Has anyone experienced something like this with any axis? The Y-axis motor also ...
3
votes
2answers
991 views

How to repair burnt heat bed connector?

My Anet A8 suddenly had issues with being unable to heat the bed. After ruling out software issues, I disconnected the connector and found this (sorry for the terrible quality): The left most pin on ...
2
votes
2answers
726 views

Failing y-axis home with loud rattling

I have an Anet A8 and I currently try to improve the y-axis (with a tensioner and a frame to support the structure). Now after I dis- and reassembled the y-axis, I get a loud rattling noise when ...
0
votes
1answer
508 views

Z-axis of Anet A8 always moves additional 5 mm upwards when moving X and Y-axis in Ultimaker Cura

I have an Anet A8 using the Marlin 1.1.8 Firmware. There are two (very much related) things that bother me: G00 Z0 (after auto home from printer menu which ...
2
votes
1answer
161 views

Anet A8 won't print properly

I recently bought the Anet A8 from Gearbest. Everything so far seems in order, but one big problem. No matter which filament I used (PLA and ABS), the result is always like this: In the picture ...
5
votes
1answer
584 views

Bed heating from Pronterface works, but not from LCD menu nor from SD print

Running my Ultrabase (glass plate) through a MOSFET on an stock A8 board with Marlin 1.1.8. When I do PID tune through Pronterface (by using the M303 E-1 C8 S70 ...
2
votes
1answer
726 views

Anet A8 with 3DTouch does not home X in the center

Working on getting my Anet A8 upgraded with some extra toys and although the sensor works, I can't get it to home correctly. I'm looking for some assistance to home the X in the center. The probe is ...
2
votes
2answers
604 views

Inconsistent filament flow on anet a8

My Anet A8 was working and printing great until my hotbed connector snapped and shorted out my motherboard. After replacing the connections to my hotbed and my motherboard I can't print anything ...
4
votes
1answer
1k views

Issues with connecting Pronterface to Anet A8 printer

I was recently told I should probably update my printer's firmware from the current version (ANET_A8_20160701V2.0) to Marlin (going to use v1.1.9). To do this, I dutifully downloaded both Pronterface ...
3
votes
1answer
2k views

Massive over extrusion after changing firmware

I have an Anet A8 printer (no modifications) and first printed a calibration cube. It came out okayish, within expectations. Afterwards I flashed the firmware to Marlin 1.1.9 and since then have very ...