Episode #125 of the Stack Overflow podcast is here. We talk Tilde Club and mechanical keyboards. Listen now

Questions tagged [anet-a8]

This tag should be used for specific questions about specific issues for the Anet A8 printers.

Filter by
Sorted by
Tagged with
5
votes
3answers
101 views

PLA printings always ~0.22% larger

I was trying to print parts for a small CD-ROM drive based plotter based on this thing https://www.thingiverse.com/thing:3521286 But as tolerances are very small and need to match the existing parts, ...
2
votes
1answer
63 views

Anet A8 not printing over heat bed

My Anet A8 printer will not print over the heated bed. Once I have prepared a file on Cura and inserted the SD card into the printer, the nozzle (extruder) moves into the top left corner and stays ...
1
vote
0answers
50 views

PyCNC - How to configure for my setup?

I have replaced the main board of my Anet A8 printer with a Raspberry Pi based one, running PyCNC. After many issues I have finally got to a point where all the motors work as well as heating and ...
0
votes
0answers
24 views

PyCNC - Z steppers screaming

I'm transforming my Anet A8 printer to Raspberry Pi driven using PyCNC. Things seem to look promising so far apart from the Z motor doing nothing but making screaming-like sound when supposed to be ...
2
votes
1answer
99 views

Configuration of the Anet A6 full graphic LCD 12864 on an Anet A8

I finished fixing my Anet A8 about the 3DTouch sensor working with the LCD2004 stock display, I am installing the full graphic display LCD 12864 (for Anet A6) but when I compile Marlin 1.1.9 the ...
0
votes
1answer
25 views

Anet A8 stock replacement fuse between motherboard and PSU

My inline fuse burned and I don't know how many ampere the new fuse should have.
2
votes
1answer
52 views

first layer tearing

I have an Anet A8 and have a problem with my first layer. I printed nice prints but starting today the first layer is tearing in the middle: Any idea how to fix this?
0
votes
0answers
19 views

Changing printspeed at any point

I'm using Cura in Repetier Host and i'm looking for a Plugin like Tweak at Z but it has to work at any point in the model, so that i can "paint" the modell with colors and when i'm slicing it, the ...
4
votes
3answers
66 views

Getting 5V directly from the Anet A8 mainboard

My anet A8 stepper drivers get very hot after some time printing, so I decided to install a 5V fan to cool them down. I had the idea to get a 12V to 5V regulator to connect a 5V fan, but then i found ...
2
votes
3answers
62 views

Anet A8 inconsistent filament flow [duplicate]

I have been attempting to get my Anet to print for a couple months now. Haven't had a huge amount of time but when I have I've worked on it. A lot of the problems I have had I have been able to ...
2
votes
1answer
92 views

Marlin customization; additional output after G0/G1 move

This question concerns an Anet A8 with customized Marlin Firmware 1.1.9. I need to generate an additional digital output to signal move complete to trigger some data acquisition process. The extruder ...
2
votes
1answer
92 views

When installing a glass bed, what do you change?

I have an Anet A8 clone printer with a heated aluminum print bed. I'm considering purchasing a glass bed to add on top of the aluminum. When adding a glass bed on top: How would I go about installing ...
2
votes
2answers
81 views

Bed and nozzle temperature jumping

During my last print I noticed this jumpy behavior during heat up (blue is bed, red is hotend): So I am wondering about the jumps. What could cause this? I do not think that it is a defunct sensor (...
4
votes
1answer
93 views

Printer is Confused-Printing in Air Literally

So I got my 3D printer (Anet A8) a few years ago and put it together. I couldn't figure out how to use it. Then about a month ago I decided to try again now that I am older and got it to work. I know ...
3
votes
2answers
229 views

Anet A8 Wrong Hotend Temp

My Anet A8 reads as 120ish degrees Celsius, but it is set to 200 degrees. I don't know if it is reading the wrong temperature because it still pushes out plastic when I force it. It will climb up and ...
3
votes
2answers
199 views

Anet A8 stops printing

I have an issue with my Anet A8 printer and how it interlocks with Ultimaker Cura. I want to print this file named Loki_hörner_v2.stland Cura slices it fine, but ...
2
votes
3answers
463 views

Why does my printer create notches on the Y surface?

Here is an extreme example of notches caused by the printer. They go along all sides but are the strongest on the Y faces. They also happen quite randomly sometimes they are tiny sometimes they are ...
3
votes
2answers
1k views

Slicer settings for easy support material removal

What are the best settings for Ultimaker Cura to have support material that's easy to remove for my Anet A8. I have printed an object with two different spools of PLA (same manufacturer just different ...
1
vote
1answer
190 views

Anet A8 ignores extruder temperature?

I don't understand what's wrong with my G-code. I have set the printing temperature to 195 °C but when I try to print, the target temperature is always 0 °C and printing never starts. I ...
2
votes
1answer
125 views

Connecting Anet 8 2004 display with Ramps 1.4 to Aux2 can't seem to figure it out [duplicate]

I've heard about switching out some connectors, but can't seem to figure out which ones and can't seem to find a diagram out there that is much help. Does anyone know which connectors I should switch ...
3
votes
2answers
232 views

Why did my power supply fuse blew out on my Anet A8?

So yesterday I got my power supply in the mail and I thought, let's check it out! I put all the wires in correctly (as shown in this YouTube video, Anet A8 power supply unit fuse blown, I just ...
1
vote
1answer
369 views

Anet A8 & BLTouch not homing Z

I have an Anet A8 with Marlin Firmware 1.1.9 and I installed a BLTouch sensor. When I start the system the BLTouch does its self test (extend and retract the probe twice) and then lights up red. When ...
2
votes
1answer
859 views

Anet A8 with Marlin firmware: Auto Home is crashing into bed

I got things moving from the answer to a previous question. Now, since the base-video I'm following is non-English, I want the next phase fixed: Probing failed ...
4
votes
1answer
770 views

ANet A8 running Marlin v1.1.9 Auto Bedlevel with ROKO SN04-N

I'm trying to get the ROKO (SN04-N) sensor to work with my Anet A8. First of all, while trying to screw it to the extruder, I tightened it too much and sort of broke the acrylic plate... sort of. I ...
0
votes
0answers
79 views

Vibration marks when printing slowly on Y-axis

My Anet A8 prints come out with vibration marks when I print under 80 mm/s. Above that value, it's fine. Has anyone experienced something like this with any axis? The Y-axis motor also ...
2
votes
2answers
504 views

How to repair burnt heat bed connector?

My Anet A8 suddenly had issues with being unable to heat the bed. After ruling out software issues, I disconnected the connector and found this (sorry for the terrible quality): The left most pin on ...
2
votes
2answers
280 views

Failing y-axis home with loud rattling

I have an Anet A8 and I currently try to improve the y-axis (with a tensioner and a frame to support the structure). Now after I dis- and reassembled the y-axis, I get a loud rattling noise when ...
0
votes
1answer
197 views

Z-axis of Anet A8 always moves additional 5 mm upwards when moving X and Y-axis in Ultimaker Cura

I have an Anet A8 using the Marlin 1.1.8 Firmware. There are two (very much related) things that bother me: G00 Z0 (after auto home from printer menu which ...
1
vote
1answer
117 views

Anet A8 won't print properly

I recently bought the Anet A8 from Gearbest. Everything so far seems in order, but one big problem. No matter which filament I used (PLA and ABS), the result is always like this: In the picture ...
4
votes
1answer
304 views

Bed heating from Pronterface works, but not from LCD menu nor from SD print

Running my Ultrabase (glass plate) through a MOSFET on an stock A8 board with Marlin 1.1.8. When I do PID tune through Pronterface (by using the M303 E-1 C8 S70 ...
2
votes
1answer
471 views

Anet A8 with 3DTouch does not home X in the center

Working on getting my Anet A8 upgraded with some extra toys and although the sensor works, I can't get it to home correctly. I'm looking for some assistance to home the X in the center. The probe is ...
2
votes
2answers
443 views

Inconsistent filament flow on anet a8

My Anet A8 was working and printing great until my hotbed connector snapped and shorted out my motherboard. After replacing the connections to my hotbed and my motherboard I can't print anything ...
4
votes
1answer
874 views

Issues with connecting Pronterface to Anet A8 printer

I was recently told I should probably update my printer's firmware from the current version (ANET_A8_20160701V2.0) to Marlin (going to use v1.1.9). To do this, I dutifully downloaded both Pronterface ...
3
votes
1answer
965 views

Massive over extrusion after changing firmware

I have an Anet A8 printer (no modifications) and first printed a calibration cube. It came out okayish, within expectations. Afterwards I flashed the firmware to Marlin 1.1.9 and since then have very ...
3
votes
1answer
319 views

Anet A8 prints not good

I bought my Anet A8 less than 2 weeks ago. The setup went fine. In the first 1 week, I printed a lot, and the quality was really good. Now, the quality of prints is really bad. The infill is terrible, ...
1
vote
1answer
156 views

Anet A8 - SkyNet3D freezes randomly at boot

I have a problem with my Anet A8. It is a little strange because it does not always happen. When I turn on my printer, it freezes on boot in the second splash screen. If I turn off and turn on ...
10
votes
6answers
4k views

Clamps / clips for glass on heatbed

I'm looking for clamps to fix the glass on my heatbed. After some search I found that some people use clamps printed of PLA. Can I use PLA clamps for a heated heatbed (~60 °C)? I also tried ...
6
votes
1answer
3k views

Setting custom x/y bed bounds for Anet A8/marlin

I have an Anet A8 that I just flashed with the latest Marlin firmware (1.1.9). I'm sending prints to my printer with Ultimaker Cura via OctoPrint. I have affixed a PEI surface to my bed that's about ...
4
votes
1answer
1k views

White blocks on LCD screen after Anet A8 power up

I just completed assembly of the Anet A8 and powered it up. Powering up shows white blocks on LED and a series of clicking noise for about three seconds with flashing red LED. During power-up, the ...
0
votes
1answer
577 views

Anet A8 display on MKS Gen L board [duplicate]

So I have read this question, Connecting (Anet A8) 2004 display to MKS GEN L. That looked so easy, so I rewired the connectors and switched the VCC and GND pins. In the Marlin firmware I disabled ...
4
votes
1answer
368 views

How to calculate linear Y rod length for a larger replacement bed?

I have an Anet A8 which I want to convert to an aluminium frame printer like the AM8 (rebuild of Anet A8 parts):        This should give a much more stiff frame with ...
3
votes
2answers
665 views

Anet A8 (Prusa i3) Power Supply Fuse

A little backstory to help you understand the situation. I put the 3D printer together and turned it on and everything seemed fine until I started printing. It didn't even get the first layer down ...
5
votes
3answers
2k views

Anet A8 LCD shows garbage data after done printing

I have an Anet A8, and recently updated the firmware to Marlin 1.1.8. My only change was replacing the configuration files by the Anet A8 sample files built in with the firmware zip file. Everything ...
1
vote
1answer
167 views

How to use an Anet A8 control board with a damaged AVR IC?

This post was taken from this comment, as the OP did not repost their deleted answer as a new question. See associated post on SE.Meta: Is it possible to attribute a wiki post to a user? With respect ...
5
votes
3answers
3k views

Can't connect Cura to my Anet A8 on OSX 10.11.6

I finished the mount of my Anet A8, tested everything and apparently it was ok. I installed the driver that came with it, CH341SER_MAC, turned on the printer, ...
8
votes
1answer
4k views

Connecting (Anet A8) 2004 display to MKS GEN L

Was anyone able to connect the default Anet A8 (2004) display to a MKS GEN L? I've tried direct connection with re-wiring, and see white squares there, but I'm only able to see white squares on the ...
4
votes
2answers
268 views

Extruder prints fine up until further down the print

So I recently installed a genuine E3D V6 (direct) on my AM8 (Anet a8 with upgraded frame). I have already been able to fix most of the print quality problems. But the last one is a hard one for me. ...
6
votes
1answer
748 views

Nozzle heats while autoleveling (or before)

When I'm auto-leveling my Anet A8 with Marlin firmware, the nozzle heats to 195°C during the leveling process, which leaves drops of filament. I checked the resulting G-code but makes no sense to me: ...
4
votes
3answers
4k views

Help installing my Anet A8 printer to my computer

I am a complete noob when it comes to the 3d printing world. I just finished assembling my printer and I plug it into my computer with the included usb cable and nothing happens. My computer does ...
1
vote
1answer
414 views

Stuck getting ANet A8 Printer to build layers [duplicate]

I have excitedly decided to get my feet wet in the 3D printing world, and being that budget is fairly small got myself an ANet A8 3D printer. I have it all assembled and am able to 'print' however I ...