Questions tagged [anycubic-i3-mega]

For any question about the Anycubic Mega series 3D printers

Filter by
Sorted by
Tagged with
0
votes
0answers
26 views

Anycubic Mega X slanted Z-axis

Just got a new printer (first time setting it up myself). While trying to level it, it appeared that the left side was higher than the right on the Z-axis. When the nozzle moves left, it digs into the ...
2
votes
1answer
31 views

How to change pin of thermo sensor?

The thermoresistor on my Anycubic Mega displays nonsense temperatures (e.g. 700 °C), since the resistor in the hotend is working fine the problem is 100 % in the board (Trigorilla RAMPS 1.4). Someone ...
1
vote
0answers
415 views

BLTouch does not compensate for bed level correctly

Printer: Anycubic Mega S. Mods: BLTouch, Dual material with G-code-powered switch. Firmware: Marlin 2.0 A couple of weeks ago I had a print failure when printing PETG. Now whenever I use auto bed ...
2
votes
3answers
84 views

Prints fail to adhere to build plate

I have been using an Anycubic i3 Mega for about a month now and it worked fine. But when I designed a simple model in Fusion 360 and sliced it with Cura it started to have issues sticking to the bed. ...
2
votes
1answer
99 views

Z banding issue

I'm currently facing a Z banding issue that frustrates me more and more. My printer is a modified Anycubic I3 Mega. Customizations: Mainboard: Bigtreetech SKR 1.4 Turbo Stepper Drivers: TMC 2208 v3 ...
0
votes
1answer
102 views

Fixing temperature Issues on I3 Mega / Where to find spare part

I have an old Anycubic i3 Mega printer which started having issues keeping the hotend-temperature. The peak at the start of the diagram was when I was touching the cable on top of the hotend: It also ...
0
votes
2answers
559 views

Anycubic i3 MEGA not heating past 140 ºC

[SOLVED] on [EDIT 3] I just finished changing my i3 Mega's PTFE tube and brass nozzle, reassembled it, always taking care not to damage the heating element and thermistor wires. Then I check the ...
0
votes
2answers
88 views

Any possible issues with adding heat/cool down cycle in the end of print (PLA)

I'm printing with anycubic i3 mega on an ultrabase bed. When I first got the printer the prints were easy to remove from the bed after it cools down, I didn't need to put any extra effort. However ...
3
votes
2answers
2k views

Bumps in outer wall

First of all, I'm quite new to 3D printing. After printing some temperature towers, stringing and bridging tests, I wanted to print the Bechys to see everything working together. I'm getting some ...
0
votes
0answers
703 views

Anycubic i3 Mega y axis off

On my Anycubic i3 Mega the y axis control doesn't work properly. If I instruct the printer to move everything to the home position, the bed moves along the y axis until it gets to the end and then ...
1
vote
1answer
753 views

Problem printing circles/holes on Anycubic I3 mega

For some time I've been struggling to print models with holes going all the way through from top to bottom. Models without those holes print out just fine. I've spend quite some time on levelling the ...
2
votes
2answers
328 views

Cura Filling holes from a model from Blender

I am Attempting to print this, from Blender But Cura decides to fill in the middle part of the model. I exported and imported the model from an STL file. If anyone can answer this, that would be ...
0
votes
1answer
2k views

Anycubic i3 Mega incorrect Heated Bed temperature Reading

It's been about a month since I've started using my Anycubic i3 Mega and everything has been going great. But today, I left it alone to print a 3DBenchy and it suddenly stopped mid-print. I didn't see ...
3
votes
1answer
861 views

How to ease the process of removing support for miniatures

I have recently bought an Anycubic i3 Mega S 3D printer. I'm using the stock nozzle (.4 mm) and I print with the plastic it came with (ABS). I'm using ...
2
votes
2answers
781 views

How can I remove my print from the bed safely

I have printed two objects with my new 3D printer (Anycubic Mega S) and everytime, my prints are stuck to my bed (sort of glued to it). I cannot remove them by hand. I have tried waiting until it ...
0
votes
0answers
775 views

Anycubic i3 Mega layer shifting

My Anycubic I3 Mega shifts every layer by a little distance making straight model lean to it's side by an angle. For example, this white round blob should've been a straight up cylindrical shape, but ...
4
votes
2answers
6k views

Reasons for a PLA print not sticking to bed all the sudden?

Plastic: Same Matterhacker PLA (filament I use every day) Printer: Anycubic i3 Mega (the one I use every day) Slicer: Ultimaker Cura 4.2.1 I don't know what's causing it, I haven't changed any slicer ...
4
votes
1answer
5k views

Printer keeps pausing during prints

I'm having a rather strange issue in that the printer pauses randomly during prints. This was first noticed when printing a large and complicated model (from SD). Since then a 20 mm calibration ...
2
votes
2answers
1k views

How to prevent stringing with 0.25 mm nozzle?

When I print with a 0.4  mm nozzle I have no problem with stringing at all but because I need a more detailed print I must use a 0.25 mm nozzle. I use Ultimaker Cura and an Anycubic i3 Mega....
3
votes
1answer
193 views

“Seams” in first layer

My first layers started to have these "seams" in them. I am printing on the Anycubic Ultrabase. Any other layer is fine. Has anyone else experienced similar problems or an idea of how to debug this ...
2
votes
2answers
16k views

Which nozzle should I buy for Anycubic i3 Mega?

I'd like to buy a new nozzle for my Anycubic i3 Mega because it's not precise enough - it fails to print small details like 1 mm eyebrows. Currently it has a 0.4 mm nozzle and I'd like to ...
3
votes
1answer
630 views

Temperature fluctuations, is it normal?

I have an Anycubic i3 Mega-S and when I'm printing something (especially when it's hotter) the temperature increases and decreases by around 3 degrees during the print. Is this normal? I was worried ...
3
votes
2answers
934 views

Stuttering extrusion after layer change

I am currently encountering a problem where under certain circumstances, the extruder stutters when it starts a new layer. I am printing on an Anycubic i3 Mega and am slicing with Cura 3.6.0. The ...