Questions tagged [artillery-sidewinder-x1]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
0 answers
89 views

Getting a "no printer attached" error after hotend swap out

I have an Artillery Sidewinder X1 that had a stripped-out screw. I couldn't find a single screw anywhere and opted to replace the entire hot end, screws, fans, and everything. Should have been pretty ...
user avatar
  • 1
2 votes
5 answers
529 views

BLTouch type sensor Z not compensating

I have a BLTouch clone (3DTouch) on my printer (Artillery Sidewinder X1). I installed it on the printer ages ago and has been working fine since. Recently, I did a BTT smart filament sensor upgrade. I ...
user avatar
  • 179
1 vote
1 answer
567 views

Print quality: possible Z wobble

The printer I am using is an Artillery Sidewinder X1. In the photos attached you can see that I am having a lot of inconsistency between layers. The problem has never gone away and I always thought it ...
user avatar
  • 179
1 vote
1 answer
3k views

Artillery Sidewinder X1 3DTouch not working

The printer I am working on is an Artillery Sidewinder X1. I have fitted it with a 3DTouch (BLTouch clone) bed leveling probe purchased from Bangood. I have printed a mount for it and plugged it into ...
user avatar
  • 179
2 votes
0 answers
112 views

3DTouch activating but responding too late

I installed a knockoff BLTouch called the 3DTouch on my Sidewinder X1. The sensor triggers correctly, however, the printer responds to the signal way too late. For example, I was testing it and ...
user avatar
  • 193
1 vote
1 answer
699 views

I mistakenly used 90% ethyl alchool to scrape some PLA off my bed; did I ruin it?

I just printed my first cube from my newly arrived Artillery Sidewinder X1. I am totally new to 3D printing but I managed to correctly unbox, assemble and prepare it for printing. I used PLA filament ...
user avatar
0 votes
0 answers
746 views

Under extrusion caused by sharp turns(?)

I have been testing my brain for the last few weeks trying to solve this problem: Some info: Printers: Sidewinder X1 | Prusa MK3S Extruder: Stock(Titan clone with volcano clone hotend) | Stock ...
user avatar
  • 11
5 votes
1 answer
1k views

Print failing at random, resulting in a "hairy" mess

TL;DR; My initial answer fixed the problem for a while, but it still persists occurring... (see update 2 below) Original question body: Print fails at random resulting in a hairy mess although I: ...
user avatar
  • 181