Questions tagged [artillery-sidewinder-x1]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
3 votes
1 answer
62 views

Square gaps and overlapping grid infill artillery sidewinder x1

I'm trying to print something that's very wide and flat, like a board that covers the entire build plate (300x300) but is only 15 layers high. I've chosen grid infill and it works at the front left ...
Benjamin Hale's user avatar
3 votes
1 answer
159 views

Why is there some transparency between the layers of my print?

When I'm printing sometimes there is some "transparency" between the layers as you can see in the picture, I'm not sure how to name the problem. I've looked on google, somes people said It ...
Gregory Boutte's user avatar
0 votes
0 answers
883 views

Getting a "no printer attached" error after hotend swap out

I have an Artillery Sidewinder X1 that had a stripped-out screw. I couldn't find a single screw anywhere and opted to replace the entire hot end, screws, fans, and everything. Should have been pretty ...
Rick's user avatar
  • 1
2 votes
5 answers
1k views

BLTouch type sensor Z not compensating

I have a BLTouch clone (3DTouch) on my printer (Artillery Sidewinder X1). I installed it on the printer ages ago and has been working fine since. Recently, I did a BTT smart filament sensor upgrade. I ...
Artichoke's user avatar
  • 187
1 vote
1 answer
843 views

Print quality: possible Z wobble

The printer I am using is an Artillery Sidewinder X1. In the photos attached you can see that I am having a lot of inconsistency between layers. The problem has never gone away and I always thought it ...
Artichoke's user avatar
  • 187
1 vote
1 answer
4k views

Artillery Sidewinder X1 3DTouch not working

The printer I am working on is an Artillery Sidewinder X1. I have fitted it with a 3DTouch (BLTouch clone) bed leveling probe purchased from Bangood. I have printed a mount for it and plugged it into ...
Artichoke's user avatar
  • 187
2 votes
0 answers
224 views

3DTouch activating but responding too late

I installed a knockoff BLTouch called the 3DTouch on my Sidewinder X1. The sensor triggers correctly, however, the printer responds to the signal way too late. For example, I was testing it and ...
Michael's user avatar
  • 193
1 vote
1 answer
895 views

I mistakenly used 90% ethyl alchool to scrape some PLA off my bed; did I ruin it?

I just printed my first cube from my newly arrived Artillery Sidewinder X1. I am totally new to 3D printing but I managed to correctly unbox, assemble and prepare it for printing. I used PLA filament ...
Francesco's user avatar
0 votes
0 answers
1k views

Under extrusion caused by sharp turns(?)

I have been testing my brain for the last few weeks trying to solve this problem: Some info: Printers: Sidewinder X1 | Prusa MK3S Extruder: Stock(Titan clone with volcano clone hotend) | Stock ...
snug's user avatar
  • 11
4 votes
1 answer
2k views

Print failing at random, resulting in a "hairy" mess

TL;DR; My initial answer fixed the problem for a while, but it still persists occurring... (see update 2 below) Original question body: Print fails at random resulting in a hairy mess although I: ...
Lapskaus's user avatar
  • 179