Questions tagged [creality-cr-10]

For questions about the Creality CR-10 family of 3D printers

30 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2
votes
1answer
70 views

Randomly underextruding/overextruding small part on CR-10

I am printing fairly cheap, but highly rated, PLA and not sure whether this is underextrusion or overextrusion; but it just looks bumpy and not clean. My settings: 195 °C at 60 mm/s bed temp 50 °C 0....
2
votes
0answers
49 views

Why is this outer wall warping?

I am printing a battery compartment cover on my CR-X Pro. Upon removing the cover I see that some of the outer walls are warping. I have tried printing this same piece with and without bed heat, ...
2
votes
0answers
797 views

Scaling mechanism in Creality Slicer 1.2.3 for super small/large STL

I am having a tough time to understand scaling out and in STD files loaded into the Creality Slicer 1.2.3. For instance an STL like this: ...
2
votes
0answers
56 views

Printer starts normally then becomes insanely slow

After having replaced the Creality factory firmware by a recompiled one to manage a BLTouch sensor I have the following behavior on my CR-X (mainboard Creality V2.2, firmware Marlin 1.1.6 + additions ...
2
votes
1answer
2k views

BLTouch missing build plate on levelling

I have finally sorted the problems out with the frozen screen, but inevitably there's always more to take there place. I have installed the latest version of the 'Tiny Machines' Firmware but on ...
2
votes
0answers
737 views

CR10S Pro Pausing the print at a certain layer height

Im printing on a CR10S Pro and I can't find a way to pause the print at a certain height, to insert magnets into my print. Is there a way I can do this?
2
votes
0answers
507 views

BLTouch Deploying then immediately retracting while homing

I just bought a Creality CR10 Max (this is my 9th printer, 3 of my others are creality and they all have a BLTouch installed). I have only made probably 5 prints on this machine since I bought it ...
1
vote
2answers
36 views

Problems with ColorFabb XT: over extrusion

I could really use some help here. I am trying to print with ColorFabb XT and have been having an overflow problem, which creates an accumulation of material on the nozzle tip creating stringing and ...
1
vote
1answer
75 views

Bed is leveled and not warped but still uneven printing?

I have the Creality CR-10S. I replaced the glass it originally came with as it was warped and I wasn't getting any material out on 2 of the sides. I switched to a PEI sheet and got the same results ...
1
vote
1answer
599 views

Why is BLTouch Still Probing Off the Bed Even When `NOZZLE_TO_PROBE_OFFSET` is Set?

So I am almost finished upgrading my CR10s with Hemera and BLTouch hardware, however I can't get past this one problem. In the picture, you can see that the probe is to the left of the nozzle, and ...
1
vote
0answers
350 views

E-steps somehow reset, how could it have happened

Background After installing a direct drive extruder (E3D Hemera) to my CR-10S, I calibrated the E-steps so that adequate extrusion would happen; going from ~95 steps/mm to ~390 steps/mm. ...
1
vote
0answers
89 views

Hotend Will NOT Heat Up with Bullseye

So I just printed my Bullseye mod for my cr-10. But now I have a problem, when my hotend is trying to heat up it can't, because the cooling is to powerful. I know this because when I stop the fan with ...
0
votes
1answer
15 views

Creality 10S 3D

What fan speed should I use with PLA 1 kg? Do I need to manually set the fan speed in ‘Control’? Also, on the filament cartridge Bed Temp is listed: ‘No heat/60-80 °C’. Does this mean heating the bed ...
0
votes
0answers
30 views

Zits and blobs caused by Cura. How do I fix this?

I am using a Creality CR-10S Pro and lately I've been having problems with zits and blobs on my surface whenever I do an aesthetic print that has more curves and turns than a functional print would ...
0
votes
0answers
74 views

How can I get my printer to home correctly?

I have a Creality CR-10 with EZABL (bed leveling sensor). I'm not sure what prompted the printer to think the center is the origin. The printer homes in the dead center of the bed to start the auto ...
0
votes
0answers
25 views

Creality CR10 S5 started printing +10 mm Z after a 12 hour break

This started happening out of the blue I am totally unprepared for this. Here is a link to what is happening. Please help. And here is the G-Code
0
votes
0answers
26 views

BLTouch not homing correctly

I recently installed a BLTouch V3.1 sensor on my CR-10S pro. I used the "Tiny Machines" latest firmware. When I turn on the printer the BLTouch self tests and turns red. When I go to "...
0
votes
0answers
105 views

Manually level CR-10 V2 with BLTouch

I am using a Creality CR-10 V2 with BLTouch installed. I referenced many articles but seems like I am constantly getting inconsistent information regarding to bed leveling. If I am not wrong, I need ...
0
votes
0answers
35 views

How to install E3D Volcano to CR-10 mini?

I have E3D Volcano and want to upgrade my CR-10 mini. Found instructions how to change E3D Hotend for CR-10, but can't find any with CR-10 mini. Could I use same instruction that was made for CR-10? ...
0
votes
1answer
66 views

Levelling issues with BLTouch sensor; unlevel and weak adhesion

I have a Creality CR-10 Max with BLTouch. After I have manually levelled the bed and set the BLTouch to do an auto level it seems to unlevel the bed and only prints one side of the bed. However, it’s ...
0
votes
0answers
147 views

Ender CR-10 Max with BLTouch won’t level

I don't even know where to begin with this one. From day one I have had nothing but problems. The only reason I still have it is because the store I bought it from is refusing to accept a return. So ...
0
votes
0answers
136 views

How do I reset the bed leveling data?

I have a Creality CR-10 S5 which is using Marlin firmware 1.1.6. I recently got a level to level my printing bed, good high precision one. Afterwards it was printing as if my bed was not level. I ...
0
votes
0answers
17 views

CR-10 not printing properly after Marlin 2.0.x and BLTouch installation

I flashed a new version of Marlin (2.0.x) because I bought a BLTouch sensor on my Creality CR-10 v2. Ever since I did that, my printer has terrible first layers (adhesion) and layer strength is weak. ...
0
votes
0answers
153 views

CR-10 Extruder Clicking / Filament jammed in Extruder?

I have a CR-10 S5. I was very happy with the way it was printing but all of a sudden it cant get past 1 hour of printing without the filament breaking in the extruder. I have caught it in the act, it ...
0
votes
0answers
107 views

Fan making high pitched noise at full power

I bought a Sunon 5020 12 V blower/radial fan for my CR-10S and it makes a really nasty high pitched noise at full power. I read that PWM can cause this but not at full power, I have tried all marlin (...
0
votes
0answers
24 views

CR-10 S Pro bed heating problems

I've had my bed continually heat up and not stop. I have replaced the SSR and replaced it with an identical-looking one and also replaced it with a MOSFET.
0
votes
0answers
199 views

Marlin won't start up on modified CR10s

I have been adding a Hemera and BLTouch to my CR10s, and finally finished everything, flashed the firmware, and everything worked fine. However, I forgot about one thing (...
0
votes
1answer
1k views

Creality CR-10 problems with extrusion while printing

I have an extrusion problem with my creality CR 10 3D printer while printing. I am using a standard 0.4 mm nozzle with a 1.75 mm diameter PLA and I use Cura as my slicer. This printer ...
0
votes
0answers
145 views

Custom print end G-code not working

I'm the owner of a CR-10S Pro printer. I wanted to add some extra steps to the end of the printing process, like turning of the fans (noisy still, waiting for a new set of fans). I'm using ...
0
votes
1answer
176 views

CR 10 mini not detecet as Serial interface (Win 10)

I want to use my secondary Win 10 PC for Octoprint (Direct connection to the Printer via USB) but Windows detects the Printer as "Unknown USB Device (Device Descriptor Request Failed)" Im 99.9% sure ...