Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [cura]

Questions about the slicing program called Ultimaker Cura.

3
votes
1answer
37 views

Why does the print speed change at specific height? (Using Ultimaker Cura slicer)

I'm trying to figure out why the print speed changes at one point in this model. I'm using Ultimaker Cura 3.6 and, as shown in the picture, I set the speed to be the same across the entire print. Is ...
6
votes
1answer
89 views

Ender 3 severe under-extrusion

I've been using my Ender 3 for about four months now and it's been working wonderfully. The print quality is amazing and all the prints are very strong. Then about three weeks ago, my entire system ...
3
votes
1answer
56 views

Ultimaker Cura 3.6 choosing to fill in narrow walls with diagonal striping

I'm playing with printing some Lego-like bricks. I'm using brick models where the wall thicknesses are aligned to match an exact multiple of my printer nozzle (.4 mm nozzle = 1.2 mm brick ...
4
votes
1answer
61 views

Extruder retracts filament while moving from default start line to actual object location

I am new to 3D printing and recently got a second hand RF1000 and am busy calibrating it. For this I want to print a basic calibration cube. I noticed the print doesn't always start with enough ...
4
votes
1answer
146 views

Ender 3 Distorted Calibration Cube

Issue: My Ender 3 is creating distorted prints with layer separation and deformations. Example Here Can anyone point me in the right direction? Setup: Ender 3 TH3D EZABL Auto Bed Leveling 1.75&...
3
votes
2answers
94 views

Anet A8 stops printing

I have an issue with my Anet A8 printer and how it interlocks with Ultimaker Cura. I want to print this file named Loki_hörner_v2.stland Cura slices it fine, but ...
1
vote
1answer
22 views

RF100 Settings after reinstalling firmware

I have an RF100 v.1 printer with stock software (again) onboard. After my attempt of changing firmware, the X-axis motor decided to stray printhead away out of the borders of the printer and somehow ...
3
votes
2answers
255 views

Slicer settings for easy support material removal

What are the best settings for Ultimaker Cura to have support material that's easy to remove for my Anet A8. I have printed an object with two different spools of PLA (same manufacturer just different ...
1
vote
1answer
64 views

Anet A8 ignores extruder temperature?

I don't understand what's wrong with my G-code. I have set the printing temperature to 195 °C but when I try to print, the target temperature is always 0 °C and printing never starts. I ...
3
votes
1answer
45 views

Inconsistent inner/outer dimensions

Using CuraEngine with my Ender 3, I'm getting what I'd call inconsistent inner and outer dimensions - for example, a nominally 3 mm peg is significantly larger than a 3 mm hole, and it takes ...
4
votes
2answers
341 views

Move print bed to front at the end of a print rather than the back

I have a Monoprice Maker Select Plus, currently using Ultimaker Cura 3.6.0 with the default settings for a Wanhao Duplicator i3 Plus. Right now when a print finishes, the bed retreats towards the back ...
3
votes
1answer
49 views

CURA doesn't want print bridges

I made a model for my 3D clock. Model has few vertical holes so I made one layer thick bridge for every hole. In Fusion 360 everything looks fine, but CURA (version 3.6.0) doesn't want to print those ...
2
votes
2answers
101 views

Slic3r top layer issues, small gaps, weird extruder paths

When slicing with Slic3r Prusa edition the top layer of most models turns out pretty bad. There are usually small gaps or weird patterns. This does not happen with Ultimaker Cura, it will have a nice ...
2
votes
2answers
139 views

How to change temperature every 25 layers (or 5 mm) in Ultimaker Cura or G-code? [duplicate]

I want to print this heat tower calibration test. The instructions say to change the temperature every 25 layers. It also tells me to use G-Code command M104 Sxxx ...
2
votes
1answer
75 views

Cura doesn't slice

I can launch Cura with no issues, it runs fine. I can import objects and change settings, but when I click 'slice' it doesn't even show a progress bar on 3.6.0 and on v4 it shows a progress bar but ...
2
votes
1answer
132 views

Setting up a brim/raft for only a portion of the overall print

I'm trying to build an assembly with one larger part (about 50 mm x 50 mm), two small parts (about 10 mm x 5 mm) each, and one part that starts with two 2 ...
4
votes
4answers
296 views

Printing rectangular grid

I am trying to print an item with a rectangular grid (using PLA on Ultimaker 2+): Holes are 4x4 mm, distance between holes (wall thickness): 1mm. I am printing with 0.4 mm nozzle. Unfortunately, ...
3
votes
2answers
98 views

Internal wall does not print in horizontal print orientation

I have an object that has cutouts in it (alignment pins fit in the cutouts). The shape of the hole is a right triangle with the point clipped off to create a flat surface in the deep part of the hole. ...
3
votes
1answer
49 views

Why does my model stop printing at the same spot?

I have a Monoprice Maker Select v2 printer which has a printing height of 7". I tried to print this trophy. The first time I printed, it stopped about 3/4 of the way (about 5.5"). I use Ultimaker ...
3
votes
0answers
101 views

Pronterface won't connect to Printrbot Simple metal with error message

I am using Ultimaker Cura to try and get my simple metal back up and running again. It is the strangest thing as this thing has printed decently for four years with just one calibration being the ...
1
vote
2answers
3k views

How to fix Y layer shift on Creality Ender 3?

While printing a simple model, my printer starts to layer-shift the build in a direction suddenly. I used the default setting for ultimaker Cura 3.4.1. It has done this same thing for multiple ...
1
vote
1answer
40 views

Adding a custom printer to Cura

I'm trying to enter the settings into Cura for the printer. The manual has a screenshot of what they should be: However, when I run Cura and try to enter the settings I'm presented with different ...
5
votes
1answer
297 views

Extruder doesn't retract on inner wall lines thereby causing stringing

I am trying to stop the stringing that occurs on one of my prints, I have set it so that it retracts the filament which does stop it during the extrusion of the outer wall layer, however when it comes ...
2
votes
2answers
108 views

My first attempt at pausing a print and changing filaments resumed from the wrong position — how do I troubleshoot?

I'm attemping my first print where I pause the print, change the filament, and resume to achieve a two-color print. My first attempt failed when the printer resumed printing over a centimeter away ...
2
votes
2answers
131 views

What should the underside of a bridge look like?

I tried out printing a "bridge" for the first time using this Bridge Calibration model. The model creator suggests printing, tweaking settings, and printing again until it works "properly." My first ...
2
votes
1answer
1k views

Settings for vase mode in CURA?

I keep hearing about vase mode, but I have some problem figuring out how to set it up in my slicer; I use CURA. So, I'd like to get some settings to do it in Ultimaker Cura, using PLA if the material ...
4
votes
2answers
135 views

Monoprice Select Mini v2 - Some Prints Freeze

I am having an issue where several prints I downloaded from thingiverse causing my printer to freeze in the first minute of the print. The print head stops, pushes out a small amount of PLA and then ...
1
vote
0answers
40 views

Why does Infill % stop print from sticking to the bed?

I've recently purchased an Ender 3 and have had great success with some Cura settings found on a YouTube Tutorial at 0.2mm resolution. So then I noticed that there were default settings in Cura for ...
0
votes
0answers
107 views

Z-axis of Anet A8 always moves additional 5 mm upwards when moving X and Y-axis in Ultimaker Cura

I have an Anet A8 using the Marlin 1.1.8 Firmware. There are two (very much related) things that bother me: G00 Z0 (after auto home from printer menu which ...
2
votes
2answers
170 views

Stuttering extrusion after layer change

I am currently encountering a problem where under certain circumstances, the extruder stutters when it starts a new layer. I am printing on an Anycubic i3 Mega and am slicing with Cura 3.6.0. The ...
3
votes
2answers
265 views

Help to reconcile nozzle diameter, deposited line width, and wall thickness in Cura

I need help resolving some conflicting logic between the nozzle width and shell thickness--parameters in Cura 16.021--and the physical deposited line width (width on x-y plane). DEFINITIONS For ...
0
votes
1answer
42 views

How To Trace The Line Of A Print With The Nozzle (With No Plastic Printed)

I want to calibrate my printer for my new BLTouch (Ender 3 using Marlins 1.1.9), every time I adjust the values in the configuration.h and send it to the printer I end up having to wait for the nozzle ...
1
vote
1answer
95 views

Ultimaker Cura problems with build platform size and overhang support

I am attempting to print an axial fan blade, and due to the size requirements, I have to angle it on its side (despite only being 7.44 inches in diameter...). I am using an Ultimaker 3, which I ...
4
votes
1answer
93 views

Getting a Cura Raft to stick to the object more firmly (for ABS)

I have been have a problem printing ABS with Cura on an Ender 3. I am getting good bed adhesion on the raft, but the object on top of the raft easily curls off it. See photo below. Settings: Bed ...
3
votes
1answer
87 views

Problems with STL model in Ultimaker Cura

I want to print a piece of fruit modeled in Blender. It is an STL file. Please note that I am an absolute beginner at 3D printing models. What do these red zones mean? What is wrong about the mesh ...
6
votes
3answers
254 views

Adding additional extrusion to a raft (raft with a skirt?)

I started using rafts more often, to get better results with complex or fragile parts, but my Ender 3 consistently under-extrudes the initial outside line of the raft (for the first inch or two, where ...
2
votes
1answer
1k views

Ender 3 seemingly speeds up too much on straight long shell lines

After few good prints with my new Ender 3, I noticed that prints with longer shell straight lines (> 5 cm) have extrusion problems in the middle of those lines. I figured that this might be ...
4
votes
1answer
2k views

How to set the Z home offset

I have what I thought would be a simple question. I don't have an auto leveling probe, I do my leveling manually with 4 screws and a piece of paper (I measured the thickness to 0.1 mm). For the ...
3
votes
1answer
409 views

Ultimaker Cura not always telling extruder to retract when traveling

I'm having a problem with Ultimaker Cura (v3.4.0) where it doesn't always tell the extruder to retract when performing a travel, which causes the hotend to leave a "trail" as it's moving and not start ...
2
votes
1answer
212 views

First move after Start gcode, to start position (but before printing) is way too fast

I have a delta printer. The problem is that after the start gcode is executed and the extruder head is 15 (Pic: x0) mm above the center of the plate, the first move towards the start (x1) of the ...
4
votes
1answer
236 views

Cura 3.5 doesn't launch repeatably

When I was notified by Cura that 3.5 was out, I looked at the changelog, and I installed the new version. It worked normally for a time, until once when I went to launch it and ...
5
votes
2answers
396 views

Compensating for smaller extruder gear [duplicate]

Assume somebody has a Monoprice Maker Select and has changed from the original brass extruder gear to a D4 Plus one, which is slightly smaller (10.6 vs 10.9 mm outer diameter). This person might be ...
4
votes
1answer
189 views

Under extrusion, looking for specific information

Have a Monoprice maker select with a Micro Swiss hotend, and am using Cura IIIP. Edit: plus Janbex PLA 1.75mm filament. Trying to print a Pi camera mount, but am getting (I believe) under extrusion, ...
4
votes
2answers
570 views

PETG filament doesn't stick reliably to fake Buildtak surface

I just got my first spool of PETG and tried to calibrate an Ultimaker Cura profile for it on my Ender 3 today with limited success. I've had severe issues with the filament not sticking to the build ...
5
votes
3answers
479 views

Strange walls/faces when importing self made model from Blender to Cura 3

I wanted to create a coin stacking device similar to this one: https://www.thingiverse.com/thing:499177 But I wanted to only 3 coins, 5c, 2c, and 1c. Unfortunately the STL came in pretty messy after ...
5
votes
2answers
1k views

Monoprice Select Mini V2 retraction/stringing problem

I have a Monoprice Select Mini V2 and I’ve recently been having issues with little strings that are thick and sturdy sticking off of models: I used Ultimaker Cura v3.4.1 to slice this model: Basic ...
2
votes
2answers
266 views

How to remove unwanted filament trails from sharp corners

I'm a 2-week newbie at 3D printing, working on a new Qidi Xpro machine (that is solid and one that I like). So, I do not want to believe that this issue is caused by my printer itself. I'm hoping that ...
7
votes
3answers
3k views

Why is it conventional to set line width > nozzle diameter?

I recently became curious about the Line Width setting in Cura and why one might change it if they aren't using different size nozzle. Since I've gotten my Ender 3, I've always kept the line width ...
2
votes
1answer
56 views

Cura acting REALLY sluggish all of a sudden

I've been using Cura on my computer for a while now, (at least a month) but all of a sudden the entire interface has become noticeably sluggish. Whenever I scroll through the profile parameters list ...
4
votes
2answers
435 views

(Cura setting) How can I fix this? No top layer

problem solved by resetting cura. I have problems like this: How can I fix this? I can't find the right setting. Also, what are these yellow lines? Do you know how to remove them? They disappear ...