Questions tagged [e3d-v6]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
0answers
32 views

Filament getting stuck after 1.5 hours of printing

Problem: After about 1.5 hours of printing on my modified Anet A8 the (converted to Bowden) extruder begins to make a clicking noise. The filament is not being pushed through the hotend (E3D V6, it is ...
1
vote
2answers
89 views

Extruder always clogs up almost immediately after cleaning

I have a very frustrating problem, my extruder clogs up pretty much immediately after cleaning it from the previous clog and I cannot figure out what the hell is going wrong. I use a genuine E3D V6 ...
1
vote
0answers
22 views

Hotend on a Neutron printer E3D vs MK8

I own a Creality Ender 3 printer, and have been printing on it for about a year. I thought it might be fun and instructive to build a Neutron printer (https://cobyhuang.com/ATOM-Neutron) using my ...
1
vote
1answer
57 views

Printing Filatech PETG with HyperCube E3Dv6 Clone fails after 3 smooth layers

Recently I got a PETG filament from Filatech to print with my HyperCube printer with E3Dv6 clone Hotend. First 3 layers for every print are pretty fine but 4th layer doesn't stick and my prints fail ...
1
vote
0answers
144 views

E3D v6 oozing / dripping

edit: custom printer with 2 hitends (generic ptfe lined and genuine e3d v6 all metal). verified same temperature. e3d v6 oozes to the point that its unusable, generic works well. steps taken ...
1
vote
2answers
82 views

Odd dotting when printing a line

I tried printing a "improved" calibration cube and noticed that the printer was laying down dots instead of a solid line. This was right after switching out my extruder motor and tweaking retraction ...
0
votes
1answer
103 views

E3D V6 nozzle seized into heater block

The 0.4 mm brass nozzle in my Prusa i3 MK3 is worn out - the extrusion hole is visibly larger than the replacement nozzles I have to fit. So I’m trying to replace the nozzle. Unfortunately the ...
4
votes
1answer
131 views

Bowden setup keeps jamming between PTFE tube and heatsink

I keep getting a jam where the PTFE tube meets the top of the v6 hot end. I have the PTFE tube all the away in but for some reason it gets a bulge at that spot and will stop printing. It happens with ...
4
votes
1answer
184 views

Weird temperature graph and thermal runaway protection triggered

I woke up this morning with my 20 hour long print failed around 15 hour in. I checked the octoprint console, and saw a very weird temperature graph. Later found out thermal runaway protection kicked ...
2
votes
1answer
1k views

E3D V6 Original vs Clone

What is the difference between an original E3D V6 rather than a clone? I know an original would have its own advantages, since there is a huge price difference between the two. Will there be a huge ...
6
votes
2answers
381 views

Installing bowden tube into E3D V6

I'm struggling with an upgrade I made to my Creality CR-10. I upgraded the extruder to an E3D V6 hotend. The extruder mount and cooling fans are installed and working, however, I'm doing something ...
2
votes
0answers
79 views

E3D V6 PLA prints leaning / not square

When printing a 1 cm test cube after upgrading to the V6 the cubes are tilted ever so slightly. This does not happen with the stock MK8 hotend, or when printing with the V6 with Polycarbonate+...
4
votes
1answer
1k views

E3D V6 underextruding always?

I have an E3D v6 1.75mm bowden. When I print, there is a gap between infill lines, and also when printing rectilinear/hexagonal infill lines seem to be pretty slim. My settings: Slicer: Slic3r ...
1
vote
1answer
3k views

E3D-v6 hotend on MK8 extruder

I have an MK8Makerbot(?) extruder on my HICTOP branded printer. The problem with the E3D hotend is that the heatbreak is shorter and doesn't protrude through the top of the heatsink. Therefore I can'...
5
votes
4answers
772 views

First Layer problems?

I am using the E3D v6 hotend with the titan extruder. Everytime I go to do a test print, just enough stringy filament oozes comes out of the hotend "right before" it lays down the first layer. I have ...
8
votes
2answers
26k views

Extruder is running backwards?

I have a (HIC) version of the Prusa i3. I have recently installed the E3D v6 hotend and titan extruder. After fixing some other issues, I noticed that there is no filament being extruded. In addition, ...
7
votes
4answers
419 views

Cleaning E3D hotend and tuning with Cura?

I just received my E3D v6 hotend and I am installing it on the open source design of a Prusa i3. How do I clean my hotend after each print and after using different filaments?
7
votes
4answers
7k views

Can I increase retraction length on an E3D v6 beyond 2 mm if I have a really long Bowden tube?

E3D mentions on their own wiki: Excessively long retractions will cause issues by dragging soft filament into cold areas. [...] for bowden systems you might want to go up to 2 mm. Retraction ...
4
votes
1answer
328 views

Installing E3D v6 extruder electronics on Ultimaker Original+

I printed the mechanical parts to mount a E3D v6 on my Ultimaker Original+. But I don't know how to connect my heating cartridge, my thermistor and my 3 fans to the electronic board. Any idea? Edit: ...