Questions tagged [first-layer]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
2answers
36 views

Deactivate combing in first layer

I noticed a problem with the combing feature. When I print the first layer with combing set to “not in skin” the extruder does not retract on the first layer. That leads to ugly oozing strings in the ...
0
votes
0answers
29 views

Monoprice MP10 Mini, can't get a decent print

Update: if i press the button "Home" it will correctly posizionate the nozzle above the printing bed, with a gap wide enough to insert a sheet of paper between the nozzle and the surface. But, and ...
0
votes
1answer
44 views

First layer rippling and no filament in the certain areas

Hello I'm new to 3D printing and I noticed some problem with my print. I've print it 3 times and relevel the bed now, I found that the right lower corner always have holes, some string problem ...
0
votes
2answers
42 views

Poor adhesion on new layer - Monoprice mini select

On my Monoprice Mini Select v2 there is poor adhesion when the print head goes to put down a new layer on the bed as seen in the photo. Does anyone have a fix for this?
1
vote
1answer
61 views

Problem printing circles/holes on Anycubic I3 mega

For some time I've been struggling to print models with holes going all the way through from top to bottom. Models without those holes print out just fine. I've spend quite some time on levelling the ...
1
vote
1answer
45 views

How can I add an offset to the first layer to increase clearance?

My printer is calibrated for a certain clearance from the heated bed, which is chosen based on PLA. I would like to try to increase it for the first layer for PETG, so that adhesion is reduced. The ...