Questions tagged [microsd]

Use this tag for questions regarding MicroSD card operation

Filter by
Sorted by
Tagged with
0 votes
2 answers

How to fix "SD Init Fail" on Ender 3

My Ender 3 is showing SD Init Fail when the sd card is inserted. I tried rebooting, reformating the card etc. At first, I thought the card is damaged, so I bought a ...
Johnykutty's user avatar
3 votes
1 answer

Creality Ender-3 V2 Not Doing Anything (Hard to Explain)

I’ve recently obtained a Creality Ender-3 V2 3D printer and have tried setting it up. With it came 2 modifications (CR Touch auto bed leveling kit and dual Z-axis kit). The installation of the dual Z-...
powbrick's user avatar
1 vote
1 answer

Can I re-flash the mainboard on my CR-5 Pro using the USB port instead of the microsd card?

I've had a lot of difficulty with my CR-5 Pro not reading the micro SD card. I was up and running but got the "blue screen" yesterday and re-flashed the main board using instructions I found ...
Desertgeek's user avatar
0 votes
1 answer

I was updating my firmware for my 400XL kit for Ender 3 Pro and got an original firmware from the Creality website, but VSCode couldn't read it

Basically, I got the XL I installed the kit I downloaded the firmware from the Marlin GitHub page (Version 1.1.9 for Ender 3 Pro v2) I put it in VSCode but it says that it is not binary or uses ...
Federico's user avatar
1 vote
1 answer

SD cards get corrupted

I have an Ender 3 Pro 3D printer and a few months back I got a blue screen after printing something. I didn't even try to fix it because I got tired of running into problems. Now I opened it again and ...
George Munteanu's user avatar
1 vote
1 answer

Format SD Card on Mac to update LCD screen on CR-10S Pro

I want to update the LCD screen on my CR-10S Pro. I've been following the procedure on Teaching Tech and formatting the SD card to FAT32, but the screen either shows the loading screen as normal or ...
Bamboo's user avatar
  • 121
2 votes
2 answers

Ender 3 Pro not reading new G-code files on original SD Card

I´ve been using my Ender 3 Pro for almost 1 year now. Always using the provided SD card. For a couple of days, the printed does not read any new file that I load to the SD card, but it does with the ...
Federico Ponzio's user avatar
4 votes
5 answers

Ender 3 v2 won't read or recognize any SD cards

I've just received my Ender 3v2 and tried multiple SD cards, all have been formatted to FAT32 with no luck. Under the Print selection, all I get is the back button. I looked and I have the V4.2.2 and ...
Diabetic Max's user avatar
3 votes
1 answer

"print" menu not loading on Monoprice MP Select Mini V2

I have an MP Select Mini V2 and when I turn on the printer and select the "print" menu it hangs while saying "please wait" instead of listing the ...
Aubreal's user avatar
  • 161
1 vote
0 answers

Print from card not showing on new SKR mini e3 v1.2 card

I am a newbie with a 3 months old Ender 3 Pro, my first one. I purchased, installed and loaded a new SKR Mini E3 V1.2 mobo. The LCD panel lit up as usual without problems. I selected 'print from ...
Denzil Cypret's user avatar
8 votes
2 answers

How to format an SD card for Monoprice Select Mini V2?

I bought a 32 GB SDHC (Sandisk) I'd like to use for my Monoprice 3D printer. I have downloaded Partition Wizard and partitioned a 2GB primary partition formatted as FAT and it still does not show any ...
Erik Blomberg's user avatar
4 votes
1 answer

How to sort G-code on SD card based on material (ABS|PLA|SBS)?

I have various G-code files stored at SDCard attached to my Prusa i3 MK2S printer. They are either for ABS, PLA or SBS. The more files I had on the SD card, the more I was running into trouble of ...
rudolf_franek's user avatar
5 votes
2 answers

How to heat up a Printrbot's hotend using an SD card

My Printrbot simple metal's extruder is jammed and I need to heat it up to unjam it. Unfortunately, the printer does't want to connect to my laptop regardless of the program I'm using (Repetier-Host ...
Brendan Smith's user avatar
5 votes
1 answer

Plug sdramps module and Anet A8 LCD together into RAMPS smart adapter

I want to upgrade my Anet A8's motherboard (the stock one is broken anyway, see: Anet A8 reading 739°C from the extruder thermistor!) to the RAMPS 1.4, without having to get a new LCD/microSD ...
Tooniis's user avatar
  • 333
7 votes
3 answers

What is the largest microSD card that a Monoprice Select Mini can read?

I have a Monoprice Select Mini v2 and it came with a 256 MB SD card. I have a bunch of 16 GB cards. I have made sure that the new SD card has a FAT32 filesystem. I copy the gcode file onto this card ...
NomadMaker's user avatar