Questions tagged [print-failure]

Similar to the print-quality tag, but for problems where the print fails completely rather than just producing a poor result. Please include photos and describe what steps you have taken to isolate the problem (for example, what still works OK)

Filter by
Sorted by
Tagged with
1
vote
1answer
24 views

Printing Filatech PETG with HyperCube E3Dv6 Clone fails after 3 smooth layers

Recently I got a PETG filament from Filatech to print with my HyperCube printer with E3Dv6 clone Hotend. First 3 layers for every print are pretty fine but 4th layer doesn't stick and my prints fail ...
8
votes
2answers
108 views

What would cause a SLA printer to print a solid block of resin?

I’ve just brought my printer back out after a month and it’s first print created a solid block of resin about 1.5 cm deep and the full width and length of the print bed. What could cause this? ...
1
vote
0answers
34 views

Ender 3 failing on brim for wide curves

When trying to print wide curves (~4inch radius), later layers of the brim seem to print too close (or over extrude, or otherwise collide) with previous layers, causing the previous layers to detach ...
4
votes
1answer
41 views

The part printed correctly except few layers

As you can see from the picture, the part is good except some missing layers near the bottom. I have tried to search for this problem but nothing similar appeared. So, what might be the cause and what ...
1
vote
1answer
58 views

Resin burns to transparent sheet

I recently bought a Kelant s400 LCD DLP 3D printer. I am using Wanhao resin (green) to print, using the recommended settings from Wanhao. I was printing a hollowed out cube as a test and it printed ...
0
votes
1answer
86 views

Very messy prints with lots of fuzz on edges

Recently my prints come out very messy. I tightened everything up and checked the extrusion multiplier. I have an Ender 3 Pro which I use together with Cura 4.2.1 (and Octoprint). I print in PLA at ...
3
votes
1answer
77 views

Printing with White pla, problems while printing a benchy boat

So I am having trouble with this white pla, I am currently printing with a tempature of 225 degrees and going lower worsen the printing, but what I find strange is that it is always the same area that ...
3
votes
2answers
159 views

Is this articulated Turtle print failing because of over extrusion on a Taz Workhorse?

I've been working on calibrating my Taz Workhorse, and was dealing with some under-extrusion issues, despite checking the e-steps on the extruder and relatively modest retraction settings (2.5 mm ...
1
vote
2answers
60 views

Do you have trouble with 3D printer on UPS during short power outages?

Using a Gearman RepRap with Slic3r, printing from an SD card, with an uniterupted power supply (UPS), and both PLA and ABS filaments, short power outages often result in x/y-axis offsets (see image). ...
1
vote
2answers
156 views

Why did my print fall off its raft?

I just set up a refurbished MP Select Mini V2 and tried to print the test file included by the manufacturer, cat.gcode, from the included SD card. I printed in PLA (...
1
vote
1answer
54 views

How does Prusa3D firmware respond to an open or shorted thermistor during a print?

I have a Prusa3D i3m3s. The problem occurred once before with firmware 3.6.1. Last night I upgraded to firmware 3.7.1 and repeated the problem almost exactly. The symptom is that at what appears to ...
5
votes
1answer
98 views

Printer is Confused-Printing in Air Literally

So I got my 3D printer (Anet A8) a few years ago and put it together. I couldn't figure out how to use it. Then about a month ago I decided to try again now that I am older and got it to work. I know ...
3
votes
2answers
244 views

Anet A8 stops printing

I have an issue with my Anet A8 printer and how it interlocks with Ultimaker Cura. I want to print this file named Loki_hörner_v2.stland Cura slices it fine, but ...
2
votes
2answers
1k views

Ender 3 print is skipping and dragging up base print lines

I have only been able to get my prints this far. They just can’t stop skipping pulling material up towards the nozzle which then melts pulls of another random bit. At first I thought it was motor ...
2
votes
1answer
224 views

Print layer shifting on Alunar M508 Prusa i3 clone

[Edit: My specific question is firmware error or standard layer shifting. using 2 different versions of Cura were getting quite different results from the same stl file.] Per the image below with ...
4
votes
3answers
381 views

Under-extrusion after a certain amount of successful layers?

My CR-10 is starting prints, BUT then makes weird spiral pattern, layers go up vertically with large gaps. Hollow infill. I don’t know if it’s: - My Slicing skills - original files - the printer ...
2
votes
4answers
250 views

What causes this “stringing” and can my print recover from this?

Here's what it looks like This is the model thingiverse linky It looks like it couldn't print the edge, but this happened many many hours after printing the brim. This did not happen with my 1st ...
5
votes
2answers
1k views

Evidence of a warped build plate?

The first layer is very patchy indeed. I've calibrated the build plate pretty accurately but even if it was a badly calibrated build plate I don't think it would have this effect. It doesn't seem to ...
6
votes
1answer
170 views

3D Printer seem to “Forget” Tool Path

I've run into a strange error that keeps reoccurring my with my prints. Part way through the printing process, it appears that the printer "Forgets" the tool path and stops all together or starts to ...