Skip to main content
Share Your Experience: Take the 2024 Developer Survey

Questions tagged [print-failure]

Similar to the print-quality tag, but for problems where the print fails completely rather than just producing a poor result. Please include photos and describe what steps you have taken to isolate the problem (for example, what still works OK)

Filter by
Sorted by
Tagged with
0 votes
1 answer
19 views

Prints finish before they actually are finished

The printer is finishing prints early. The printer notifies the print is finished but, in fact, it is not. It is probably not a slicer error because I used the same settings for our other Ender 3 ...
user43380's user avatar
0 votes
0 answers
111 views

Is it possible to resume a print after an M112 full shutdown?

I had a misconfiguration in OctoPrint and it kept sending M112 errors to my printer, while my printer was actually fine. As a result, I failed at least two prints, ...
Bob Ortiz's user avatar
  • 1,123
0 votes
0 answers
59 views

Problematic 3D models that will collapse while being 3D printed by SLA technology

I'm working on an algorithm that predicts the probability of collapse for 3D models while being 3D printed by SLA technology. I'm looking for some 3D model that will collapse while being 3D printed. I ...
Megidd's user avatar
  • 203
3 votes
1 answer
357 views

New print job not working out well

I'm just learning and have calibrated my new Bambu Lab P1P 3D Printer. I printed the built-in scraper—amazing quality. But I downloaded this Stiga Ping Pong Table Feet And printed this twice to get ...
bonhoffer's user avatar
  • 131
-1 votes
1 answer
145 views

Z-axis Calibration Fault in Prusa i3 MK3S

When I give the print command from Pronterface this how it's printing. The Z value is 10.00, can't solve the issue even after first layer calibration being carried out.
citizenofearth's user avatar
0 votes
0 answers
71 views

3D Print Failing With Extruder Not Extruding After a While

I own a Qidi X-Plus 3D printer and have been trying to get it to print properly but to no avail. I've leveled the bed and have been fiddling with the Z-offset yet my prints still fail. Weirdly enough, ...
A Friend's user avatar
0 votes
0 answers
28 views

Motors don't move when printing but do when homing

I have an MKS Robin Pro I was starting a print on and the motors were not moving. The progress bar was running and the extruder temperature was changing (IDEX printer) so I thought it was printing but ...
Techn0L0gic's user avatar
0 votes
1 answer
2k views

Print in the first layers keeps failing on new Anycubic Kobra

I'm not new to 3D printing, but I have always used resin 3D printers. Now I have bought an Anycubic Kobra and I'm trying out ABS. I can't figure out what I'm doing wrong, I have tried many different ...
user3161330's user avatar
2 votes
2 answers
806 views

I am pulling my hair out, why does my text start a few layers in to the top of my base?

This is kind of hard to explain but I have a 2 mm disc that has text on the top, it's a stamp effectively. I want my text to start right on the top after the top layer of the base (if that makes sense)...
Lee's user avatar
  • 123
2 votes
1 answer
597 views

My prints have started to turn to mush at a certain Z height

I just got an Ender 3 Pro for Christmas and, aside from firmware, I have made no changes to it whatsoever. Until yesterday, my printer was running all prints flawlessly. The only thing that changed ...
FenFox's user avatar
  • 23
5 votes
2 answers
1k views

What happened during this print disaster, and is it salvageable?

Well, I know what my critical error was, I was in a hurry and set a print running before leaving it unattended for about 8 hours; came home to a great enormous disaster. What on earth happened? ...
Arcanist Lupus's user avatar
1 vote
0 answers
370 views

Ender 3 Pro extruder skipping and knocking, tried multiple things

I recently purchased some MatterHackers Quantum PLA and began printing on my Ender 3 Pro. I successfully printed three times with no problem, on the fourth print about 2 hours in, the extruder started ...
Ethan Child's user avatar
3 votes
1 answer
166 views

Steppers suddenly disabled during job

I'm using: Workbee CNC SKR1.4 Turbo with TMC5160 Marlin 2.0 Steppers suddenly disabled during job. But, they get back working as soon as you restart the machine. I've had the problem twice with this ...
Bernard de Terwangne's user avatar
0 votes
1 answer
149 views

My extruder failed. Is there any hope to recover print? [duplicate]

Yesterday I had filament that entangled on the spool and before I knew it, the printer told me to eject the filament. Unfortunately, then the filament broke. There is no way to fully unload it, no way ...
Mołot's user avatar
  • 882
1 vote
1 answer
2k views

eSun Silk Rainbow PLA leads to nozzle clogging

I use eSUN (Silk) PLA filament daily and I've never had an issue. I use the parameters suggested by the manufacturer: nozzle temperature: 210 °C bed temperature: 60 °C (with purple glue) The ...
Mark's user avatar
  • 437
1 vote
1 answer
208 views

Why Does My 3D Printer Stop Extruding PLA?

I have an Ender 3 V2 which is around 6 months old. Recently, extruding slowed to an almost complete halt seconds into a print for no apparent reason. The extruder works perfectly when extruding ...
Jacob Boughton's user avatar
0 votes
2 answers
148 views

What do I do when my magnetic bed looks like this after a failed print

I'm having a lot of issues leveling my printer and one failed print came out like this. Is there something wrong with the surface that I need a new bed? This happens to me quite often and I literally ...
desperrrr's user avatar
  • 235
1 vote
1 answer
319 views

Printer crashed into model

So first of all I want to say, that I'm fairly new to 3D printing. I'm currently calibrating different things because I've got a little problem with rough walls. The last thing I did was increase the ...
jk1503's user avatar
  • 41
2 votes
0 answers
989 views

Extruder keeps crashing into print

I have an Ender 3 Pro and I am trying to print a fairly delicate model of a low-polygon chicken as a Christmas ornament. My slicer is Cura 4.11.0. I have successfully printed a dozen of them with 0....
Micah Henning's user avatar
0 votes
0 answers
399 views

First / bottom layers not printing?

New to the group so please let me know if I am not asking / formatting correctly. So I have just started 3D resin printing with my new Elegoo Saturn. I have printed a couple of free STL files with no ...
Bruce B. Blackwood's user avatar
0 votes
1 answer
169 views

Mid print error: Hot end pushed print bed clean of. Part still glued to the bed

I'm using a Creality Ender 3 V2 with BLTouch and Smith3D Marlin firmware. Yesterday I designed a speaker adapter ring for my car in Autodesk Inventor. I converted the part to OBJ and sliced it in Cura....
Didier Hoogeveen's user avatar
3 votes
3 answers
7k views

How to get Sunlu PLA to adhere to the printing bed?

I have a Creality Ender 3 that printed a spool of Sunlu PLA with no issues, so I bought a second to replace it, just in a different color. The problem is I can’t get it to stick. The bed is level, I’...
Anonymous _User's user avatar
0 votes
1 answer
37 views

Issues with my print

I am currently making an ironman helmet but running into a couple problems. Whenever I start my print it starts off fine, but then after it builds the bottom support and starts on the build itself ...
SirShot's user avatar
  • 25
0 votes
0 answers
2k views

Under extrusion on one side, but only while printing support material

Trying to print a bracket for pliers, however the support material on the left side always fails by under extruding. The model is left-right symetrical, so the support is the same for both sides. ...
Azztech Wolf's user avatar
0 votes
0 answers
93 views

Prusa i3 MK3S supports fail to print on bed

My printer currently has issues printing supports of multiple objects. The support gets smushed around the printbed after a while. I’ve attached a picture of the failed support. I’ve tried lowering ...
Marco's user avatar
  • 101
1 vote
1 answer
744 views

FlashForge Finder turns off mid print and is unable to reset or update firmware

I am new to 3D printing and am trying to get started with a FlashForge Finder. Unfortunately, the printer keeps shutting off mid print, and I am unable to find a cause. Here's what I have tried thus ...
KingOfTheNerds's user avatar
0 votes
1 answer
189 views

Can't print the top part of a circle

I'm trying to print the painter's tripod from this tutorial: I can't get it to finish the print. It always fails towards the top when it's closing the circles. I've tried brims and even glue for ...
palako's user avatar
  • 103
0 votes
5 answers
754 views

Can't find a usable temperature for PLA

I have a Monoprice MP10 Mini, a cut-down Creality CR-10 with lobotomized firmware. Heated bed. I'm trying to do PLA prints, but have been unable to find a usable temperature. If I set the ...
Snowbody's user avatar
  • 111
4 votes
1 answer
2k views

Print failing at random, resulting in a "hairy" mess

TL;DR; My initial answer fixed the problem for a while, but it still persists occurring... (see update 2 below) Original question body: Print fails at random resulting in a hairy mess although I: ...
Lapskaus's user avatar
  • 179
-1 votes
1 answer
3k views

ELEGOO Mars failed prints every time

So I just recently bought the ELEGOO Mars SLA Printer... the first model I made turned out okay. It was a small helmet. Only 3 out of the 9 small helmets made it; so I thought it was my bed... I re-...
Jeremiah Nelson's user avatar
2 votes
1 answer
2k views

SLA printing: piece does not stick to supporting structures

I am trying to print a box shaped object with an ELEGOO Mars SLA printer. I positioned the piece rotating it on X and Y axis 35 and 30 degrees. However, the print fails because the piece does not ...
user3161330's user avatar
1 vote
1 answer
261 views

Printing Filatech PETG with HyperCube E3Dv6 Clone fails after 3 smooth layers

Recently I got a PETG filament from Filatech to print with my HyperCube printer with E3Dv6 clone Hotend. First 3 layers for every print are pretty fine but 4th layer doesn't stick and my prints fail ...
hamidfzm's user avatar
  • 181
9 votes
2 answers
3k views

What would cause a SLA printer to print a solid block of resin?

I’ve just brought my printer back out after a month and it’s first print created a solid block of resin about 1.5 cm deep and the full width and length of the print bed. What could cause this? ...
TomDunning's user avatar
1 vote
0 answers
381 views

Ender 3 failing on brim for wide curves

When trying to print wide curves (~4inch radius), later layers of the brim seem to print too close (or over extrude, or otherwise collide) with previous layers, causing the previous layers to detach ...
Ty Hayes's user avatar
  • 181
5 votes
1 answer
57 views

The part printed correctly except few layers

As you can see from the picture, the part is good except some missing layers near the bottom. I have tried to search for this problem but nothing similar appeared. So, what might be the cause and what ...
Forenkazan's user avatar
1 vote
1 answer
198 views

Resin burns to transparent sheet

I recently bought a Kelant s400 LCD DLP 3D printer. I am using Wanhao resin (green) to print, using the recommended settings from Wanhao. I was printing a hollowed out cube as a test and it printed ...
Stefan Foot's user avatar
0 votes
1 answer
2k views

Very messy prints with lots of fuzz on edges

Recently my prints come out very messy. I tightened everything up and checked the extrusion multiplier. I have an Ender 3 Pro which I use together with Cura 4.2.1 (and Octoprint). I print in PLA at ...
Chry007's user avatar
  • 121
3 votes
1 answer
739 views

Printing with White pla, problems while printing a benchy boat

So I am having trouble with this white pla, I am currently printing with a tempature of 225 degrees and going lower worsen the printing, but what I find strange is that it is always the same area that ...
Artonn's user avatar
  • 31
3 votes
2 answers
394 views

Is this articulated Turtle print failing because of over extrusion on a Taz Workhorse?

I've been working on calibrating my Taz Workhorse, and was dealing with some under-extrusion issues, despite checking the e-steps on the extruder and relatively modest retraction settings (2.5 mm ...
Fomite's user avatar
  • 131
1 vote
2 answers
329 views

Do you have trouble with 3D printer on UPS during short power outages?

Using a Gearman RepRap with Slic3r, printing from an SD card, with an uniterupted power supply (UPS), and both PLA and ABS filaments, short power outages often result in x/y-axis offsets (see image). ...
Perry Webb's user avatar
  • 2,376
1 vote
2 answers
3k views

Why did my print fall off its raft?

I just set up a refurbished MP Select Mini V2 and tried to print the test file included by the manufacturer, cat.gcode, from the included SD card. I printed in PLA (...
Robert's user avatar
  • 367
1 vote
1 answer
256 views

How does Prusa3D firmware respond to an open or shorted thermistor during a print?

I have a Prusa3D i3m3s. The problem occurred once before with firmware 3.6.1. Last night I upgraded to firmware 3.7.1 and repeated the problem almost exactly. The symptom is that at what appears to ...
cmm's user avatar
  • 4,551
5 votes
1 answer
4k views

Printer is Confused-Printing in Air Literally

So I got my 3D printer (Anet A8) a few years ago and put it together. I couldn't figure out how to use it. Then about a month ago I decided to try again now that I am older and got it to work. I know ...
john's user avatar
  • 53
3 votes
2 answers
452 views

Anet A8 stops printing

I have an issue with my Anet A8 printer and how it interlocks with Ultimaker Cura. I want to print this file named Loki_hörner_v2.stland Cura slices it fine, but ...
Horitsu's user avatar
  • 668
2 votes
2 answers
5k views

Ender 3 print is skipping and dragging up base print lines

I have only been able to get my prints this far. They just can’t stop skipping pulling material up towards the nozzle which then melts pulls of another random bit. At first I thought it was motor ...
Jacob White's user avatar
2 votes
1 answer
337 views

Print layer shifting on Alunar M508 Prusa i3 clone

[Edit: My specific question is firmware error or standard layer shifting. using 2 different versions of Cura were getting quite different results from the same stl file.] Per the image below with ...
Kendrick's user avatar
  • 179
4 votes
4 answers
6k views

Under-extrusion after a certain amount of successful layers?

My CR-10 is starting prints, BUT then makes weird spiral pattern, layers go up vertically with large gaps. Hollow infill. I don’t know if it’s: - My Slicing skills - original files - the printer ...
Dmoore56's user avatar
4 votes
4 answers
808 views

What causes this "stringing" and can my print recover from this?

Here's what it looks like This is the model thingiverse linky It looks like it couldn't print the edge, but this happened many many hours after printing the brim. This did not happen with my 1st ...
kane's user avatar
  • 479
5 votes
3 answers
6k views

Evidence of a warped build plate?

The first layer is very patchy indeed. I've calibrated the build plate pretty accurately but even if it was a badly calibrated build plate I don't think it would have this effect. It doesn't seem to ...
BanksySan's user avatar
  • 530
5 votes
1 answer
303 views

3D Printer seem to "Forget" Tool Path

I've run into a strange error that keeps reoccurring my with my prints. Part way through the printing process, it appears that the printer "Forgets" the tool path and stops all together or starts to ...
user4134's user avatar