Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [tarantula]

This tag should be used for specific questions about specific issues involving the TEVO Tarantula 3D printer.

1
vote
1answer
38 views

Getting E1 Thermal Runaway errors, even after replacing the heating element on Tevo Tarantula

Earlier today I successfully completed a small print (less than 1 hour) on our Tevo Tarantula. When it came time to print the next one, I started preheating for PLA and got an "E1 Thermal Runaway" ...
7
votes
1answer
309 views

PTFE pulled into extruder gears

I have a Tevo Tarantula, the problem is that PTFE is getting pulled back to the extruder gears and stopping filament extrusion, do you know how to solve this? Image: One hypothesis I have is that ...
2
votes
1answer
43 views

On my TEVO Tarantula, is there a way to test that its heater pins are working?

I can no longer print anything because I get a E1 heating failed error on my TEVO Tarantula every time I try to heat the hotend. The bed heats just fine. I've removed the heating element and ...
3
votes
2answers
77 views

TEVO Tarantula Z-Axis Lowering Too Far After Endstop Triggered

A z-axis homing issue is giving me an ulcer. I'm hoping someone can help with this. As per usual, after the Z endstop is triggered on my TEVO Tarantula the gantry raises a bit then slowly lowers back ...
1
vote
1answer
328 views

Problem with swapping E0 for E1 (TEVO TARANTULA MARLIN 1.1.x)

Looking at the following code, from Line 139, pins_RAMPS.h Here is the actual code: ...
5
votes
2answers
851 views

How to change E0 to E1 on Marlin 1.1?

I have the same problem as this person but I don't have those lines in my RAMPS.h file as seen here. I've recently burnt my potentiometer on E0 so the motor isn't ...
2
votes
2answers
191 views

How to determine real printing speed (tarantula/cura)?

Recently I noticed that cura always is giving me less printing time than the print itself takes on my tevo tarantula with Marvin firmware. The time difference is about 15%, at requested 50mm/s ...
3
votes
1answer
262 views

Tevo Tarantula home offset

Following Beny's advice, I've just setup JimBrown-MarlinTarantula firmware. However, my X0 & Y0 points are off the bed. ...
3
votes
2answers
713 views

Tevo Tarantula I3 firmware

I've been trying to get something decent printed for days but nothing works! I have a Tarantula Tevo i3 MKS Base V1.4 and have done a lot of trial & plenty of ...
2
votes
1answer
109 views

Tevo Tarantula incorrectly auto leveling of bed

I decided to try and setup the bed auto level sensor. I downloaded this firmware: TEVO-Tarantula-I3-Marlin-Firmware and followed this tutorial, YouTube - Setting Up Auto Bed Leveling (Tevo Tarantula)....
3
votes
1answer
73 views

Tevo Tarantula extruder motor clinking sounds

The extruder motor makes these clinking sounds. I read about that and I tried to adjust it with its potentiometer, I tried reassembling the clamps, reinserted the leading tube in both ends, cutting ...
3
votes
1answer
72 views

Tevo Tarantula I3 filament clogging up

I have just finished assembling a TT I3, with a large heated bed 220x280, a couple of weeks ago and my first print went well. After a few initial experiments I noticed that the filament will not ...