Questions tagged [temperature]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
1answer
31 views

Why does my Ender 5 Pro bed stops heating 10 °C below the set point

After a long battle with SKR Mini v2, TFT35 and BLTouch and creating the right firmware. I thought I was through it all and ready to start printing again after finally being able to set the Z offset ...
1
vote
2answers
59 views

Horizontal lines on feature/geometry/density change

I've had an Ender 5 Plus for a few weeks now. It's printing great and I've got my tuning pretty good at the moment. I've noticed some horizontal inconsistencies matching feature/geometry changes. It ...
1
vote
0answers
28 views

How to tell if PLA temp is too hot/cold,

I was having an issue with flat sheets raising up during initial layers, I had my bed at 80C and kept raising it thinking it was an issue with cold. After reducing the temperature to 50 the sheets sit ...
1
vote
1answer
27 views

Anet E10 - Print above 270 °C or “maxtemp” error

Hoping to determine the reason for my inability to print over ~270 °C on my Anet E10. To date all operation has been fine. Attempting to move to a configuration that supports above 250 °C up to ~300 °...
0
votes
1answer
22 views

Purge okay but not extruding during printing

I am new to 3D printing and have a newish Eryone Thinker SE. Its been printing fine with some Eryone Glitter Black (EGB) and I'm happy with the results. The spool has now finished and I'm trying to ...
0
votes
0answers
21 views

Bed temperature is changing randomly

While printing the bed temperature is changing like this. If the print time is below 30 minutes, printers stops after print two layers. But longer then 30 minutes, finishing job. I changed bed ...
1
vote
1answer
112 views

Cura: How to prevent my 3D printer from auto cooling after prints

Is there a setting or G-code, to prevent Ultimaker Cura from setting the nozzle and build plate temperatures to 0? I have looked and have not found anything in the printer beginning/ending G-code, ...
0
votes
1answer
44 views

New Build. Hotend Overheating. Not Printing Yet [duplicate]

My build with the Hypercube Evolution continues with a replacement BIQI KFB2.0 board. I am not at the printing stage yet. This is due to my latest problem. The kit contains a “no-name” hotend, ...
2
votes
1answer
62 views

Drop in temperature after couple layers

I'm printing basically a large flat square pane. This goes fine for 3 layers, after which the temperature suddenly drops by about ten degrees. After a while, my printer goes into thermal runaway ...