Questions tagged [troubleshooting]

Use this tag when a logical or systematic search for the source of a problem in order to solve it is requested.

Filter by
Sorted by
Tagged with
2 votes
1 answer
34 views

Large infill top layer almost immediately gets ruined trying to bridge

Info about the prints: Using PrusaSlicer with 0.1 mm layer height Using PETG, 1.75 mm 240 °C nozzle, 90 °C bed 0.4 mm hardened steel nozzle Printing at 40 mm/s 9 top layers, 7 bottom layers Using 15 %...
user avatar
  • 121
2 votes
0 answers
19 views

Layers peeling off in resin prints

I'm having some issues with my Creality HALOT-ONE. As you can see in the photo, it seems that the layers after the bottom layer are peeling off. I have to remark that the bottom layer sticks very well ...
user avatar
  • 21
2 votes
1 answer
26 views

Creality Ender 6 Heating Failed

There is a message on my Ender 6 that is telling my that my heating failed. This happened last night in the middle of a print. I have cycled the power like the screen says but the nozzle does not heat ...
user avatar
0 votes
0 answers
49 views

Creality Ender 6 does not boot beyond the boot screen

My Creality Ender 6 has stopped moving beyond the boot screen. It kind of happened suddenly. Another thing is that I have a red light on the motherboard at the D2 location that is turned on ...
user avatar
  • 113
0 votes
1 answer
14 views

Flashforge adventurer 3 will not home or calibrate

I had a piece of filament break off in the tube and could not unload it so I removed the extruder and pulled out the piece. Reloaded filament and started to recalibrate. The head went to left and ...
user avatar
  • 1
0 votes
0 answers
18 views

Trouble with polycarbonate print on Ender 3 Pro - What could be the cause?

I performed a polycarbonate modification on my Ender 3 Pro (heated chamber, external electronics, all-metal hotend, new thermistor, PID-tuning, dry-box, actively cooled motors through Peltier cooling, ...
user avatar
1 vote
1 answer
14 views

What could be the cause of these resing prints looking wonky?

I don't know how to describe it, but when I print on my Phrozen sonic mini this resin, this happens (it's siraya tech, but it happens with regular resin too). The bottom half, the stuff furthest from ...
user avatar
  • 297
2 votes
1 answer
53 views

Printer stops printing at the same spot for every model

The 3D printer I'm using (Creality Ender 3 v2) stops printing at approximately the same height and no matter which model I try to print. When it stops, it does not go to park position or auto home, it ...
user avatar
2 votes
1 answer
60 views

PLA Globbing up on the Extruder Nozzle

My Ender 3 was printing great. However, I'm now getting all sorts of globbing up on the Extruder nozzle. This is causing the prints to fail, and if I come back after a print I'm often getting 1/3 of ...
user avatar
  • 155
1 vote
1 answer
104 views

Nozzle scraping bed on Ender 3 with CR Touch

I just got into the world of 3D printing and I'm extremely new to it and everything related and I'm not 100 % sure what I am actually doing (like all the code stuff too). I did one successful print on ...
user avatar
2 votes
3 answers
78 views

Thermal Runaway issues on Ender 3 Pro even after replacing thermistor and heater cartridge

I have an Ender 3 Pro with the BTT SKR E3 V2.0 mini with Marlin firmware 2.0.8.2.x. I am trying to print PETG, which requires decently high temperatures. I initially replaced the stock board after a ...
user avatar
  • 51
0 votes
1 answer
22 views

Resin LCD print not printing first layers properly, resulting in a reduction of the height of the object

Printer: Elegoo Mars 3 LCD Resin Printer I have a similar problem to this question, First / bottom layers not printing? and this issue on Reddit, Elegoo Saturn Squishing Bottom Layers Together - ...
user avatar
  • 103
0 votes
0 answers
26 views

Print Fail: Partial Mess - What are possible causes?

Can anyone help explain what might be wrong to do this? I am printing a bunch of the same item.
user avatar
  • 155
0 votes
0 answers
21 views

X-axis taper problem

Tronxy P802M I believe. PLA. The calibration cube is tapered on one side of the X-axis only. Everything else looks good. The top is almost 1 mm narrower than the bottom, but only on X-axis.
user avatar
3 votes
2 answers
208 views

Ender 3: Extruder Stepper Motor - Hand Turn

Should I be able to hand turn the stepper motor for the extruder of an Ender 3? Trying to figure out why the motor isn’t turning on a new to me, never used, but out-of-warranty Ender 3. Swapping ...
user avatar
  • 155
0 votes
1 answer
79 views

What is causing these severe print errors on an Ender 3? [closed]

I've noticed a lot of beginners with the Ender 3 are getting blobby prints. The default nozzle temperature with the slicer and printer is 200 °C. The filament's manufacturer's suggested nozzle ...
user avatar
1 vote
1 answer
42 views

Problems with underextrusion

I have a problem with, what I think is underextrusion (see attached photos), but I'd like to ask you If my assumption is correct. If it is underextrusion could you advice me which slicer settings ...
user avatar
1 vote
2 answers
59 views

Prints on bed are missing parts

I'm new to 3D printing, I have printed the cat that comes on the SD card on my Ender 3 and it's amazing the level of detail. After that, I tried to print another figure and I don't know what I'm doing ...
user avatar
  • 111
0 votes
0 answers
33 views

G29 Error results in SLOW Probe fail! - Triggered early

I am having an issue with my BLTouch when autoleveling. It fails and I received: SLOW Probe fail! - Triggered early. However, it seems to work correctly with G28 (...
user avatar
0 votes
1 answer
33 views

Method to easily connect objects that are slightly spatially separate in .obj file

I am interested in printing a brain that contains 696 parcels (i.e., chunks that break up the total brain). The .obj file was created such that each of these parcels are spatially separate. Do you ...
user avatar
1 vote
0 answers
74 views

BLTouch error on pronterface, nothing connected to the board

This is a brand new Two Trees Bluer Plus 3D printer. Default, it has a 3DTouch probe installed. Printer is broken now, I couldn't use it even for a week... In middle of a long print, our home fuse ...
user avatar
  • 111
1 vote
1 answer
69 views

Ender 3 with BLTouch ignores Z0

I have a problem with my E 3nder3 (3DTouch, Skr mini e3 v1.2, Dragon hotend with afterburner mount, other parts are original), where after using ABL, at the start of the print the Z-axis just seems to ...
user avatar
  • 63
0 votes
1 answer
63 views

Why is my PSU turning on and off automatically?

I have 12 V/30 A PSU. I have also installed the firmware onto the Arduino Mega2560. But the problem is that the display on the LCD keeps turning on and off automatically (it's stuck on the Marlin logo ...
user avatar
  • 11
1 vote
2 answers
176 views

Stepper motors on the extruder and Z-axis seem to freeze up during any fast movements

OK here's some background of the problem: Symptoms: All retracts on the extruder produce a screeching noise. The extruder extrudes normally all other times. Any fast move on the Z-axis also produces ...
user avatar
0 votes
0 answers
141 views

Getting a "no printer attached" error after hotend swap out

I have an Artillery Sidewinder X1 that had a stripped-out screw. I couldn't find a single screw anywhere and opted to replace the entire hot end, screws, fans, and everything. Should have been pretty ...
user avatar
  • 1
4 votes
2 answers
86 views

Ender 3 doesn't extrude enough?

I tried printing something after 7 weeks of not using the printer (before it worked greatly) and I think it doesn't extrude properly (although I'm not sure about it). When I tell the printer to ...
user avatar
2 votes
1 answer
144 views

Bumps on outer walls consistantly affecting lower layers

I recently purchased a Creality Ender 3 Max as my first 3D printer and overall I am quite impressed with the print quality after only leveling the bed. However, every print I have done so far has had ...
user avatar
2 votes
2 answers
70 views

Is it normal for clear resin to lose transparency after curing?

I am using a FORM LABS 3 printer with clear resin. After printing the model, I wash it with Isopropenyl and dry it. Then I cure it using Formlabs Form Cure for 5 minutes under 60 C°. After curing the ...
user avatar
4 votes
4 answers
298 views

Reinforcing inter-layer seams

I'm using my printer for some baby toys. My last print was one of those pillars for stacking rings, base 5. The basic format includes a base and a pillar coming up perpendicularly in the middle. A box ...
user avatar
0 votes
0 answers
54 views

Is there damage visible on this resin printer screen (Video enclosed)

This Elegoo Saturn 3D printer has been experiencing problems with chunks of semi cured resin being found in the vat that don't appear to have broken off from anywhere, as well as weird artifacts ...
user avatar
0 votes
0 answers
41 views

"TO Monitor abnormal" with my Anycubic i3 Mega S, what is a TO and what happens when it's abnormal?

I've been getting into 3D printing last year, when I started to print a coaster yesterday, I ran out of filament. I used the filament option to take out the filament remaining... but when I heated it ...
user avatar
  • 1
0 votes
1 answer
188 views

Ultra thin skin of cured resin found floating in vat, possible sources?

I've been repeatedly finding small fragments of extremely thin cured resin floating in the vat of my elegoo saturn resin printer. They're maybe a couple of CM across and so thin that I can't measure ...
user avatar
0 votes
1 answer
402 views

G29 UBL G-code - every request levels bed? [duplicate]

Every time I issue a G29 command the printer runs through all its multi-point/probing bed leveling routine. Is this normal? or can I issue one ...
user avatar
  • 1
1 vote
0 answers
103 views

3D Printer keeps pausing during prints

I have used this 3D printer for over a year now and I just now started running into this problem. It is an Anycubic Chiron with no mods or anything custom added. It is placed in a cabinet my dad and I ...
user avatar
1 vote
1 answer
43 views

Print is rotated perfectly on bed, while straight in the slicer. X-axis moves slowly while printing a straight Y-axis line

I have a weird problem that I can't seems to find an answer for. I'm using SuperSlicer with my Ender3 + OctroPrint setup. The prints on the bed in SuperSlicer is perfectly straight However, it seems ...
user avatar
  • 13
2 votes
1 answer
79 views

What caused the blackening of this filament?

About 5 hours into a print last night, the filament stopped extruding leaving the model unfinished. On investigation, I saw that the filament had stopped feeding. I can see marks on the filament left ...
user avatar
0 votes
0 answers
54 views

The nozzle hits the bed and does not lift when I do G29 P4 to edit UBL mesh

I have an issue with my 3D printer which is operating on SKR 1.4 Turbo board and Marlin 2.0.8. I have a conductive probe and UBL is enabled. The mesh building goes fine and I have no issues with the ...
user avatar
0 votes
0 answers
53 views

How to stop scratching the bed and print properly on an Ender 3 V2

I am new to 3D printing, and I just put together the printer yesterday, and I spent a while trying to level it, but if I move the bed too low when it moves it gets stuck on the motor for it in the ...
user avatar
-1 votes
1 answer
504 views

Why is my 3D printer making a loud knocking sound after installing BLTouch?

Everything was working perfectly until I installed the BLTouch. After installing it every time I print it makes a loud knocking/clicking sound. Does anyone know how to fix this? I am using a Neptune 2 ...
user avatar
1 vote
2 answers
251 views

Nozzle getting clogged all the time

Recently, my Ender 3D Pro has been unable to print any large models successfully with PLA as the filament starts to expand inside the Teflon tube, causing a clog after about an hour of printing. I am ...
user avatar
1 vote
1 answer
109 views

Creality CR-10S Pro V2 Auto Bed Leveling probe sticks

My CR-10 is only a couple of months old. It came factory fitted with auto bed leveling. Recently, the bed leveling probe has stuck in the withdrawn position whilst it is measuring prior to a print. ...
user avatar
  • 21
2 votes
2 answers
114 views

Evenly spaced bulges and one spot of localized underextrusion

I am having two separate issues. One is specific to this particular model, the other is on all my prints, but more pronounced on 90° vertical walls. The first issue is a localized area of under ...
user avatar
0 votes
0 answers
160 views

Geeetech A10M extrusion issues

So I purchased a Geeetech A10M a while back and have never been able to get it to print right. I own two other Ender 3's and have been printing for about 4 years now. I fix most issues myself but this ...
user avatar
1 vote
1 answer
178 views

CR-6 SE rebooting at fixed moments in print

My printer seems to be responding poorly to some of the prints I provide it with. At a certain time, usually after at least half an hour. For example, the print I tried today (twice) kept crashing ...
user avatar
  • 217
0 votes
1 answer
66 views

Clearing persistent partial clog after printing nylon

My Prusa i3 MK3S printer experienced a partial clog last time I was printing with nylon. Although I've experienced clogs and partial clogs before, all the usual tricks I've tried have not worked this ...
user avatar
0 votes
3 answers
109 views

How do I make the layers stick together more and warp less?

I have a Chiron from Anycubic and I have had some leveling issues in the last few weeks, however, I believe that I have sorted that. The layers attached to the base plate or the raft now come out very ...
user avatar
1 vote
1 answer
772 views

Sporadic thermal runaway E1 error on Ender 3 Pro, continues after thermistor replacement. What could be the cause?

My Ender 3 Pro started throwing the Thermal Runaway E1 error last week. Previous to that I had not modified or changed anything on the printer in months, other than move it's location. I replaced the ...
user avatar
2 votes
2 answers
143 views

Strange and layer shifts in X axis prints

This problem started technically just before a major move but I had hoped it was a "one off" issue... I started up my trusty Ender 3 today to find it may have actually gotten worse and I'm ...
user avatar
3 votes
2 answers
540 views

Ender 3 destroyed itself... HELP!

Recently I noticed a small issue with my Creality Ender 3, where I would come home and find one of the bed leveling wheels had fallen off. This one wheel keeps vibrating loose. It's not really ...
user avatar
  • 223
1 vote
0 answers
43 views

Stripe down the middle of BLTouch mesh is somehow not level

I'm fairly new to 3D printing, but I've had my Ender 3 V2 for some time and have made some upgrades to it, including a BLTouch module and some non-stock firmware that seemed to really help. Now, I can'...
user avatar

1
2 3 4 5 6