Questions tagged [troubleshooting]

Use this tag when a logical or systematic search for the source of a problem in order to solve it is requested.

Filter by
Sorted by
Tagged with
3
votes
0answers
20 views

Ender 3 Y Layer Shifting

My school started a robotics club this year and one of the teachers gave us an Ender 3 printer to use, they assembled it the year before but never actually used it so it was sitting in their garage, I ...
1
vote
0answers
44 views

Bed temperature command going to 0 °C with no obvious reason when print is started

Configuration Printrun/Pronterface Slic3r 1.3.0 Windows 10 Arduino Mega + RAMPS 1.4 Marlin 1.1.9 Prusa i3 -- Hephestos BQ with following modifications: 450W PSU (230V to 12V) heatbed 3D touch led ...
1
vote
0answers
19 views

My printer is making mistakes on the right half of the print, but not the left

I am an absolute beginner having issues with my Monoprice Maker select v2 printer. The left half of my prints look fine but the right half always gets messed up. When I watch it print the right half ...
1
vote
0answers
26 views

AnyCubic Chiron shifting in Y axis

I have an AnyCubic Chiron, and sometimes the bed doesn't move correctly. This causes the prints to shift and ruins the print. I've spent a lot of time watching it, and noticed that when this happens,...
1
vote
0answers
22 views

print pausing during printing

I got a new CR-10S 3D printer (I received it at Christmas). It has been printing just fine until yesterday, I was doing a print and it randomly paused, it did not restart on its own, I had to restart ...
1
vote
2answers
52 views

Odd dotting when printing a line

I tried printing a "improved" calibration cube and noticed that the printer was laying down dots instead of a solid line. This was right after switching out my extruder motor and tweaking retraction ...
1
vote
1answer
38 views

Hotend doesn't maintain temperature

I got an Anycubic Predator last month, and after resolving a few mechanical problems, I was able to get it printing decently well. The only significant modification I've made so far is a set of 8-...
0
votes
1answer
26 views

Anycubic i3 Mega incorrect Heated Bed temperature Reading

It's been about a month since I've started using my Anycubic i3 Mega and everything has been going great. But today, I left it alone to print a 3DBenchy and it suddenly stopped mid-print. I didn't see ...
1
vote
2answers
54 views

Extruder motor making a knocking sound, nozzle is not clogged

I've been trying to print anything for the past few days. Every time I go to print something the printer stops pushing plastic out and usually the motor makes a knocking sound. My original thought ...
1
vote
0answers
23 views

E-steps somehow reset, how could it have happened

Background After installing a direct drive extruder (E3D Hemera) to my CR-10S, I calibrated the E-steps so that adequate extrusion would happen; going from ~95 steps/mm to ~390 steps/mm. ...
2
votes
0answers
21 views

FabPro 1000 making flat little discs?

I'm just getting into 3D printing, and I got a FabPro 1000 (to make miniatures, mainly). I've tested it by trying to print a few things, but it's been a disaster every time: It just prints out these ...
3
votes
2answers
54 views

Wavy lines on 1st layer only

I'm getting wavy lines on the first layer only in both the x and y direction identically. The first layer is 0.4 mm with a 0.4 mm tip. The other layers are 0.2 mm. I've tried changing the Z offset ...
1
vote
0answers
46 views

How to solve this extrusion problem?

I was using this model at 100% infill to test extrusion: The printer is an old Printrbot which I converted to Klipper, so I'm doing some tests to ensure correct parameters. ABS filament 3 mm (not 2....
0
votes
0answers
71 views

Anycubic i3 Mega layer shifting

My Anycubic I3 Mega shifts every layer by a little distance making straight model lean to it's side by an angle. For example, this white round blob should've been a straight up cylindrical shape, but ...
2
votes
1answer
45 views

Z-Axis raising and dropping substantially during print knocking print off

I've had my Creality Ender 3 Pro since October 2019. It was running like a dream until about a month ago. The Z-axis started knocking prints off the plate during printing. I've changed mats and worked ...
2
votes
0answers
27 views

Ender 5 Printing Issues

I'm brand new to 3D printing. Just got me an Ender 5 Pro. After messing around for the last couple of days with bed leveling, I'm finally able to get consistent first level all thought I have to ...
4
votes
0answers
72 views

Weird temperature graph and thermal runaway protection triggered

I woke up this morning with my 20 hour long print failed around 15 hour in. I checked the octoprint console, and saw a very weird temperature graph. Later found out thermal runaway protection kicked ...
2
votes
1answer
197 views

Ender 3 displaying wrong temperatures for hotend and bed

I've had issues with my hot end and decided to replace the whole assembly with this. After the replacement, my printer started reading about 135/185 °C for the hot end and bed are both at ...
4
votes
0answers
25 views

Marlin 2.0 Firmware temperature jumping on LCD when trying to configure UBL

Flashed Marlin 2.0 on my Folgertech 2020 Prusa i3 variant. Calibrating seems to have gone smoothly until I tried to set up UBL. Saved the mesh into EEPROM with the ...
2
votes
0answers
50 views

BLTouch Deploying then immediately retracting while homing

I just bought a Creality CR10 Max (this is my 9th printer, 3 of my others are creality and they all have a BLTouch installed). I have only made probably 5 prints on this machine since I bought it ...
4
votes
0answers
87 views

Great prints then suddenly terrible quality

I've been printing with my Ender 3 for a while now and it's been great. I've had very few problems - depending on my settings, these are my typical first layers: However with no settings or ...
0
votes
0answers
29 views

LV8729 on kossel issues with print dimensions (steps)

I've installed the an LV8729 on a kossel, configured with SKR 1.3 and marlin 2.0 with all the jumpers configured in the same way for 16 micro steps for X Y Z axis. Everthing seems fine the printer ...
5
votes
1answer
62 views

Ender 3 X-axis values are not correct

So I just got the Ender 3 and have been trying to print out a part. However, I noticed the printer is trying to print the part, which should be centered in the bed, on the left side. I performed the ...
5
votes
1answer
234 views

Thermal runaway on extruder hotend

I am getting thermal runaway even after PID autotunning many times. I tried 10, 15, 20, 25 and 30 cycles and after reuploading FW onto the printer but I still get the error... I've built a copy of ...
1
vote
0answers
73 views

Does anyone know what would cause this? [closed]

I’m a 3D printing newbie. I’ve tried adjusting various settings but nothing seems to help. Most of the brim looks great and I’m pretty sure my bed is level, but as soon as it starts printing the ...
2
votes
1answer
139 views

Ender 3 BLTouch fails in assorted ways

My recently installed BLTouch probe regularly fails to perform ABL properly. There seem to be 3-4 failure modes: Probe manages some points but fails partway through, with a "probing failed" message ...
3
votes
1answer
22 views

Makerbot Replciator 2x - restarts after heating

Really need some help. Let me run you through as much as possible. I have a replicator 2x. Ive owned this for around 2 weeks now (used). after some teething issues ive been printing really well all ...
4
votes
1answer
98 views

Horizontal line z-axis not printing correctly

I have just started with the FlashForge Creator Pro using the FlashPrint slicer software. I have gotten some nice prints but I am having an issue with a certain print from this model of a knife. See ...
1
vote
0answers
56 views

X / Y axis + Extruder not working on respective ports

On an Ender 3, the X, Y and extruder are not moving when using the prepare menu to move them. If I change the motherboard port for Y to the Z port, the Y moves fine, same goes for the other axis that ...
2
votes
1answer
40 views

Power supply not working

Yesterday during a print, the printer just stopped working and all motors and fans stopped. My printer is a Graber i3. Just before that I saw a flare coming from somewhere in the extruder or from the ...
3
votes
2answers
282 views

Reasons for a PLA print not sticking to bed all the sudden?

Plastic: Same Matterhacker PLA (filament I use every day) Printer: Anycubic i3 Mega (the one I use every day) Slicer: Ultimaker Cura 4.2.1 I don't know what's causing it, I haven't changed any slicer ...
3
votes
1answer
66 views

Ultimaker Cura is adding redundant top/bottom layers

I'm trying to print a supporting base which will house the spindle for an electrostatic rotor. It's basically just a truncated cone with a hole down it's center to house the spindle. For reasons that ...
0
votes
0answers
29 views

Pronterface manual move error

I wonder if anyone has encountered this error message "Clamp manual moves" option) from Pronterface while attempting to move along the X, Y, and Z axes? I just ...
0
votes
0answers
33 views

3D printed object can't print straight upward [duplicate]

I have a weird problem, my object base starts good and then as the object goes to the next layers it is off centered. I have a picture to better explain.
3
votes
1answer
393 views

Printer keeps pausing during prints

I'm having a rather strange issue in that the printer pauses randomly during prints. This was first noticed when printing a large and complicated model (from SD). Since then a 20 mm calibration ...
3
votes
3answers
165 views

What is stepper motor binding? (When belts are too tight)

Recently I have been getting some layer shifting starting at layer one. I have had layer shifting at higher layers due to various reasons but mainly for the belts being too loose. But now I am reading ...
0
votes
1answer
56 views

Models are printing with a scratch on the side

I just recently got an Ender 3 and have been trying to learn the do’s and don’ts. My first model looked like it had under extrusion and stringing, but my second model looks like it has frequent “...
5
votes
2answers
728 views

Where did I go wrong by trying to add an extra motor to my board?

I'd like to add an extra motor to my board and I'm not sure where I went wrong. The motor will be used to spin a rotating wheel/carriage of potential hot ends to switch to. Because it's just a motor ...
3
votes
0answers
275 views

Did I just destroy my MKS Gen L v1.0 board by shorting the stepper driver?

I was attempting to install new TMC2208 chips on my MKS Gen L v1.0. Everything was going swell, I just had one more thing to do. I was checking and tuning the Vref for TMC2208 by measuring voltage ...
3
votes
2answers
92 views

Why is my 3D printer not extruding properly?

I have a Duplicator i3 mini, which has yet to make it a month without breaking. This time it is extra broken because the filament is not extruding properly. the most successful print I've had yet had ...
1
vote
0answers
29 views

Anet A6 Just finished the assembly, has power but wont turn on

I finished assembly of the Anet A6. The green light on the power box comes on with the fuse removed, turns off when it is put back in place. When checking it with a voltage meter it looks like power ...
4
votes
3answers
166 views

Extruder problem

When I am trying to print something on my home made 3D printer, I can print the first and second layer, then the Bowden extruder's gear starts slipping; it cannot push the filament anymore,the gear is ...
2
votes
1answer
212 views

Help diagnose Z-banding

The printer is "Monoprice MP Select Mini 3D Printer V2". This is how my printed fan part looks like: These printers are notorious for their Z lead screw assembly (M4 bolt & nut) so I installed ...
1
vote
2answers
133 views

Why did my print fall off its raft?

I just set up a refurbished MP Select Mini V2 and tried to print the test file included by the manufacturer, cat.gcode, from the included SD card. I printed in PLA (...
3
votes
2answers
58 views

Possible causes of print defects?

I'd like some advice regarding defects on my print : Here some details : Printer CR-10 S, nozzle 0.4 Material PLA Bed 60, Hotend 215, 50 mm/s speed SLiced with cura 4.1, 5 walls (i can provide more ...
2
votes
1answer
386 views

What pins do I use for UART control on a RUMBA board for tmc2208?

I have been looking in the Marlin firmware for about an hour or two now to find what pins I should use for UART for my tmc2208 drivers and I have come up with nothing. Does anyone know what they are ...
0
votes
0answers
27 views

Qiditech not working

I have a QIDITECH Dual Extruder Desktop 3D Printer which I purchased from Amazon in November 2017. Until today it has been working fine and I've printed lots of models, today I set it printing and ...
2
votes
3answers
65 views

Order of solving printing issues

3D Printers (those who print, not the machine, dummy)! I haven't been printing in a while, so when I returned to my Monoprice Select Mini VII, of course it had been sprung out of whack. Some of my ...
0
votes
1answer
168 views

How to effectively eliminate stringing in 3D print

I'm having this stringing problem that happens when the machine moves and when it's not supposed to print that I still haven't effectively solved. I will try exemplify with the following image. We ...
3
votes
2answers
610 views

Underextrusion after long travels

I'm having problems when printing small parts over big areas. I'm currently printing quite big casing (~180 mm x 100 mm), which has hexagonal holes on the corners. On the first layer the ...