Questions tagged [troubleshooting]

Use this tag when a logical or systematic search for the source of a problem in order to solve it is requested.

Filter by
Sorted by
Tagged with
0
votes
0answers
15 views

Printing a “Shadow” below design [closed]

My Flash Forge Adventurer started printing a "shadow" rectangle below the rectangle nameplate design. I reset the printer, logged out, changed the filament and cleaned the extruder. How do ...
1
vote
1answer
25 views

Excessive filament powder/shavings near the extruder

I'm printing a Tower of Pi on my Ender 3, and I woke up to find this near the extruder: All my attempts to google this led to checking for either a clogged nozzle or the extruder itself stripping the ...
5
votes
5answers
356 views

Great prints then suddenly terrible quality

I've been printing with my Ender 3 for a while now and it's been great. I've had very few problems - depending on my settings, these are my typical first layers: However with no settings or ...
4
votes
1answer
9k views

Ender 3 displaying wrong temperatures for hotend and bed

I've had issues with my hot end and decided to replace the whole assembly with this. After the replacement, my printer started reading about 135/185 °C for the hot end and bed are both at ...
1
vote
1answer
32 views

GRBL with low feed rate not working

I have a cheap 3000 mW laser cutter that I'm trying to cut 3 mm black acrylic. I'm lowering the feed rate to try to get it to cut in one pass. I have the G-code for a small circle (16 mm) but it seems ...
4
votes
2answers
308 views

Ultimaker Cura is adding redundant top/bottom layers

I'm trying to print a supporting base which will house the spindle for an electrostatic rotor. It's basically just a truncated cone with a hole down it's center to house the spindle. For reasons that ...
0
votes
4answers
54 views

Trouble printing perpendicular walls

I'm trying to print the following model: I'm using Simplify3d to print the model with the following settings on my Qidi X-pro: Filament is ABS Bed temp is 100 °C Extruder temp is 230 °C 1 top layer ...
3
votes
1answer
3k views

All-metal hot-end Creality Ender 3 Pro jamming issues

I have a Creality Ender 3 Pro printer, and just installed the Micro-Swiss All-Metal Hotend for CR-10 S Pro. After installing following the video instructions by Micro Swiss and Teaching Tech, I set it ...
3
votes
6answers
17k views

Ender 3 pro extruder skipping steps, tried multiple things

I've already asked this question somewhere else but unfortunately I had little luck. So... my Ender 3 Pro extruder just started skipping steps, as in the gears (and the gear pinion) will rotate but ...
2
votes
1answer
78 views

Z banding issue

I'm currently facing a Z banding issue that frustrates me more and more. My printer is a modified Anycubic I3 Mega. Customizations: Mainboard: Bigtreetech SKR 1.4 Turbo Stepper Drivers: TMC 2208 v3 ...
1
vote
1answer
66 views

First layer problem

I have Ender 3 v2 with BLTouch and Marlin 2.0.x software There is a problem on the first layer it allows come wrong the last problem I have it is the first layer it is not constant on the bed it comes ...
4
votes
3answers
225 views

How to improve this Benchy? BIQU B1

I have just acquired my first 3D printer, a BIQU B1. Overall I'm quite pleased with the printing results but I'm having minor defects on the Benchy test. I'm not sure what the problem is, but I guess ...
1
vote
0answers
27 views

How to center print head after Marlin upgrade?

Flashed Marlin to my Tronxy xy 2 pro but two things are happening. I tried printing a rook but the print got shoved to the front left corner. X is way off to the right when it homes. Using Cura ...
4
votes
1answer
73 views

Makerbot Replicator 2X - restarts after heating

Really need some help. Let me run you through as much as possible. I have a Replicator 2x. I've owned this for around 2 weeks now (used). after some teething issues I've been printing really well all ...
2
votes
1answer
102 views

Slow speed of the delta 3D printer

I'm running a large delta 3D printer with Repetier firmware. The problem that is irritating me is that the speed of the carriages are too slow, like an old lady that is walking in a football field. ...
11
votes
10answers
27k views

First 3 mm prints poorly, then fine after that

I have an Ender 3 that I have been pretty happy with so far, however it recently started an odd behavior and I can't figure out what's causing it. What happens is that the first ~3 mm of the ...
0
votes
0answers
43 views

EcubMaker TOYDIY 4-in-1 3D Printer Toolhead Hits Platform

I have an EcubMaker TOYDIY 4-in-1 3D Printer. When using the FDM Dual Toolhead, it runs into the platform and I have to shut it down to stop it from making saying terrible sounds. I did use the last ...
1
vote
0answers
19 views

How to enable Z-offset on MKS TFT28 V4.0

I am trying to enable Z-offset on MKS MKS TFT28 V4.0 touch screen but I couldn't for some reason. This is the code that I have uploaded to the Screen firmware in which you can see that I have enabled ...
1
vote
3answers
2k views

3D Printed Sphere, How to Remove Roughness

I have a model of an eye that I custom made in Blender 2.83 that when printed only creates roughness on the printed object near where I had the supports. The supports are not the cause of the ...
5
votes
1answer
772 views

Ender 3 V2 blank screen and LCD continuous beeping with clicks

So I have been having an ongoing problem with my printer that I just can't solve. I don't usually ask the questions on stack exchanges until my problem gets unsolvable. Unfortunately like this one ...
1
vote
0answers
24 views

Comgrow Mini Laser Engraver - Adding laser to Windows laser control software

I recently bought a Mini Desktop Laser Engraver by Comgrow. So far, the limited functionality of their iOS app has been fine for little trinkets for testing. Pretty good product for the cheap price. ...
3
votes
1answer
103 views

Screen stays black on new Ender 3 V2 after power-on

I decided to finally purchase an Ender 3 v2. It arrived today and after a few hours of making sure everything is straight, I tried to power it and do a test print... I was disappointed to see that the ...
3
votes
2answers
793 views

Limit Switch problems on RAMPS 1.4 and custom built 3D Printer running Marlin 1.1.0-rc6

So I am trying to fix a custom built 3D printer for my institute and am running into a problem I can't wrap my head around. So the limit switches for Y-axis and Z-Axis work just fine, but the X-Axis ...
0
votes
0answers
44 views

RAMPS 1.6 VCC and 5 V jumper issues

This is a bizarre issue. Everything was working fine until a month ago. I upgraded to RAMPS 1.6 after my 1.4 board decided it wanted to go to the big chip in the sky. I ordered a kit to replace the 1....
0
votes
1answer
21 views

Able to compile, but not upload

The board is BTT SKR v1.1. I know the board is connected with COM3. I get the Avrdude 500 timeout. I am using VS Code, and am close, but need to know exactly what changes to make in config/adv.
2
votes
1answer
559 views

Top Layer/Solid Infill Bulge

Whenever the print reaches a layer with top/solid infill, it bulges out. It is not on the same layer for every print, which rules out Z-binding. Here are things I have tried: Different slicers ...
1
vote
4answers
2k views

Extruder motor making a knocking sound, nozzle is not clogged

I've been trying to print anything for the past few days. Every time I go to print something the printer stops pushing plastic out and usually the motor makes a knocking sound. My original thought ...
1
vote
2answers
127 views

Stringy first layer (possible extruder issue?)

This is my first 3D printer so I'm not entirely sure what could be the cause of this issue. I recently got a SUNLU S8 3D printer and have been trying to print the first test file, however, the layers ...
0
votes
2answers
60 views

What is cause of blob when layer area reduces by 50%?

This is printing PETG extruding at 250 °C, 1st layer bed at 80 °C then 60 °C on other layers. Nozzle is 0.4 mm; printer is German Reprap X400. The all metal extruder is clean with no oozing. The ...
2
votes
0answers
46 views

Why is this outer wall warping?

I am printing a battery compartment cover on my CR-X Pro. Upon removing the cover I see that some of the outer walls are warping. I have tried printing this same piece with and without bed heat, ...
1
vote
2answers
337 views

CR6-SE fails to heat hotend to set point

TL;DR - Please help me rebuild my CR-6 SE so that I can move on Here's a link to the latest issue that I had to make proof of in a video: CR6-SE failed Basically, it's failing to reach/maintain ...
1
vote
1answer
183 views

Print quality: possible Z wobble

The printer I am using is an Artillery Sidewinder X1. In the photos attached you can see that I am having a lot of inconsistency between layers. The problem has never gone away and I always thought it ...
3
votes
1answer
78 views

Probe instead of nozzle centres on the bed

Problem is that the probe is in the center of bed instead of the nozzle. How fix it on my Tronxy X5SA? Those are my current settings and the nozzle is shifted from the centre (X: 35 mm, Y: 3 mm): <...
2
votes
1answer
55 views

Ender 3 weird drop in bed level

I have an Ender 3 a 3DTouch, with the SKR Mini E3 1.2 board. From one day to another the probe started producing this pattern, where the right side of my bed (5x5 mesh, tried with 3x3, 7x7, all ...
0
votes
1answer
239 views

Bed leveling problem

My start G-code: ...
5
votes
1answer
471 views

Weird temperature graph and thermal runaway protection triggered

I woke up this morning with my 20 hour long print failed around 15 hour in. I checked the octoprint console, and saw a very weird temperature graph. Later found out thermal runaway protection kicked ...
1
vote
0answers
49 views

What's wrong with my prints?

I just got my printer for Christmas. It's an Ender 3 Pro. I ran two test prints and they came out great. However, after changing the filament from the one that came with the printer, my prints ...
1
vote
1answer
48 views

Sudden deterioration of print quality on Prusa i3MK3S+

I've had my Prusa i3MK3S+ for a couple of months now, and done 100+ prints, and other than a few issues with first layer adhesion (which are pretty much solved now), have been getting consistently ...
2
votes
1answer
43 views

3D printer destroys part by lowering nozzle

I have a Lulzbot TAZ 4 and am using Lulzbot Cura for slicing, printing with HIPS. Yesterday, I tried a print, only for this to happen: It appears that the printer got most of the way through printing ...
0
votes
0answers
93 views

Ender 3 Pro & BLTouch clone issue

I just installed a BLTouch clone on my Ender 3 Pro with a standard 1.1.4 board. The sensor seems to work but is giving me problems. I used the Teaching Tech tutorial on YouTube to install it, but ...
3
votes
1answer
84 views

Over extruding and feeding gear is grinding Ender 3 pro

This issue is completely leaving me lost, my printer extrudes too much and leaves blobs yet the gear will just suddenly start grinding as soon as it begins to fill in the outline of my print. The ...
0
votes
0answers
43 views

Help coding the MIN_POS and x/y probe offsets

I've read a lot of posts in regard to these subjects but I think that the advice is just so saturated it's hard to know what to follow. I've had trouble with my bed min pos and x/y probe offsets ever ...
1
vote
1answer
49 views

Anet E10 - Print above 270 °C or “maxtemp” error

Hoping to determine the reason for my inability to print over ~270 °C on my Anet E10. To date all operation has been fine. Attempting to move to a configuration that supports above 250 °C up to ~300 °...
1
vote
1answer
20 views

PMMA print distortion and inconsistencies

I am working on refining my PMMA printing process and I am trying to print as close as possible to the theoretical 100 % density of the material. I am making good progress and am slowing increasing ...
2
votes
1answer
1k views

Z-Axis raising and dropping substantially during print knocking print off

I've had my Creality Ender 3 Pro since October 2019. It was running like a dream until about a month ago. The Z-axis started knocking prints off the plate during printing. I've changed mats and worked ...
-1
votes
1answer
59 views

Writing G-Code: length-optimized Test code

I want to write a couple of very simple G-code test cases in Marlin-Style to make sure my printer works properly. The idea is to test the movement system, then the end-stops, then the heating and ...
0
votes
1answer
49 views

First few layers are now printing very badly

Machine type is an Ender 3 pro with the 4.2.7 board, the latest Marlin bugfix code, latest BLTouch 3.1, latest all metal extruder feeder hardware, Capricorn Bowden PTFE Tubing. This really started ...
1
vote
1answer
55 views

No movement on any axis on Ender 3 Pro

I've printed the dog that came on the SD card of my new Ender 3 pro, and everything worked great. Today, I turned on the unit and plugged in a Raspberry PI Zero to the Ender's USB port. The rPi is ...
1
vote
4answers
759 views

Why are my layers messy and curling off the print bed?

I use an Ender 3, with cheap Amazon "Eryone PLA", which states a range from 190-220 °C, 1.75 mm dia. I have had this for about a year. I use the rough build plate, not the glass. I have ...
0
votes
1answer
28 views

What technics are you using to seal between the throat tube and nozzle?

Thinking this over, the best place to seal the hotend is between the throat tube and nozzle. What are the advantages/disadvantages of an integrated nozzle and throat to make this seal? Does a throat ...

1
2 3 4 5