Questions tagged [troubleshooting]

Use this tag when a logical or systematic search for the source of a problem in order to solve it is requested.

69 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
7 votes
0 answers
115 views

Marlin 2.0 Firmware temperature jumping on LCD when trying to configure UBL

Flashed Marlin 2.0 on my Folgertech 2020 Prusa i3 variant. Calibrating seems to have gone smoothly until I tried to set up UBL. Saved the mesh into EEPROM with the ...
user avatar
  • 201
4 votes
0 answers
237 views

Perimeters/shells not properly fusing - delamination

I come to you all in my time of need, as I have nowhere else to turn. I’ve been a 3D printer for about two years now. I have an Ender 5 Plus. Up to this point, all of my prints were fine straight out ...
user avatar
  • 61
3 votes
0 answers
1k views

Did I just destroy my MKS Gen L v1.0 board by shorting the stepper driver?

I was attempting to install new TMC2208 chips on my MKS Gen L v1.0. Everything was going swell, I just had one more thing to do. I was checking and tuning the Vref for TMC2208 by measuring voltage ...
user avatar
2 votes
0 answers
55 views

Layers peeling off in resin prints

I'm having some issues with my Creality HALOT-ONE. As you can see in the photo, it seems that the layers after the bottom layer are peeling off. I have to remark that the bottom layer sticks very well ...
user avatar
  • 21
2 votes
1 answer
42 views

Creality Ender 6 Heating Failed

There is a message on my Ender 6 that is telling my that my heating failed. This happened last night in the middle of a print. I have cycled the power like the screen says but the nozzle does not heat ...
user avatar
2 votes
1 answer
240 views

Ender 3 motors zero movement

I’ve just bought an Ender 3 Pro (my first printer). I followed a video guide on YouTube and set everything up. I had to flash the latest firmware because my system wouldn’t boot. Now I have zero ...
user avatar
  • 21
2 votes
0 answers
68 views

Walls separating only on one side of print bed

Whenever I print, the walls separate when genial pressure is applied, this only happens to one side of the print, the side that faces the rear of the printer. I'm using 5 walls, so it’s only truly ...
user avatar
  • 61
2 votes
0 answers
81 views

Why is this outer wall warping?

I am printing a battery compartment cover on my CR-X Pro. Upon removing the cover I see that some of the outer walls are warping. I have tried printing this same piece with and without bed heat, ...
user avatar
2 votes
0 answers
93 views

Bricked Mks Rumba+ Board after Power Supply Trouble

This is my first time posting on this forum, so bear with me: This is my first attempt at a RepRap project, and my go-to board has been the RepRapDiscount MKS Rumba+ since I wanted to have ...
user avatar
2 votes
0 answers
68 views

FabPro 1000 making flat little discs?

I'm just getting into 3D printing, and I got a FabPro 1000 (to make miniatures, mainly). I've tested it by trying to print a few things, but it's been a disaster every time: It just prints out these ...
user avatar
2 votes
1 answer
1k views

Ender 5 Printing Issues

I'm brand new to 3D printing. Just got me an Ender 5 Pro. After messing around for the last couple of days with bed leveling, I'm finally able to get consistent first level all thought I have to ...
user avatar
2 votes
0 answers
741 views

BLTouch Deploying then immediately retracting while homing

I just bought a Creality CR10 Max (this is my 9th printer, 3 of my others are creality and they all have a BLTouch installed). I have only made probably 5 prints on this machine since I bought it ...
user avatar
2 votes
0 answers
769 views

Small filament globules/bubbles in print using Ultimaker 3 extended

Lately, I've been having a problem with the surface of my prints. As shown in following picture: Printing material is PLA. I've changed the print core (this is the terminology, Ultimaker uses for ...
user avatar
  • 21
2 votes
0 answers
103 views

E3D V6 PLA prints leaning / not square

When printing a 1 cm test cube after upgrading to the V6 the cubes are tilted ever so slightly. This does not happen with the stock MK8 hotend, or when printing with the V6 with Polycarbonate+...
user avatar
  • 667
2 votes
1 answer
562 views

Wrong Z-Axis movement in G-Code

Alright so I bought a broken UP mini. There was only a defect on the board so I connected the components to a Duet 2 Wifi. Everything is fully operational and I can manually move all axes correctly ...
user avatar
1 vote
1 answer
61 views

Flashforge adventurer 3 will not home or calibrate

I had a piece of filament break off in the tube and could not unload it so I removed the extruder and pulled out the piece. Reloaded filament and started to recalibrate. The head went to left and ...
user avatar
  • 11
1 vote
1 answer
48 views

What could be the cause of these resin prints looking wonky?

I don't know how to describe it, but when I print on my Phrozen Sonic Mini with this resin, this happens (it's Siraya tech, but it happens with regular resin too). The bottom half, the stuff furthest ...
user avatar
  • 297
1 vote
1 answer
42 views

Problems with underextrusion

I have a problem with, what I think is underextrusion (see attached photos), but I'd like to ask you If my assumption is correct. If it is underextrusion could you advice me which slicer settings ...
user avatar
1 vote
2 answers
81 views

Prints on bed are missing parts

I'm new to 3D printing, I have printed the cat that comes on the SD card on my Ender 3 and it's amazing the level of detail. After that, I tried to print another figure and I don't know what I'm doing ...
user avatar
  • 111
1 vote
0 answers
107 views

BLTouch error on pronterface, nothing connected to the board

This is a brand new Two Trees Bluer Plus 3D printer. Default, it has a 3DTouch probe installed. Printer is broken now, I couldn't use it even for a week... In middle of a long print, our home fuse ...
user avatar
  • 111
1 vote
2 answers
245 views

Stepper motors on the extruder and Z-axis seem to freeze up during any fast movements

OK here's some background of the problem: Symptoms: All retracts on the extruder produce a screeching noise. The extruder extrudes normally all other times. Any fast move on the Z-axis also produces ...
user avatar
1 vote
0 answers
125 views

3D Printer keeps pausing during prints

I have used this 3D printer for over a year now and I just now started running into this problem. It is an Anycubic Chiron with no mods or anything custom added. It is placed in a cabinet my dad and I ...
user avatar
1 vote
0 answers
44 views

Stripe down the middle of BLTouch mesh is somehow not level

I'm fairly new to 3D printing, but I've had my Ender 3 V2 for some time and have made some upgrades to it, including a BLTouch module and some non-stock firmware that seemed to really help. Now, I can'...
user avatar
1 vote
0 answers
116 views

How to center print head after Marlin upgrade?

Flashed Marlin to my Tronxy XY-2 Pro but two things are happening: I tried printing a rook but the print got shoved to the front left corner. X is way off to the right when it homes. The computer ...
user avatar
1 vote
0 answers
99 views

How to enable Z-offset on MKS TFT28 V4.0

I am trying to enable Z-offset on MKS MKS TFT28 V4.0 touch screen but I couldn't for some reason. This is the code that I have uploaded to the Screen firmware in which you can see that I have enabled ...
user avatar
  • 91
1 vote
0 answers
260 views

Comgrow Mini Laser Engraver - Adding laser to Windows laser control software

I recently bought a Mini Desktop Laser Engraver by Comgrow. So far, the limited functionality of their iOS app has been fine for little trinkets for testing. Pretty good product for the cheap price. ...
user avatar
1 vote
0 answers
49 views

What's wrong with my prints?

I just got my printer for Christmas. It's an Ender 3 Pro. I ran two test prints and they came out great. However, after changing the filament from the one that came with the printer, my prints ...
user avatar
  • 11
1 vote
0 answers
473 views

Print from card not showing on new SKR mini e3 v1.2 card

I am a newbie with a 3 months old Ender 3 Pro, my first one. I purchased, installed and loaded a new SKR Mini E3 V1.2 mobo. The LCD panel lit up as usual without problems. I selected 'print from ...
user avatar
1 vote
0 answers
747 views

E-steps somehow reset, how could it have happened

Background After installing a direct drive extruder (E3D Hemera) to my CR-10S, I calibrated the E-steps so that adequate extrusion would happen; going from ~95 steps/mm to ~390 steps/mm. ...
user avatar
1 vote
0 answers
396 views

How to solve this extrusion problem?

I was using this model at 100% infill to test extrusion: The printer is an old Printrbot which I converted to Klipper, so I'm doing some tests to ensure correct parameters. ABS filament 3 mm (not 2....
user avatar
  • 3,806
1 vote
0 answers
1k views

Anycubic i3 Mega layer shifting

My Anycubic I3 Mega shifts every layer by a little distance making straight model lean to it's side by an angle. For example, this white round blob should've been a straight up cylindrical shape, but ...
user avatar
  • 111
1 vote
0 answers
175 views

X / Y axis + Extruder not working on respective ports

On an Ender 3, the X, Y and extruder are not moving when using the prepare menu to move them. If I change the motherboard port for Y to the Z port, the Y moves fine, same goes for the other axis that ...
user avatar
1 vote
0 answers
39 views

Anet A6 Just finished the assembly, has power but wont turn on

I finished assembly of the Anet A6. The green light on the power box comes on with the fuse removed, turns off when it is put back in place. When checking it with a voltage meter it looks like power ...
user avatar
1 vote
0 answers
67 views

My stepper motor has resistance, but does not respond to commands

I have a RAMPS 1.4 setup and I am trying to get things to move. I have a DRV2258 attached to it, and when I power on the 12 V power supply the stepper gets some resistance. However, when I try ...
user avatar
1 vote
0 answers
246 views

Possible short in a RAMPS 1.6 board

I have an FDM 3d printer that used to run on RAMPS 1.4. After accidentally destroyed that board, I bought a 1.6 board to replace it. I have it connected to a 12 V 30 A power supply, but when ...
user avatar
0 votes
1 answer
25 views

MKS Gen L v1.0 smoking when I heat up the build plate

When I boot the Flsun Cube F5 with an MKS Gen L v1.0 controller board, it boots fine; it beeps, and all the LEDs come on. When I heat the hotend it works beautifully, and once up to temperature, the ...
user avatar
0 votes
0 answers
19 views

Infill troubles and extrusion stops mid print

So the last ten days were suddenly wrought with problems, from these strange infill deviations to my prints failing due to the extruder just stopping while the print head continues on. I'm getting ...
user avatar
  • 1
0 votes
0 answers
107 views

Creality Ender 6 does not boot beyond the boot screen

My Creality Ender 6 has stopped moving beyond the boot screen. It kind of happened suddenly. Another thing is that I have a red light on the motherboard at the D2 location that is turned on ...
user avatar
  • 113
0 votes
0 answers
20 views

Trouble with polycarbonate print on Ender 3 Pro - What could be the cause?

I performed a polycarbonate modification on my Ender 3 Pro (heated chamber, external electronics, all-metal hotend, new thermistor, PID-tuning, dry-box, actively cooled motors through Peltier cooling, ...
user avatar
0 votes
0 answers
28 views

Print Fail: Partial Mess - What are possible causes?

Can anyone help explain what might be wrong to do this? I am printing a bunch of the same item.
user avatar
  • 155
0 votes
0 answers
27 views

X-axis taper problem

Tronxy P802M I believe. PLA. The calibration cube is tapered on one side of the X-axis only. Everything else looks good. The top is almost 1 mm narrower than the bottom, but only on X-axis.
user avatar
0 votes
0 answers
54 views

G29 Error results in SLOW Probe fail! - Triggered early

I am having an issue with my BLTouch when autoleveling. It fails and I received: SLOW Probe fail! - Triggered early. However, it seems to work correctly with G28 (...
user avatar
0 votes
0 answers
215 views

Getting a "no printer attached" error after hotend swap out

I have an Artillery Sidewinder X1 that had a stripped-out screw. I couldn't find a single screw anywhere and opted to replace the entire hot end, screws, fans, and everything. Should have been pretty ...
user avatar
  • 1
0 votes
0 answers
77 views

Is there damage visible on this resin printer screen (Video enclosed)

This Elegoo Saturn 3D printer has been experiencing problems with chunks of semi cured resin being found in the vat that don't appear to have broken off from anywhere, as well as weird artifacts ...
user avatar
0 votes
0 answers
48 views

"TO Monitor abnormal" with my Anycubic i3 Mega S, what is a TO and what happens when it's abnormal?

I've been getting into 3D printing last year, when I started to print a coaster yesterday, I ran out of filament. I used the filament option to take out the filament remaining... but when I heated it ...
user avatar
  • 1
0 votes
1 answer
266 views

Ultra thin skin of cured resin found floating in vat, possible sources?

I've been repeatedly finding small fragments of extremely thin cured resin floating in the vat of my elegoo saturn resin printer. They're maybe a couple of CM across and so thin that I can't measure ...
user avatar
0 votes
0 answers
58 views

The nozzle hits the bed and does not lift when I do G29 P4 to edit UBL mesh

I have an issue with my 3D printer which is operating on SKR 1.4 Turbo board and Marlin 2.0.8. I have a conductive probe and UBL is enabled. The mesh building goes fine and I have no issues with the ...
user avatar
0 votes
0 answers
63 views

How to stop scratching the bed and print properly on an Ender 3 V2

I am new to 3D printing, and I just put together the printer yesterday, and I spent a while trying to level it, but if I move the bed too low when it moves it gets stuck on the motor for it in the ...
user avatar
0 votes
0 answers
184 views

Geeetech A10M extrusion issues

So I purchased a Geeetech A10M a while back and have never been able to get it to print right. I own two other Ender 3's and have been printing for about 4 years now. I fix most issues myself but this ...
user avatar
0 votes
0 answers
244 views

Ender 5 plus - leveling

My Ender 5 plus developed a strange issue. The printer is always moving the bed a couple of mm from the nozzle. I have releveled the bed a couple of times, that does not solve it. I did also a manual ...
user avatar
  • 1