Questions tagged [troubleshooting]

Use this tag when a logical or systematic search for the source of a problem in order to solve it is requested.

Filter by
Sorted by
Tagged with
10
votes
8answers
13k views

First 3 mm prints poorly, then fine after that

I have an Ender 3 that I have been pretty happy with so far, however it recently started an odd behavior and I can't figure out what's causing it. What happens is that the first ~3 mm of the ...
2
votes
2answers
957 views

Test print coming out spongy

I acquired an Anycubic Chiron yesterday. I went through the leveling procedure and I think the level test print came out okay so I printed a 20 mm calibration cube and a benchy. Both of these ...
4
votes
3answers
2k views

Filament moving around and not sticking to bed

I have only just set up my Anet A6 today. I am trying to print a calibration box, but the print is moving around the bed while trying to print. Any ideas how to fix this? The documentation is very ...
4
votes
1answer
1k views

MKS 12864OLED Display setup

I've bought MKS 12864OLED and connected to my DIY 3d printer with Mega/RAMPS combination. In Marlin's configuration.h file there are these lines to uncomment: ...
1
vote
2answers
88 views

Can you help me improve my Renkforce RF1000 print quality?

I've got a Renkforce RF1000 which should be a good 3D printer. I got it second-hand for my birthday one year ago. I've got no way of contacting the old owner. I spend a good amount of hours fine-...
7
votes
2answers
2k views

Is this banding?

Are these vertical lines described as "banding"? Would the most likely culprit be the extruder? FWIW, this was printed in "vase mode".
4
votes
1answer
2k views

Printer keeps pausing during prints

I'm having a rather strange issue in that the printer pauses randomly during prints. This was first noticed when printing a large and complicated model (from SD). Since then a 20 mm calibration ...
8
votes
4answers
19k views

SLA prints not sticking to build plate

I have been working with our SLA printer (Facture Draken) for a couple weeks now printing in makerjuice waxcast. . I have had some successful prints, but the majority (80%) end up as pancakes stuck ...
7
votes
4answers
5k views

What triggers Marlin's “Click to resume…”?

I have a long print that keeps aborting. At some random point mid-print the printer says "Click to resume...". There is nothing in the G-code that asks for user confirmation. What could it be that ...
6
votes
3answers
213 views

Is this hot end salvageable?

Kicked off the second long print in a series (printing Lack enclosure components). First 10 hour print was flawless. Started this one, saw the first layer laid down well, went to bed. Woke up to this (...
5
votes
1answer
433 views

Missing print steps in e-waste 3d printer

I'm trying to create a 3D printer based on this instructable, EWaste 60$ 3DPrinter. I have followed the steps provided there, and I'm facing the problem that the x-axis isn't able to move, i.e. the ...
4
votes
1answer
4k views

Ender 3 displaying wrong temperatures for hotend and bed

I've had issues with my hot end and decided to replace the whole assembly with this. After the replacement, my printer started reading about 135/185 °C for the hot end and bed are both at ...
4
votes
1answer
6k views

Error:Printer halted. kill() called!

When printing cube.gcode using Pronterface I get: Print started at: 23:07:31 After 8 seconds I get: ...
4
votes
1answer
340 views

Is my 3D printer totally dead?

The last few days my 3D printer has not been working, despite the fact that the LCD Screen has been working perfectly (since the problem the LCD bright potentiometer went very sensitive, so the ...
3
votes
3answers
4k views

After some time stepper motor is hot

I have three stepper motors. One Nema 17 - 2.4 ohm, the second smaller noname from color printer - 9.5 ohm and third the smallest noname from cdrom - 10.5 ohm. I have connected them to arduino mega ...
3
votes
2answers
222 views

Layer shifting on product printing after raft support structure

First post here, so please forgive me for any silly mistakes. Recently the y-axis (I think, forward-backward) has started skipping forward when printing the first layer of my print. It prints the ...
2
votes
2answers
2k views

Ender 3 BLTouch fails in assorted ways

My recently installed BLTouch probe regularly fails to perform ABL properly. There seem to be 3-4 failure modes: Probe manages some points but fails partway through, with a "probing failed" message ...
2
votes
1answer
262 views

Print layer shifting on Alunar M508 Prusa i3 clone

[Edit: My specific question is firmware error or standard layer shifting. using 2 different versions of Cura were getting quite different results from the same stl file.] Per the image below with ...
2
votes
4answers
346 views

What causes this “stringing” and can my print recover from this?

Here's what it looks like This is the model thingiverse linky It looks like it couldn't print the edge, but this happened many many hours after printing the brim. This did not happen with my 1st ...
2
votes
1answer
3k views

Hotend does not reach set temperature

If I set the temperature of my hotend with pronterface to 200 °C, the temperature never reaches that value. For instance, it almost reaches the target with a temperate of 196/197 °C and then starts to ...
1
vote
5answers
857 views

3DBenchy's bow prints out of alignment

I'm new to 3D printing, but I've solved all of my problems except for this rough surface shown in the image of a Benchy print: Any suggestions are appreciated. Printer (new): Raptor 2 (400x400x700&...
1
vote
2answers
481 views

PLA Issue printing first 3 mm with Ender 3 Pro

I´ve tried tunning printer settings with different Nozzle(190-210 ºC)/ Bed(0-60 ºC) Temperatures, Fan Speeds (0-100 %), Cura and Slicer adjustemens but nothing worked. I still get the ...
1
vote
2answers
449 views

Why did my print fall off its raft?

I just set up a refurbished MP Select Mini V2 and tried to print the test file included by the manufacturer, cat.gcode, from the included SD card. I printed in PLA (...