Questions tagged [troubleshooting]

Use this tag when a logical or systematic search for the source of a problem in order to solve it is requested.

36 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
4
votes
0answers
43 views

Marlin 2.0 Firmware temperature jumping on LCD when trying to configure UBL

Flashed Marlin 2.0 on my Folgertech 2020 Prusa i3 variant. Calibrating seems to have gone smoothly until I tried to set up UBL. Saved the mesh into EEPROM with the ...
3
votes
1answer
48 views

Makerbot Replicator 2X - restarts after heating

Really need some help. Let me run you through as much as possible. I have a Replicator 2x. I've owned this for around 2 weeks now (used). after some teething issues I've been printing really well all ...
3
votes
0answers
582 views

Did I just destroy my MKS Gen L v1.0 board by shorting the stepper driver?

I was attempting to install new TMC2208 chips on my MKS Gen L v1.0. Everything was going swell, I just had one more thing to do. I was checking and tuning the Vref for TMC2208 by measuring voltage ...
3
votes
2answers
571 views

Limit Switch problems on RAMPS 1.4 and custom built 3D Printer running Marlin 1.1.0-rc6

So I am trying to fix a custom built 3D printer for my institute and am running into a problem I can't wrap my head around. So the limit switches for Y-axis and Z-Axis work just fine, but the X-Axis ...
2
votes
0answers
134 views

Bumps in outer wall

First of all, I'm quite new to 3D printing. After printing some temperature towers, stringing and bridging tests, I wanted to print the Bechys to see everything working together. I'm getting some ...
2
votes
0answers
30 views

Bricked Mks Rumba+ Board after Power Supply Trouble

this is my first time posting on this forum, so bear with me: This is my first attempt at a RepRap project, and my go-to board has been the RepRapDiscount MKS Rumba+, since I wanted to have ...
2
votes
1answer
72 views

Slow speed of the delta 3D printer

I'm running a large delta 3D printer with Repetier firmware. The problem that is irritating me is that the speed of the carriages are too slow, like an old lady that is walking in a football field. ...
2
votes
0answers
41 views

FabPro 1000 making flat little discs?

I'm just getting into 3D printing, and I got a FabPro 1000 (to make miniatures, mainly). I've tested it by trying to print a few things, but it's been a disaster every time: It just prints out these ...
2
votes
0answers
451 views

Ender 5 Printing Issues

I'm brand new to 3D printing. Just got me an Ender 5 Pro. After messing around for the last couple of days with bed leveling, I'm finally able to get consistent first level all thought I have to ...
2
votes
0answers
238 views

BLTouch Deploying then immediately retracting while homing

I just bought a Creality CR10 Max (this is my 9th printer, 3 of my others are creality and they all have a BLTouch installed). I have only made probably 5 prints on this machine since I bought it ...
2
votes
0answers
212 views

Small filament globules/bubbles in print using Ultimaker 3 extended

Lately, I've been having a problem with the surface of my prints. As shown in following picture: Printing material is PLA. I've changed the print core (this is the terminology, Ultimaker uses for ...
2
votes
0answers
79 views

E3D V6 PLA prints leaning / not square

When printing a 1 cm test cube after upgrading to the V6 the cubes are tilted ever so slightly. This does not happen with the stock MK8 hotend, or when printing with the V6 with Polycarbonate+...
2
votes
1answer
286 views

Wrong Z-Axis movement in G-Code

Alright so I bought a broken UP mini. There was only a defect on the board so I connected the components to a Duet 2 Wifi. Everything is fully operational and I can manually move all axes correctly ...
1
vote
0answers
50 views

Print from card not showing on new SKR mini e3 v1.2 card

I am a newbie with a 3 months old Ender 3 Pro, my first one. I purchased, installed and loaded a new SKR Mini E3 V1.2 mobo. The LCD panel lit up as usual without problems. I selected 'print from ...
1
vote
0answers
78 views

E-steps somehow reset, how could it have happened

Background After installing a direct drive extruder (E3D Hemera) to my CR-10S, I calibrated the E-steps so that adequate extrusion would happen; going from ~95 steps/mm to ~390 steps/mm. ...
1
vote
0answers
95 views

How to solve this extrusion problem?

I was using this model at 100% infill to test extrusion: The printer is an old Printrbot which I converted to Klipper, so I'm doing some tests to ensure correct parameters. ABS filament 3 mm (not 2....
1
vote
0answers
71 views

X / Y axis + Extruder not working on respective ports

On an Ender 3, the X, Y and extruder are not moving when using the prepare menu to move them. If I change the motherboard port for Y to the Z port, the Y moves fine, same goes for the other axis that ...
1
vote
0answers
30 views

Anet A6 Just finished the assembly, has power but wont turn on

I finished assembly of the Anet A6. The green light on the power box comes on with the fuse removed, turns off when it is put back in place. When checking it with a voltage meter it looks like power ...
1
vote
0answers
46 views

My stepper motor has resistance, but does not respond to commands

I have a RAMPS 1.4 setup and I am trying to get things to move. I have a DRV2258 attached to it, and when I power on the 12 V power supply the stepper gets some resistance. However, when I try ...
1
vote
0answers
170 views

Possible short in a RAMPS 1.6 board

I have an FDM 3d printer that used to run on RAMPS 1.4. After accidentally destroyed that board, I bought a 1.6 board to replace it. I have it connected to a 12 V 30 A power supply, but when ...
0
votes
0answers
40 views

New filament makes brittle prints

I recently bought 5 spools of white 1.75 mm PLA off Amazon. However, I experienced some very strange behavior when I started to print with it. First, the filament wouldn't stick to the print bed. I'...
0
votes
0answers
60 views

Error:Printer halted. kill() called! SKR 1.3 TFT35 3.0

I am trying to fix the very last error on my printer (custom built). Error:Printer halted. kill() called! This error occures about 5-10 minutes into a print (XYZ ...
0
votes
0answers
21 views

Ender 3 Pro goes to one location on the bed and extrudes

I'm having trouble with my customized Ender 3 Pro. It's running an SKR v1.3 board with Marlin and OctoPrint on a Raspberry Pi 4. My problem is that sometimes when the printer goes to print, instead of ...
0
votes
0answers
30 views

Blender file not slicing properly in Cura

I need help with a blender file not slicing properly, the results seem very strange to me. I'm pretty new to 3D printing, I have an ender 3 pro, using Cura for slicing. I have been using blender ...
0
votes
0answers
16 views

Control issues with new printer prevent bed levelling process

I have recently built my first 3D printer from a kit, my assembly went fine with no issues but now I am struggling to level the bed correctly. My LCD screen does not give an option for manual bed ...
0
votes
0answers
6 views

Replicator Mini Homing Loop

I am having 2 issues with my Replicator mini. the first issue is that at random times, I will do something on the computer, like tell the printer to unload the filiment or start a print. I will then ...
0
votes
0answers
29 views

RAMPS 1.4 LED 2 blinking when trying to heat up bed

On my i3 clone I've been trying to add the Anycubic i3 Ultrabase to my RAMPS 1.4 board and after adding the necessary configurations in the Marlin firmware I can heat up the bed. The issue is that it ...
0
votes
1answer
13 views

Zortrax m200 skipping through menu options on it own and live print bed

Out of the blue I’ve noticed my m200 has been skipping through menu options as if someone is pushing and scrolling the control knob randomly. Then getting a print off today I got several small ...
0
votes
0answers
65 views

Nozzle digging into print after filament change

So I recently watched a YouTube video on using Cura to modify a G-code to pause at a certain height in order to change filament (using an Ender 3 Pro) first time I did it, it worked fine but now when ...
0
votes
0answers
182 views

Very unusual diagonal banding

Edit #2 Title changed again to better reflect the nature of the issue. I installed the Z axis motor at the top of the frame to help alleviate any misalignment that may be occurring. The Z axis runs ...
0
votes
0answers
39 views

Anet A8 moves down into piece, destroying it, just before the printer is set to finish

I hope someone can help me figure out what's going on with my printer. I have been printing a couple of pieces and it's been printing perfectly. But for some reason every now and then, the printer ...
0
votes
0answers
99 views

Object is supposed to be symmetrical, but the bottom edge is flattened, why?

The object is supposed to be symmetrical, but it printed with a flat edge. Cura 4.5 even generated support material to make it round, but then it came out like this: I tried printing it in the pegs ...
0
votes
0answers
369 views

Anycubic i3 Mega layer shifting

My Anycubic I3 Mega shifts every layer by a little distance making straight model lean to it's side by an angle. For example, this white round blob should've been a straight up cylindrical shape, but ...
0
votes
0answers
42 views

LV8729 on kossel issues with print dimensions (steps)

I've installed the an LV8729 on a kossel, configured with SKR 1.3 and marlin 2.0 with all the jumpers configured in the same way for 16 micro steps for X Y Z axis. Everthing seems fine the printer ...
0
votes
0answers
28 views

Qiditech not working

I have a QIDITECH Dual Extruder Desktop 3D Printer which I purchased from Amazon in November 2017. Until today it has been working fine and I've printed lots of models, today I set it printing and ...
0
votes
0answers
68 views

Anet A6-L won't turn on again

I've just assembled my new Anet a6-L (with auto leveling). At first everything goes well, it turned on ready to setup but a couple hours later the printer just shutdown and won't turn on for about an ...