Questions tagged [troubleshooting]

Use this tag when a logical or systematic search for the source of a problem in order to solve it is requested.

Filter by
Sorted by
Tagged with
11
votes
9answers
15k views

First 3 mm prints poorly, then fine after that

I have an Ender 3 that I have been pretty happy with so far, however it recently started an odd behavior and I can't figure out what's causing it. What happens is that the first ~3 mm of the ...
9
votes
7answers
12k views

Troubleshooting filament slip on MakerBot 5

I run a high school 3D printer lab and we have several 5th generation MakerBot printers. On one of them I have considerable trouble with "thin" prints and filament slip warnings. So far I've tried ...
8
votes
4answers
20k views

SLA prints not sticking to build plate

I have been working with our SLA printer (Facture Draken) for a couple weeks now printing in makerjuice waxcast. . I have had some successful prints, but the majority (80%) end up as pancakes stuck ...
8
votes
4answers
2k views

Height of printed part is incorrect

I have a weird problem with my old 3D printer, it is a Prusa/Mendel type. When I print a 20 mm cube, X and Y are correct, Z is resulting 16 to 17 mm. I have checked the correctness of the ...
7
votes
4answers
5k views

What triggers Marlin's “Click to resume…”?

I have a long print that keeps aborting. At some random point mid-print the printer says "Click to resume...". There is nothing in the G-code that asks for user confirmation. What could it be that ...
7
votes
2answers
2k views

Is this banding?

Are these vertical lines described as "banding"? Would the most likely culprit be the extruder? FWIW, this was printed in "vase mode".
7
votes
1answer
2k views

Screeching Noise when moving the Z-Axis Down

I have had my Prusa i3 clone for about two years and it has always made a screeching sound when the z-axis is moving down. I have tried many solutions for this problem like greasing the z-rods, ...
7
votes
1answer
981 views

Anet A6 - First time assembled, won't turn on

I recently bought an Anet A6 and decided to assemble it today. When I plugged in the power, I don't get any sign of life from the printer. No lights, no bleeps, no fans which are starting to blow. I ...
7
votes
2answers
2k views

Nozzle heats up past the setpoint and increases

I made a few successful prints since I got my CR-10 two weeks ago and I didn't run into any major trouble. The printer is new. Today I set it to "preheat" mode while I was preparing the SD card with ...
6
votes
3answers
236 views

Is this hot end salvageable?

Kicked off the second long print in a series (printing Lack enclosure components). First 10 hour print was flawless. Started this one, saw the first layer laid down well, went to bed. Woke up to this (...
6
votes
3answers
4k views

Ender 3 distance between nozzle and bed changing on Y-axis

After I level my Ender 3, the distance between the nozzle and the bed seems fine on both ends, but moving the bed on the Y axis shows that it's increasing and decreasing for three times, which I just ...
6
votes
2answers
173 views

Line width changes depending on the direction the print head moves

I just re-ran all basic calibration steps from the Original Prusa i3 MK2 Manual. Now, when doing the first layer calibration, lines that are running in positive X direction are ok, while those ...
6
votes
1answer
2k views

Perplexing Y-axis shifting problem - only in positive y direction, and only on moves of a very specific radius

I'm running a RepRap based ORDBOT Hadron on Repetier firmware version 1.0 that I built from a kit. I've slowly worked out the kinks but this one is an utter doozy. Basically I occasionally get ...
6
votes
2answers
4k views

Z-Axis does not appear to be working on Ender-3 Pro

So, the wife got me a Creality Ender-3 Pro 3d Printer for Christmas. Assembly was easy, axis movements are all solid... when I go to print the test-dog.gcode file provided with the machine, it comes ...
6
votes
1answer
2k views

How to fix bulging first layers of print?

The bottom 1-6 layers of my prints always bulge, like an enlarged elephant foot effect. I've tried all the fixes for elephants foot to no avail. I'm using: XYZPrinting DaVinci Jr 1.0 Pro with their ...
5
votes
2answers
2k views

Prusa i3 Mk3 - Top layer wrinkles (not on buildplate)

Recently started using my kit Prusa I3 Mk3 and noticed that with large horizontal surfaces a wrinkling pattern is emerging. As you can see in the image the wrinkles seem to run parallel, the surface ...
5
votes
3answers
435 views

Build plate cools during print

I am using a Flashforge Creator Dual Extrusion 3D Printer with RepG (ReplicatorG), and tonight a print completely detached from the build plate. I reset everything and watched it closely. It is a ...
5
votes
2answers
778 views

While filament loading extruded filament wiggles

I cleaned up my Flashforge Creator Dual tonight, and loaded some transparent ABS prepping for a print. The filament extruded fine, then started to wiggle, then became fine again. Hot end is 0.4 mm ...
5
votes
3answers
6k views

Bed too close to nozzle?

I've been having some bed adhesion problems that I have been trying to solve by leveling the bed. I think that it's pretty level now but when I start a print the lines seem pretty flat. Is this true? ...
5
votes
1answer
214 views

Unknown issue affecting print quality

I have been having issues with a vase print using a FlashForge Creator Pro. I am using the default slicer for the printer(FlashPrint) because the Creator Pro only accepts ...
5
votes
4answers
201 views

Great prints then suddenly terrible quality

I've been printing with my Ender 3 for a while now and it's been great. I've had very few problems - depending on my settings, these are my typical first layers: However with no settings or ...
5
votes
1answer
769 views

Thermal runaway on extruder hotend

I am getting thermal runaway even after PID autotunning many times. I tried 10, 15, 20, 25 and 30 cycles and after reuploading FW onto the printer but I still get the error... I've built a copy of ...
5
votes
3answers
2k views

Filament moving around and not sticking to bed

I have only just set up my Anet A6 today. I am trying to print a calibration box, but the print is moving around the bed while trying to print. Any ideas how to fix this? The documentation is very ...
5
votes
4answers
619 views

How can I avoid jamming in the feeder?

Recently, at work we bought a Guider II printer from FlashForge. When we try to print models using a high resolution or models with a too high printing time, the feeder gets clogged. And the feeder is ...
5
votes
2answers
864 views

Where did I go wrong by trying to add an extra motor to my board?

I'd like to add an extra motor to my board and I'm not sure where I went wrong. The motor will be used to spin a rotating wheel/carriage of potential hot ends to switch to. Because it's just a motor ...
5
votes
1answer
650 views

Ender 3 X-axis values are not correct

So I just got the Ender 3 and have been trying to print out a part. However, I noticed the printer is trying to print the part, which should be centered in the bed, on the left side. I performed the ...
5
votes
4answers
2k views

Troubleshooting printing layer squashing?

I am having a strange intermittent printing error specific to one particular object I'm trying to print. My printer is a BCN3D Sigma R17. I am printing a thin wall (0.6mm) cup object. I'm using: ...
5
votes
1answer
1k views

Infill failure when printing larger prints

I'm new to 3D printing an I just got a Creality Ender 3 and I think I'm getting some good results with small prints. However, now that I'm trying some bigger prints and I'm running into infill ...
5
votes
1answer
439 views

Missing print steps in e-waste 3d printer

I'm trying to create a 3D printer based on this instructable, EWaste 60$ 3DPrinter. I have followed the steps provided there, and I'm facing the problem that the x-axis isn't able to move, i.e. the ...
4
votes
3answers
173 views

Extruder problem

When I am trying to print something on my home made 3D printer, I can print the first and second layer, then the Bowden extruder's gear starts slipping; it cannot push the filament anymore,the gear is ...
4
votes
2answers
4k views

Slicer settings for easy support material removal

What are the best settings for Ultimaker Cura to have support material that's easy to remove for my Anet A8. I have printed an object with two different spools of PLA (same manufacturer just different ...
4
votes
3answers
462 views

Very old 3D Printer, which brand or type is this?

I just received an old 3D printer from one of my school teachers. I have no idea whatsoever as to which brand it is, no instruction manual attached to it, or any other info about it. How can I find ...
4
votes
1answer
217 views

How to resume an unfinished project

I was printing a lid for a box in my Ender 3 pro printer. But I don't know why it stopped printing and moved aside when it does in finished printings. This happened at midnight and I didn't see it ...
4
votes
1answer
109 views

Horizontal line z-axis not printing correctly

I have just started with the FlashForge Creator Pro using the FlashPrint slicer software. I have gotten some nice prints but I am having an issue with a certain print from this model of a knife. See ...
4
votes
1answer
185 views

Ultimaker Cura is adding redundant top/bottom layers

I'm trying to print a supporting base which will house the spindle for an electrostatic rotor. It's basically just a truncated cone with a hole down it's center to house the spindle. For reasons that ...
4
votes
1answer
5k views

Ender 3 displaying wrong temperatures for hotend and bed

I've had issues with my hot end and decided to replace the whole assembly with this. After the replacement, my printer started reading about 135/185 °C for the hot end and bed are both at ...
4
votes
1answer
1k views

MKS 12864OLED Display setup

I've bought MKS 12864OLED and connected to my DIY 3d printer with Mega/RAMPS combination. In Marlin's configuration.h file there are these lines to uncomment: ...
4
votes
1answer
150 views

First 3D print made up of diagonal strands

Just got a Creality Ender 3 yesterday. Set it up and ran the dog test print. Photo below. I used the sample filament that came with the machine. I'm not 100 % what kind it is, but assuming it is ...
4
votes
1answer
526 views

Ender 3 Y Layer Shifting

My school started a robotics club this year and one of the teachers gave us an Ender 3 printer to use, they assembled it the year before but never actually used it so it was sitting in their garage, I ...
4
votes
2answers
2k views

Reasons for a PLA print not sticking to bed all the sudden?

Plastic: Same Matterhacker PLA (filament I use every day) Printer: Anycubic i3 Mega (the one I use every day) Slicer: Ultimaker Cura 4.2.1 I don't know what's causing it, I haven't changed any slicer ...
4
votes
1answer
7k views

Error:Printer halted. kill() called!

When printing cube.gcode using Pronterface I get: Print started at: 23:07:31 After 8 seconds I get: ...
4
votes
1answer
989 views

Ender 3 Distorted Calibration Cube

Issue: My Ender 3 is creating distorted prints with layer separation and deformations. Can anyone point me in the right direction? Setup: Ender 3 TH3D EZABL Auto Bed Leveling 1.75 mm ABS filament (...
4
votes
1answer
2k views

How to test Arduino Mega, RAMPS 1.4 and Full Graphic Smart Controller LCD?

Unfortunately, my extruder 8825 driver ended up fried. I guess this might have damaged the Arduino Mega and RAMPS Board. I tested the Arduino Mega and I'm pretty sure that it is fried too, so I ...
4
votes
1answer
343 views

Is my 3D printer totally dead?

The last few days my 3D printer has not been working, despite the fact that the LCD Screen has been working perfectly (since the problem the LCD bright potentiometer went very sensitive, so the ...
4
votes
1answer
291 views

Weird temperature graph and thermal runaway protection triggered

I woke up this morning with my 20 hour long print failed around 15 hour in. I checked the octoprint console, and saw a very weird temperature graph. Later found out thermal runaway protection kicked ...
4
votes
1answer
3k views

Printer keeps pausing during prints

I'm having a rather strange issue in that the printer pauses randomly during prints. This was first noticed when printing a large and complicated model (from SD). Since then a 20 mm calibration ...
4
votes
2answers
2k views

Underextrusion after long travels

I'm having problems when printing small parts over big areas. I'm currently printing quite big casing (~180 mm x 100 mm), which has hexagonal holes on the corners. On the first layer the ...
4
votes
1answer
998 views

Strange outer skin print quality on Ender 3

Does anybody have an idea what causes the strange outer wall skin texture? I don't know why this happens; the inner wall looks fine, but the outer wall looks distorted. Also it's strange that the ...
4
votes
2answers
212 views

How to fix evenly spaced vertical print pattern

These lines exist on all prints, PLA, ABS. They're 0.800mm apart [20T 2GT pulley, 1.8deg/step motor = 1 line/4 full-steps] Start to disappear above 75mm/s but will still appear on slower axis when ...
4
votes
0answers
49 views

Marlin 2.0 Firmware temperature jumping on LCD when trying to configure UBL

Flashed Marlin 2.0 on my Folgertech 2020 Prusa i3 variant. Calibrating seems to have gone smoothly until I tried to set up UBL. Saved the mesh into EEPROM with the ...