Questions tagged [troubleshooting]

Use this tag when a logical or systematic search for the source of a problem in order to solve it is requested.

Filter by
Sorted by
Tagged with
4
votes
1answer
167 views

Weird temperature graph and thermal runaway protection triggered

I woke up this morning with my 20 hour long print failed around 15 hour in. I checked the octoprint console, and saw a very weird temperature graph. Later found out thermal runaway protection kicked ...
4
votes
1answer
2k views

Ender 3 displaying wrong temperatures for hotend and bed

I've had issues with my hot end and decided to replace the whole assembly with this. After the replacement, my printer started reading about 135/185 °C for the hot end and bed are both at ...
4
votes
0answers
34 views

Marlin 2.0 Firmware temperature jumping on LCD when trying to configure UBL

Flashed Marlin 2.0 on my Folgertech 2020 Prusa i3 variant. Calibrating seems to have gone smoothly until I tried to set up UBL. Saved the mesh into EEPROM with the ...
2
votes
0answers
150 views

BLTouch Deploying then immediately retracting while homing

I just bought a Creality CR10 Max (this is my 9th printer, 3 of my others are creality and they all have a BLTouch installed). I have only made probably 5 prints on this machine since I bought it ...
5
votes
4answers
148 views

Great prints then suddenly terrible quality

I've been printing with my Ender 3 for a while now and it's been great. I've had very few problems - depending on my settings, these are my typical first layers: However with no settings or ...
0
votes
0answers
40 views

LV8729 on kossel issues with print dimensions (steps)

I've installed the an LV8729 on a kossel, configured with SKR 1.3 and marlin 2.0 with all the jumpers configured in the same way for 16 micro steps for X Y Z axis. Everthing seems fine the printer ...
5
votes
1answer
264 views

Ender 3 X-axis values are not correct

So I just got the Ender 3 and have been trying to print out a part. However, I noticed the printer is trying to print the part, which should be centered in the bed, on the left side. I performed the ...
5
votes
1answer
543 views

Thermal runaway on extruder hotend

I am getting thermal runaway even after PID autotunning many times. I tried 10, 15, 20, 25 and 30 cycles and after reuploading FW onto the printer but I still get the error... I've built a copy of ...
1
vote
0answers
73 views

Does anyone know what would cause this? [closed]

I’m a 3D printing newbie. I’ve tried adjusting various settings but nothing seems to help. Most of the brim looks great and I’m pretty sure my bed is level, but as soon as it starts printing the ...
2
votes
2answers
969 views

Ender 3 BLTouch fails in assorted ways

My recently installed BLTouch probe regularly fails to perform ABL properly. There seem to be 3-4 failure modes: Probe manages some points but fails partway through, with a "probing failed" message ...
3
votes
1answer
32 views

Makerbot Replciator 2x - restarts after heating

Really need some help. Let me run you through as much as possible. I have a replicator 2x. Ive owned this for around 2 weeks now (used). after some teething issues ive been printing really well all ...
4
votes
1answer
104 views

Horizontal line z-axis not printing correctly

I have just started with the FlashForge Creator Pro using the FlashPrint slicer software. I have gotten some nice prints but I am having an issue with a certain print from this model of a knife. See ...
1
vote
0answers
61 views

X / Y axis + Extruder not working on respective ports

On an Ender 3, the X, Y and extruder are not moving when using the prepare menu to move them. If I change the motherboard port for Y to the Z port, the Y moves fine, same goes for the other axis that ...
2
votes
1answer
65 views

Power supply not working

Yesterday during a print, the printer just stopped working and all motors and fans stopped. My printer is a Graber i3. Just before that I saw a flare coming from somewhere in the extruder or from the ...
3
votes
2answers
951 views

Reasons for a PLA print not sticking to bed all the sudden?

Plastic: Same Matterhacker PLA (filament I use every day) Printer: Anycubic i3 Mega (the one I use every day) Slicer: Ultimaker Cura 4.2.1 I don't know what's causing it, I haven't changed any slicer ...
4
votes
1answer
128 views

Ultimaker Cura is adding redundant top/bottom layers

I'm trying to print a supporting base which will house the spindle for an electrostatic rotor. It's basically just a truncated cone with a hole down it's center to house the spindle. For reasons that ...
0
votes
0answers
45 views

Pronterface manual move error

I wonder if anyone has encountered this error message "Clamp manual moves" option) from Pronterface while attempting to move along the X, Y, and Z axes? I just ...
0
votes
0answers
34 views

3D printed object can't print straight upward [duplicate]

I have a weird problem, my object base starts good and then as the object goes to the next layers it is off centered. I have a picture to better explain.
3
votes
1answer
1k views

Printer keeps pausing during prints

I'm having a rather strange issue in that the printer pauses randomly during prints. This was first noticed when printing a large and complicated model (from SD). Since then a 20 mm calibration ...
3
votes
3answers
376 views

What is stepper motor binding? (When belts are too tight)

Recently I have been getting some layer shifting starting at layer one. I have had layer shifting at higher layers due to various reasons but mainly for the belts being too loose. But now I am reading ...
0
votes
1answer
63 views

Models are printing with a scratch on the side

I just recently got an Ender 3 and have been trying to learn the do’s and don’ts. My first model looked like it had under extrusion and stringing, but my second model looks like it has frequent “...
5
votes
2answers
795 views

Where did I go wrong by trying to add an extra motor to my board?

I'd like to add an extra motor to my board and I'm not sure where I went wrong. The motor will be used to spin a rotating wheel/carriage of potential hot ends to switch to. Because it's just a motor ...
3
votes
0answers
467 views

Did I just destroy my MKS Gen L v1.0 board by shorting the stepper driver?

I was attempting to install new TMC2208 chips on my MKS Gen L v1.0. Everything was going swell, I just had one more thing to do. I was checking and tuning the Vref for TMC2208 by measuring voltage ...
3
votes
2answers
137 views

Why is my 3D printer not extruding properly?

I have a Duplicator i3 mini, which has yet to make it a month without breaking. This time it is extra broken because the filament is not extruding properly. the most successful print I've had yet had ...
1
vote
0answers
30 views

Anet A6 Just finished the assembly, has power but wont turn on

I finished assembly of the Anet A6. The green light on the power box comes on with the fuse removed, turns off when it is put back in place. When checking it with a voltage meter it looks like power ...
4
votes
3answers
171 views

Extruder problem

When I am trying to print something on my home made 3D printer, I can print the first and second layer, then the Bowden extruder's gear starts slipping; it cannot push the filament anymore,the gear is ...
2
votes
1answer
443 views

Help diagnose Z-banding

The printer is "Monoprice MP Select Mini 3D Printer V2". This is how my printed fan part looks like: These printers are notorious for their Z lead screw assembly (M4 bolt & nut) so I installed ...
1
vote
2answers
293 views

Why did my print fall off its raft?

I just set up a refurbished MP Select Mini V2 and tried to print the test file included by the manufacturer, cat.gcode, from the included SD card. I printed in PLA (...
3
votes
2answers
73 views

Possible causes of print defects?

I'd like some advice regarding defects on my print : Here some details : Printer CR-10 S, nozzle 0.4 Material PLA Bed 60, Hotend 215, 50 mm/s speed SLiced with cura 4.1, 5 walls (i can provide more ...
2
votes
1answer
579 views

What pins do I use for UART control on a RUMBA board for tmc2208?

I have been looking in the Marlin firmware for about an hour or two now to find what pins I should use for UART for my tmc2208 drivers and I have come up with nothing. Does anyone know what they are ...
0
votes
0answers
27 views

Qiditech not working

I have a QIDITECH Dual Extruder Desktop 3D Printer which I purchased from Amazon in November 2017. Until today it has been working fine and I've printed lots of models, today I set it printing and ...
2
votes
3answers
71 views

Order of solving printing issues

3D Printers (those who print, not the machine, dummy)! I haven't been printing in a while, so when I returned to my Monoprice Select Mini VII, of course it had been sprung out of whack. Some of my ...
0
votes
1answer
233 views

How to effectively eliminate stringing in 3D print

I'm having this stringing problem that happens when the machine moves and when it's not supposed to print that I still haven't effectively solved. I will try exemplify with the following image. We ...
3
votes
2answers
1k views

Underextrusion after long travels

I'm having problems when printing small parts over big areas. I'm currently printing quite big casing (~180 mm x 100 mm), which has hexagonal holes on the corners. On the first layer the ...
2
votes
1answer
290 views

Tuning PID parameters for hotend

I have a TEVO Tornado that I messed a bit with, so basically now I have: MKS GEN 1.4 board TMC2130 stepper drivers E3D v6 hotend A few days ago the heater cartridge so I replace it with the old one ...
1
vote
1answer
361 views

How to improve very poor quality prints on my Ender 3

I get very poor quality prints from my Ender 3: The prints are weak, brittle , stringy and contain gaps. Please help me sort this as I'm new to 3D printing and have no idea what the problem might be! ...
2
votes
2answers
740 views

Test print coming out spongy

I acquired an Anycubic Chiron yesterday. I went through the leveling procedure and I think the level test print came out okay so I printed a 20 mm calibration cube and a benchy. Both of these ...
3
votes
2answers
360 views

Best way to fix ABS corner curling on enclosed Prusa style printer with PEI heatbed?

I'm trying to set up an enclosed (custom enclosure) Prusa i3 style printer for ABS, but having a fair amount of difficulty preventing the part corners from curling. Detailed specs: Geetech A10 (...
4
votes
1answer
591 views

Strange outer skin print quality on Ender 3

Does anybody have an idea what causes the strange outer wall skin texture? I don't know why this happens; the inner wall looks fine, but the outer wall looks distorted. Also it's strange that the ...
3
votes
2answers
423 views

Error when trying to upload firmware to cr-10

I've been having trouble uploading the TH3DUF_R2 firmware to my CR-10. I've already successfully flashed the bootloader using my Arduino, but when I try to upload the bootloader I get this error: <...
3
votes
1answer
461 views

Adhesion issues using AmazonBasics PLA [duplicate]

I am a neophyte at 3D printing. My Ender 3 is now 4 days old and I modified it out of the box with a glass bed. My first print was a fairly complex item, but a mere 90 x 160 x 3.5 mm. Used the ...
3
votes
2answers
87 views

Printer fails to print a cube

I'm trying to print a calibration cube from PLA using a 70 °C heated build platform on a Prusa i3 Pro W. This results in: Please explain why it prints like this.
6
votes
1answer
1k views

How to fix bulging first layers of print?

The bottom 1-6 layers of my prints always bulge, like an enlarged elephant foot effect. I've tried all the fixes for elephants foot to no avail. I'm using: XYZPrinting DaVinci Jr 1.0 Pro with their ...
3
votes
3answers
3k views

After some time stepper motor is hot

I have three stepper motors. One Nema 17 - 2.4 ohm, the second smaller noname from color printer - 9.5 ohm and third the smallest noname from cdrom - 10.5 ohm. I have connected them to arduino mega ...
4
votes
1answer
4k views

Error:Printer halted. kill() called!

When printing cube.gcode using Pronterface I get: Print started at: 23:07:31 After 8 seconds I get: ...
0
votes
0answers
64 views

Anet A6-L won't turn on again

I've just assembled my new Anet a6-L (with auto leveling). At first everything goes well, it turned on ready to setup but a couple hours later the printer just shutdown and won't turn on for about an ...
2
votes
0answers
142 views

Small filament globules/bubbles in print using Ultimaker 3 extended

Lately, I've been having a problem with the surface of my prints. As shown in following picture: Printing material is PLA. I've changed the print core (this is the terminology, Ultimaker uses for ...
3
votes
0answers
217 views

Ender 4 problem with printer stopping mid print [closed]

I'm looking for suggestions to what might be causing my prints to stop mid print. I slice with Ultimaker Cura 3.6. Some prints work fine and others randomly stop at different heights for no apparent ...
1
vote
0answers
46 views

My stepper motor has resistance, but does not respond to commands

I have a RAMPS 1.4 setup and I am trying to get things to move. I have a DRV2258 attached to it, and when I power on the 12 V power supply the stepper gets some resistance. However, when I try ...
2
votes
2answers
511 views

Ender3 printing tilted layers

I bought an Ender 3, and after assembling it following the description and some YouTube videos and after correct leveling, I printed the test dog gcode on the micro SD card that comes with the printer....