Questions tagged [troubleshooting]

Use this tag when a logical or systematic search for the source of a problem in order to solve it is requested.

Filter by
Sorted by
Tagged with
6
votes
1answer
1k views

Screeching Noise when moving the Z-Axis Down

I have had my Prusa i3 clone for about two years and it has always made a screeching sound when the z-axis is moving down. I have tried many solutions for this problem like greasing the z-rods, ...
1
vote
1answer
62 views

CTC Formaker Air Printing

I have a CTC Formaker 4 in 1 3D Printer. It has worked great for a long while but now it is messing up. It will print fine for awhile and then the filament will stop coming out but the printer keeps ...
7
votes
4answers
4k views

What triggers Marlin's “Click to resume…”?

I have a long print that keeps aborting. At some random point mid-print the printer says "Click to resume...". There is nothing in the G-code that asks for user confirmation. What could it be that ...
5
votes
1answer
161 views

Unknown issue affecting print quality

I have been having issues with a vase print using a FlashForge Creator Pro. I am using the default slicer for the printer(FlashPrint) because the Creator Pro only accepts ...
5
votes
3answers
292 views

Build plate cools during print

I am using a Flashforge Creator Dual Extrusion 3D Printer with RepG (ReplicatorG), and tonight a print completely detached from the build plate. I reset everything and watched it closely. It is a ...
7
votes
2answers
2k views

Nozzle heats up past the setpoint and increases

I made a few successful prints since I got my CR-10 two weeks ago and I didn't run into any major trouble. The printer is new. Today I set it to "preheat" mode while I was preparing the SD card with ...
4
votes
3answers
349 views

Very old 3D Printer, which brand or type is this?

I just received an old 3D printer from one of my school teachers. I have no idea whatsoever as to which brand it is, no instruction manual attached to it, or any other info about it. How can I find ...
6
votes
2answers
165 views

Line width changes depending on the direction the print head moves

I just re-ran all basic calibration steps from the Original Prusa i3 MK2 Manual. Now, when doing the first layer calibration, lines that are running in positive X direction are ok, while those ...
6
votes
1answer
1k views

Perplexing Y-axis shifting problem - only in positive y direction, and only on moves of a very specific radius

I'm running a RepRap based ORDBOT Hadron on Repetier firmware version 1.0 that I built from a kit. I've slowly worked out the kinks but this one is an utter doozy. Basically I occasionally get ...
7
votes
2answers
2k views

Is this banding?

Are these vertical lines described as "banding"? Would the most likely culprit be the extruder? FWIW, this was printed in "vase mode".
7
votes
1answer
915 views

Anet A6 - First time assembled, won't turn on

I recently bought an Anet A6 and decided to assemble it today. When I plugged in the power, I don't get any sign of life from the printer. No lights, no bleeps, no fans which are starting to blow. I ...
2
votes
2answers
62 views

Filament is not stuck

That's my first 3d printer. I'm using Repetier Host as the brand recomends, and set all the configuration as the recommended one. I decided to print one STL file but the result is not the best one. ...
5
votes
1answer
403 views

Missing print steps in e-waste 3d printer

I'm trying to create a 3D printer based on this instructable, EWaste 60$ 3DPrinter. I have followed the steps provided there, and I'm facing the problem that the x-axis isn't able to move, i.e. the ...
4
votes
1answer
340 views

Is my 3D printer totally dead?

The last few days my 3D printer has not been working, despite the fact that the LCD Screen has been working perfectly (since the problem the LCD bright potentiometer went very sensitive, so the ...
2
votes
1answer
1k views

Object got unstuck from printing mat

So I was trying to print 3DBenchy on my new Wanhao i3+. PLA plastic, basic high quality settings in Cura (I guess 0.06 mm layer, 40 mm/s speed, 50c bed temp, 195c extruder temp). I didn't use any tape,...
7
votes
4answers
15k views

SLA prints not sticking to build plate

I have been working with our SLA printer (Facture Draken) for a couple weeks now printing in makerjuice waxcast. . I have had some successful prints, but the majority (80%) end up as pancakes stuck ...
5
votes
4answers
2k views

Troubleshooting printing layer squashing?

I am having a strange intermittent printing error specific to one particular object I'm trying to print. My printer is a BCN3D Sigma R17. I am printing a thin wall (0.6mm) cup object. I'm using: ...
9
votes
7answers
12k views

Troubleshooting filament slip on MakerBot 5

I run a high school 3D printer lab and we have several 5th generation MakerBot printers. On one of them I have considerable trouble with "thin" prints and filament slip warnings. So far I've tried ...
5
votes
2answers
719 views

While filament loading extruded filament wiggles

I cleaned up my Flashforge Creator Dual tonight, and loaded some transparent ABS prepping for a print. The filament extruded fine, then started to wiggle, then became fine again. Hot end is 0.4 mm ...
7
votes
4answers
1k views

Height of printed part is incorrect

I have a weird problem with my old 3D printer, it is a Prusa/Mendel type. When I print a 20 mm cube, X and Y are correct, Z is resulting 16 to 17 mm. I have checked the correctness of the ...

1 2 3
4