Questions tagged [troubleshooting]

Use this tag when a logical or systematic search for the source of a problem in order to solve it is requested.

Filter by
Sorted by
Tagged with
3
votes
2answers
319 views

Anet A8 stops printing

I have an issue with my Anet A8 printer and how it interlocks with Ultimaker Cura. I want to print this file named Loki_hörner_v2.stland Cura slices it fine, but ...
3
votes
3answers
4k views

After some time stepper motor is hot

I have three stepper motors. One Nema 17 - 2.4 ohm, the second smaller noname from color printer - 9.5 ohm and third the smallest noname from cdrom - 10.5 ohm. I have connected them to arduino mega ...
3
votes
2answers
92 views

Printer fails to print a cube

I'm trying to print a calibration cube from PLA using a 70 °C heated build platform on a Prusa i3 Pro W. This results in: Please explain why it prints like this.
3
votes
5answers
776 views

Anet A8 ignores extruder temperature?

I don't understand what's wrong with my G-code. I have set the printing temperature to 195 °C but when I try to print, the target temperature is always 0 °C and printing never starts. I have tried ...
3
votes
2answers
100 views

The filament is almost impossible to remove

Most people complain about the filament not sticking on build plate but mine is vice versa. At first it used to be very good. When I removed the magnetic bed the project would come off easily but for ...
3
votes
2answers
393 views

Wavy lines on 1st layer only

I'm getting wavy lines on the first layer only in both the x and y direction identically. The first layer is 0.4 mm with a 0.4 mm tip. The other layers are 0.2 mm. I've tried changing the Z offset ...
3
votes
2answers
195 views

Why is my 3D printer not extruding properly?

I have a Duplicator i3 mini, which has yet to make it a month without breaking. This time it is extra broken because the filament is not extruding properly. the most successful print I've had yet had ...
3
votes
2answers
419 views

Different lengths of filament is extruded with different temperatures

TL;DR: I'm looking to change the steps per mm but I'm not sure what to set it to. Do I decide on a temperature and change the rate based on the percentage for that temp? Or is there a more general ...
3
votes
3answers
545 views

What is stepper motor binding? (When belts are too tight)

Recently I have been getting some layer shifting starting at layer one. I have had layer shifting at higher layers due to various reasons but mainly for the belts being too loose. But now I am reading ...
3
votes
2answers
491 views

Best way to fix ABS corner curling on enclosed Prusa style printer with PEI heatbed?

I'm trying to set up an enclosed (custom enclosure) Prusa i3 style printer for ABS, but having a fair amount of difficulty preventing the part corners from curling. Detailed specs: Geetech A10 (...
3
votes
1answer
436 views

Monoprice Maker Select v2 stops extruding after about 200-300 mm

I've done a fair bit of looking around for an answer and have yet been unable to find one. So here is my problem, after about 200-300 mm of extrusion, the PLA stops coming through the nozzle. ...
3
votes
2answers
282 views

Small structures are deformed after switching to Duet Wifi

I just switched to the Duet Wifi board (used MKS Gen L 1.0 before) and now small structures look terrible. From my observations the hot end moves correctly, but almost no filament gets extruded. On ...
3
votes
1answer
232 views

BLTouch not leveling

I installed a BLTouch V3.1 on my Ender 3 which is using Marlin (bugfix 2.0.x) off a Skr mini e3 v2.0. I updated the firmware using a teaching tech video. I'm having trouble when using bed leveling. It ...
3
votes
1answer
325 views

Print gets worse with every layer - Ender 3

First of all, I'm still new to this 3D printing and I've bought myself a second hand Ender 3 with some mods done to it. I've successfully printed with PLA in different colors but after a good first ...
3
votes
2answers
83 views

Possible causes of print defects?

I'd like some advice regarding defects on my print : Here some details : Printer CR-10 S, nozzle 0.4 Material PLA Bed 60, Hotend 215, 50 mm/s speed SLiced with cura 4.1, 5 walls (i can provide more ...
3
votes
2answers
635 views

Error when trying to upload firmware to cr-10

I've been having trouble uploading the TH3DUF_R2 firmware to my CR-10. I've already successfully flashed the bootloader using my Arduino, but when I try to upload the bootloader I get this error: <...
3
votes
1answer
1k views

Wanhao Duplicator i3 plus temperature out of control

I have a reasonably new Wanhao Duplicator i3 plus that has been printing happily for a few weeks. This morning it has developed a new error. When you hit pre-heat for PLA (target temperature 200&...
3
votes
2answers
2k views

Reasons for a PLA print not sticking to bed all the sudden?

Plastic: Same Matterhacker PLA (filament I use every day) Printer: Anycubic i3 Mega (the one I use every day) Slicer: Ultimaker Cura 4.2.1 I don't know what's causing it, I haven't changed any slicer ...
3
votes
1answer
298 views

Delta Printer: After Calibration X and Y Axis are slightly different

I noticed that my x axis is slightly longer than my y axis (~0.6%) if I print an object. What parameter in Marlin can be tuned to correct such issues? The rod length parameter seems to rather ...
3
votes
2answers
221 views

Layer shifting on product printing after raft support structure

First post here, so please forgive me for any silly mistakes. Recently the y-axis (I think, forward-backward) has started skipping forward when printing the first layer of my print. It prints the ...
3
votes
2answers
268 views

Bumps in outer wall

First of all, I'm quite new to 3D printing. After printing some temperature towers, stringing and bridging tests, I wanted to print the Bechys to see everything working together. I'm getting some ...
3
votes
1answer
49 views

Makerbot Replicator 2X - restarts after heating

Really need some help. Let me run you through as much as possible. I have a Replicator 2x. I've owned this for around 2 weeks now (used). after some teething issues I've been printing really well all ...
3
votes
0answers
638 views

Did I just destroy my MKS Gen L v1.0 board by shorting the stepper driver?

I was attempting to install new TMC2208 chips on my MKS Gen L v1.0. Everything was going swell, I just had one more thing to do. I was checking and tuning the Vref for TMC2208 by measuring voltage ...
3
votes
1answer
626 views

Adhesion issues using AmazonBasics PLA [duplicate]

I am a neophyte at 3D printing. My Ender 3 is now 4 days old and I modified it out of the box with a glass bed. My first print was a fairly complex item, but a mere 90 x 160 x 3.5 mm. Used the ...
3
votes
0answers
229 views

Ender 4 problem with printer stopping mid print [closed]

I'm looking for suggestions to what might be causing my prints to stop mid print. I slice with Ultimaker Cura 3.6. Some prints work fine and others randomly stop at different heights for no apparent ...
3
votes
2answers
601 views

Limit Switch problems on RAMPS 1.4 and custom built 3D Printer running Marlin 1.1.0-rc6

So I am trying to fix a custom built 3D printer for my institute and am running into a problem I can't wrap my head around. So the limit switches for Y-axis and Z-Axis work just fine, but the X-Axis ...
2
votes
2answers
957 views

Test print coming out spongy

I acquired an Anycubic Chiron yesterday. I went through the leveling procedure and I think the level test print came out okay so I printed a 20 mm calibration cube and a benchy. Both of these ...
2
votes
2answers
83 views

My printer is making mistakes on the right half of the print, but not the left

I am an absolute beginner having issues with my Monoprice Maker select v2 printer. The left half of my prints look fine but the right half always gets messed up. When I watch it print the right half ...
2
votes
2answers
2k views

Ender 3 BLTouch fails in assorted ways

My recently installed BLTouch probe regularly fails to perform ABL properly. There seem to be 3-4 failure modes: Probe manages some points but fails partway through, with a "probing failed" message ...
2
votes
1answer
109 views

Power supply not working

Yesterday during a print, the printer just stopped working and all motors and fans stopped. My printer is a Graber i3. Just before that I saw a flare coming from somewhere in the extruder or from the ...
2
votes
3answers
79 views

Order of solving printing issues

3D Printers (those who print, not the machine, dummy)! I haven't been printing in a while, so when I returned to my Monoprice Select Mini VII, of course it had been sprung out of whack. Some of my ...
2
votes
4answers
345 views

What causes this “stringing” and can my print recover from this?

Here's what it looks like This is the model thingiverse linky It looks like it couldn't print the edge, but this happened many many hours after printing the brim. This did not happen with my 1st ...
2
votes
1answer
185 views

Basic Spinning Top Prints Fail in Same Location

My attempted prints on my Creative Ender3 of model: https://www.thingiverse.com/thing:23686 The print uses support structures (generated by Ultimaker Cura) failed in the same location twice. It is ...
2
votes
2answers
2k views

RAMPS board - no power to heatbed

I'm setting up my first 3D Printer, a Prusa i3 MK2 clone. When I try to heat the bed, nothing happens. Then Marlin throws this error after a while: ...
2
votes
2answers
62 views

Filament is not stuck

That's my first 3d printer. I'm using Repetier Host as the brand recomends, and set all the configuration as the recommended one. I decided to print one STL file but the result is not the best one. ...
2
votes
2answers
682 views

Ender3 printing tilted layers

I bought an Ender 3, and after assembling it following the description and some YouTube videos and after correct leveling, I printed the test dog gcode on the micro SD card that comes with the printer....
2
votes
1answer
262 views

Print layer shifting on Alunar M508 Prusa i3 clone

[Edit: My specific question is firmware error or standard layer shifting. using 2 different versions of Cura were getting quite different results from the same stl file.] Per the image below with ...
2
votes
2answers
985 views

Bad layers in otherwise good prints

I can print a reasonably high quality print, but then there will be a millimetre or two of rubbish. This can happen at the start of a print, in the middle or at the end. It doesn't seem to be bad G-...
2
votes
3answers
25k views

Getting E1 Thermal Runaway errors, even after replacing the heating element on Tevo Tarantula

Earlier today I successfully completed a small print (less than 1 hour) on our Tevo Tarantula. When it came time to print the next one, I started preheating for PLA and got an "E1 Thermal Runaway" ...
2
votes
1answer
169 views

Homing damages limit switches Ender 3

I'm new to 3D printing and have bought an Ender 3. I have printed a few good prints but I'm noticing a worsening issue: When I select "autohome" the axes head towards their limit switches, but the y ...
2
votes
1answer
610 views

Z-Axis raising and dropping substantially during print knocking print off

I've had my Creality Ender 3 Pro since October 2019. It was running like a dream until about a month ago. The Z-axis started knocking prints off the plate during printing. I've changed mats and worked ...
2
votes
1answer
653 views

Help diagnose Z-banding

The printer is "Monoprice MP Select Mini 3D Printer V2". This is how my printed fan part looks like: These printers are notorious for their Z lead screw assembly (M4 bolt & nut) so I installed ...
2
votes
1answer
716 views

What pins do I use for UART control on a RUMBA board for tmc2208?

I have been looking in the Marlin firmware for about an hour or two now to find what pins I should use for UART for my tmc2208 drivers and I have come up with nothing. Does anyone know what they are ...
2
votes
1answer
306 views

Why did my stepper motor controller chips burn?

I just installed a few of these chips on my RAMPS 1.4 board and tried to turn it on, and the lights on my RAMPS board lit up, which was normal. Then I saw a spark growing and I turned the power off. I ...
2
votes
2answers
659 views

Cube edges squished?

I printed a test cube with ABS on my Ender 3 and after some tuning, I still have a problem I cannot solve. Two of the vertical edges (I believe they are the ones on the X+ side) are slightly squished ...
2
votes
1answer
3k views

Hotend does not reach set temperature

If I set the temperature of my hotend with pronterface to 200 °C, the temperature never reaches that value. For instance, it almost reaches the target with a temperate of 196/197 °C and then starts to ...
2
votes
1answer
1k views

Object got unstuck from printing mat

So I was trying to print 3DBenchy on my new Wanhao i3+. PLA plastic, basic high quality settings in Cura (I guess 0.06 mm layer, 40 mm/s speed, 50c bed temp, 195c extruder temp). I didn't use any tape,...
2
votes
1answer
65 views

Thermal runaway

I have a bit of a headache with my Anycubic i3 Mega which originally had a Trigorila 32-bit board. I decided to swap it because of loud A4988 drivers and got myself an MKS Robin Nano 1.2. This printer ...
2
votes
1answer
53 views

Anet A8 X axis drive-gear wobble

I've recently noticed that the pulley driving the X-axis belt on my Anet A8 is wobbling quite a lot. I took out my calipers and sure enough the hole wasn't centred. I ordered a new pulley (from a ...
2
votes
1answer
101 views

Top Layer/Solid Infill Bulge

Whenever the print reaches a layer with top/solid infill, it bulges out. It is not on the same layer for every print, which rules out Z-binding. Here are things I have tried: Different slicers ...