Questions tagged [troubleshooting]

Use this tag when a logical or systematic search for the source of a problem in order to solve it is requested.

Filter by
Sorted by
Tagged with
2
votes
2answers
309 views

Ender 3 Y-Axis Stretched (I don't believe it's layer shifting)

I've got a peculiar issue today, and was looking for some help with it. Of the six Ender 3s I manage at my college, one of them seems to be stretching the Y axis of all the prints I make with it. ...
2
votes
1answer
1k views

All-metal hot-end Creality Ender 3 Pro jamming issues

I have a Creality Ender 3 Pro printer, and just installed the Micro-Swiss All-Metal Hotend for CR-10 S Pro. After installing following the video instructions by Micro Swiss and Teaching Tech, I set it ...
2
votes
1answer
148 views

Bed temperature command going to 0 °C with no obvious reason when print is started

Configuration Printrun/Pronterface Slic3r 1.3.0 Windows 10 Arduino Mega + RAMPS 1.4 Marlin 1.1.9 Prusa i3 -- Hephestos BQ with following modifications: 450W PSU (230V to 12V) heatbed 3D touch led ...
2
votes
1answer
329 views

Tuning PID parameters for hotend

I have a TEVO Tornado that I messed a bit with, so basically now I have: MKS GEN 1.4 board TMC2130 stepper drivers E3D v6 hotend A few days ago the heater cartridge so I replace it with the old one ...
2
votes
1answer
215 views

mjpg_streamer, Octopi, Kubuntu

Running my Flsun 3D Cube from a Kubuntu PC using Octopi, and trying to get my webcam to work with it. I've followed the instructions on Github for mjpg_streamer to the letter. Everything I've read ...
2
votes
2answers
854 views

Prusa Mk3 printing rough surfaces

My Prusa Mk3 has been making this sort of rough surface on prints, and I'm not sure what caused this. I am printing with PLA Prusament with 0.2 mm layer height at the preset for PLA. What is this,...
2
votes
1answer
386 views

Extruder_2 Stepper Motor does not work

I have a FlashForge Creator Pro. It is equipped with the board revision V SF7.7. My Right extruder prints great, however, the left does not work at all. I have tried to diagnose the cause, but at ...
2
votes
1answer
165 views

Anet A8 won't print properly

I recently bought the Anet A8 from Gearbest. Everything so far seems in order, but one big problem. No matter which filament I used (PLA and ABS), the result is always like this: In the picture ...
2
votes
0answers
31 views

Bricked Mks Rumba+ Board after Power Supply Trouble

this is my first time posting on this forum, so bear with me: This is my first attempt at a RepRap project, and my go-to board has been the RepRapDiscount MKS Rumba+, since I wanted to have ...
2
votes
1answer
74 views

Slow speed of the delta 3D printer

I'm running a large delta 3D printer with Repetier firmware. The problem that is irritating me is that the speed of the carriages are too slow, like an old lady that is walking in a football field. ...
2
votes
0answers
41 views

FabPro 1000 making flat little discs?

I'm just getting into 3D printing, and I got a FabPro 1000 (to make miniatures, mainly). I've tested it by trying to print a few things, but it's been a disaster every time: It just prints out these ...
2
votes
0answers
509 views

Ender 5 Printing Issues

I'm brand new to 3D printing. Just got me an Ender 5 Pro. After messing around for the last couple of days with bed leveling, I'm finally able to get consistent first level all thought I have to ...
2
votes
0answers
271 views

BLTouch Deploying then immediately retracting while homing

I just bought a Creality CR10 Max (this is my 9th printer, 3 of my others are creality and they all have a BLTouch installed). I have only made probably 5 prints on this machine since I bought it ...
2
votes
0answers
261 views

Small filament globules/bubbles in print using Ultimaker 3 extended

Lately, I've been having a problem with the surface of my prints. As shown in following picture: Printing material is PLA. I've changed the print core (this is the terminology, Ultimaker uses for ...
2
votes
0answers
80 views

E3D V6 PLA prints leaning / not square

When printing a 1 cm test cube after upgrading to the V6 the cubes are tilted ever so slightly. This does not happen with the stock MK8 hotend, or when printing with the V6 with Polycarbonate+...
2
votes
0answers
201 views

Bed leveling compensation not working! [closed]

I have a DIY 3D printer that uses a probe as z min limit and bilinear bed leveling. The problem is that bed leveling compensation sometimes doesn't work. This is in my starting scripts in Simplify3d: ...
2
votes
1answer
295 views

Wrong Z-Axis movement in G-Code

Alright so I bought a broken UP mini. There was only a defect on the board so I connected the components to a Duet 2 Wifi. Everything is fully operational and I can manually move all axes correctly ...
1
vote
5answers
853 views

3DBenchy's bow prints out of alignment

I'm new to 3D printing, but I've solved all of my problems except for this rough surface shown in the image of a Benchy print: Any suggestions are appreciated. Printer (new): Raptor 2 (400x400x700&...
1
vote
2answers
499 views

3D Printed Sphere, How to Remove Roughness

I have a model of an eye that I custom made in Blender 2.83 that when printed only creates roughness on the printed object near where I had the supports. The supports are not the cause of the ...
1
vote
2answers
448 views

Why did my print fall off its raft?

I just set up a refurbished MP Select Mini V2 and tried to print the test file included by the manufacturer, cat.gcode, from the included SD card. I printed in PLA (...
1
vote
2answers
87 views

Can you help me improve my Renkforce RF1000 print quality?

I've got a Renkforce RF1000 which should be a good 3D printer. I got it second-hand for my birthday one year ago. I've got no way of contacting the old owner. I spend a good amount of hours fine-...
1
vote
2answers
297 views

Hotend doesn't maintain temperature

I got an Anycubic Predator last month, and after resolving a few mechanical problems, I was able to get it printing decently well. The only significant modification I've made so far is a set of 8-...
1
vote
3answers
131 views

Why are my layers messy and curling off the print bed?

I use an Ender 3, with cheap Amazon "Eryone PLA", which states a range from 190-220 °C, 1.75 mm dia. I have had this for about a year. I use the rough build plate, not the glass. I have ...
1
vote
1answer
25 views

Compressed corner in my prints

I'm getting issues with any print in the specific corner throughout different and unrelated prints. The specific corner comes out compressed. I have tried to take pictures to illustrate the issue: ...
1
vote
1answer
2k views

Gaps/Holes in the 3D Print walls

I'm new to 3D printing, I bought an Ender 5 Pro just recently. Trying to print with 1.75 mm PLA, but the results are very bad, unfortunately. When I got after bed leveling I got a decent result ...
1
vote
2answers
93 views

What kind of problem is this? How does it correct itself?

I fired up my printer again last night to print something (Printrbot LC that I have customized), and happened to notice the Octopi instance still had a file that I printed ~5 years ago. Also, I ...
1
vote
1answer
602 views

How to improve very poor quality prints on my Ender 3

I get very poor quality prints from my Ender 3: The prints are weak, brittle , stringy and contain gaps. Please help me sort this as I'm new to 3D printing and have no idea what the problem might be! ...
1
vote
1answer
6k views

Bed Heating Failed, Printer Halted, Please Reset

A couple of weeks ago I have successfully built a 3D Printer and Printed an XYZ Calibration Cube with ABS material at bed temperature 80 °C. Next Day I tried bed heating at bed temperature 80 °C, ...
1
vote
1answer
289 views

Prusa i3 pro W - not extruding

I'm trying to do my first ever print with my Geeetech prusa i3 pro. When I try to print that printer seems to work, x,y,z axis all moving ok. What isn't working is that little to no plastic is being ...
1
vote
1answer
55 views

Y-min stay triggered

I have a FLSUN i3 220x220x240 with: an 2004 LCD (RepRap Discount Smart Controller) an MKS-gen-L-v1.0 printer board running Marlin firmware 2.0.5.x 3D touch sensor, a filament runout sensor. ...
1
vote
1answer
83 views

Causes of over-extrusion?

What could be the causes of a consistent over-extrusion? I know about these: steps/mm of extruder motor set too high larger filament diameter slicer setting: filament diameter - setting it lower ...
1
vote
1answer
17 views

Zortrax m200 skipping through menu options on it own and live print bed

Out of the blue I’ve noticed my m200 has been skipping through menu options as if someone is pushing and scrolling the control knob randomly. Then getting a print off today I got several small ...
1
vote
2answers
478 views

PLA Issue printing first 3 mm with Ender 3 Pro

I´ve tried tunning printer settings with different Nozzle(190-210 ºC)/ Bed(0-60 ºC) Temperatures, Fan Speeds (0-100 %), Cura and Slicer adjustemens but nothing worked. I still get the ...
1
vote
1answer
153 views

Getting the Turnigy Fabrikator Mini V2 to a usable state

I recently bought a second hand Turnigy Fabrikator Mini V2, which, as far as I can tell, is a rebrand of the Malyan M100. After my first few prints I noticed that my prints were very stringy and the ...
1
vote
4answers
3k views

Ender 3 pro extruder skipping steps, tried multiple things

I've already asked this question somewhere else but unfortunately I had little luck. So... my Ender 3 Pro extruder just started skipping steps, as in the gears (and the gear pinion) will rotate but ...
1
vote
1answer
42 views

Issues with print Prusa i3 infill breaking and causing clogs

I'm having some issues with my Prusa i3 prints. I'm trying to print the default beer opener print that came with the Prusa's memory card but the infill will break causing clogging and now allowing the ...
1
vote
1answer
261 views

Thermal runaway triggers when raising temperature amid cooldown

I've noticed an interesting behavior on my Ender 3 with SKR Mini E3 mainboard and Marlin 2.0.x bugfix firmware. (otherwise, all other hardware is entirely stock) After the hotend/bed are commanded to ...
1
vote
1answer
88 views

Printing Filatech PETG with HyperCube E3Dv6 Clone fails after 3 smooth layers

Recently I got a PETG filament from Filatech to print with my HyperCube printer with E3Dv6 clone Hotend. First 3 layers for every print are pretty fine but 4th layer doesn't stick and my prints fail ...
1
vote
1answer
917 views

AnyCubic Chiron shifting in Y axis

I have an AnyCubic Chiron, and sometimes the bed doesn't move correctly. This causes the prints to shift and ruins the print. I've spent a lot of time watching it, and noticed that when this happens,...
1
vote
3answers
551 views

print pausing during printing

I got a new CR-10S 3D printer (I received it at Christmas). It has been printing just fine until yesterday, I was doing a print and it randomly paused, it did not restart on its own, I had to restart ...
1
vote
2answers
118 views

Odd dotting when printing a line

I tried printing a "improved" calibration cube and noticed that the printer was laying down dots instead of a solid line. This was right after switching out my extruder motor and tweaking retraction ...
1
vote
2answers
1k views

Extruder motor making a knocking sound, nozzle is not clogged

I've been trying to print anything for the past few days. Every time I go to print something the printer stops pushing plastic out and usually the motor makes a knocking sound. My original thought ...
1
vote
1answer
120 views

Periodical under extrusion with Slic3r

I got myself an Ender 3 printer, put it together and tried the test g-code, worked fine. But i sometimes have problems with under extrusion, as shown in the picture below. As you can see, the part to ...
1
vote
1answer
64 views

CTC Formaker Air Printing

I have a CTC Formaker 4 in 1 3D Printer. It has worked great for a long while but now it is messing up. It will print fine for awhile and then the filament will stop coming out but the printer keeps ...
1
vote
0answers
72 views

Print from card not showing on new SKR mini e3 v1.2 card

I am a newbie with a 3 months old Ender 3 Pro, my first one. I purchased, installed and loaded a new SKR Mini E3 V1.2 mobo. The LCD panel lit up as usual without problems. I selected 'print from ...
1
vote
0answers
95 views

E-steps somehow reset, how could it have happened

Background After installing a direct drive extruder (E3D Hemera) to my CR-10S, I calibrated the E-steps so that adequate extrusion would happen; going from ~95 steps/mm to ~390 steps/mm. ...
1
vote
0answers
109 views

How to solve this extrusion problem?

I was using this model at 100% infill to test extrusion: The printer is an old Printrbot which I converted to Klipper, so I'm doing some tests to ensure correct parameters. ABS filament 3 mm (not 2....
1
vote
0answers
73 views

Does anyone know what would cause this? [closed]

I’m a 3D printing newbie. I’ve tried adjusting various settings but nothing seems to help. Most of the brim looks great and I’m pretty sure my bed is level, but as soon as it starts printing the ...
1
vote
0answers
72 views

X / Y axis + Extruder not working on respective ports

On an Ender 3, the X, Y and extruder are not moving when using the prepare menu to move them. If I change the motherboard port for Y to the Z port, the Y moves fine, same goes for the other axis that ...
1
vote
0answers
31 views

Anet A6 Just finished the assembly, has power but wont turn on

I finished assembly of the Anet A6. The green light on the power box comes on with the fuse removed, turns off when it is put back in place. When checking it with a voltage meter it looks like power ...