Questions tagged [ultimaker-cura]

Questions about the slicing program called Ultimaker Cura.

Filter by
Sorted by
Tagged with
1
vote
1answer
24 views

Problem printing circles/holes on Anycubic I3 mega

For some time I've been struggling to print models with holes going all the way through from top to bottom. Models without those holes print out just fine. I've spend quite some time on levelling the ...
0
votes
1answer
25 views

Sketchup designed “Block with hole” printed solid in Cura

When I export my SketchUp STL model to Cura it looks good in solid mode but in the layers mode some holes are filled up. To find the reason why, I broke down the original model by deleting the parts ...
0
votes
0answers
11 views

Extreme stringing (hairy) print

I'm trying to do a print, but there's a huge amount of extremely thick filaments. I don't even know how to describe the issue, so please see image Using 0.12 mm slice, Cura 4.5, Ender 3 Pro
0
votes
1answer
38 views

Cura imports FreeCAD stl wrong

I am trying to import an STL file, I created in FreeCAD. It has a hole in the hull of the object and behind that hole there are two pins inside the object (see attached FreeCAD screenshot). When I ...
1
vote
1answer
20 views

Can Cura alert me (give a warning) if it estimates times for layers are too long?

I occasionally have a problem with warping and peeling. Mostly this is fine; it only happens rarely. Recently it happened again on a larger item, and it gave me an idea. I went back and looked, and I ...
1
vote
1answer
36 views

Layer Separation Where A Previous Layer Ends

I have a problem with my prints having a small separation gap between layers when I have a corner and the Z layer ends or starts for a partial distance. The gap reminds me of a gap between a print and ...
1
vote
1answer
61 views

3D Printer does not print whole object

Just took delivery of a massive Anycubic Chiron to my house and have been trying to get it printing successfully for supplies for fellow clinic staff. For some reason, it is only printing a portion of ...
0
votes
0answers
23 views

How to fix a Duet3D board on an Ender 3 frame pausing mid-print

I have just installed a Duet3D Wifi 2 on an Ender 3 Pro. I sliced my first print using Cura and uploaded it via the web interface. It prints fine, except that it pauses for 10 seconds several times ...
2
votes
0answers
36 views

Prints coming out very stringy

So these past few days I have been 3D printing again with my Ender 3 with PETG and 0.4 mm nozzle and while I have been using the same setting as usual I am seeing an unusual amount of stringing ...
0
votes
0answers
27 views

3D Printer only printing half of an object

My 3D printer is only printing half of the object I want to print. I have a WANHAO i3 Mini and i use Cura, I've added some images below that shows the problem: I entered this values as Settings: ...
0
votes
0answers
19 views

Ender 5 plus center of bed is incorrect [duplicate]

Currently have an issue setting the center of the bed. Have tried using offset in Cura, without any effect. Ender 5 Titan aero Creality v.2 Cura 4.4.1 This is causing issues as the print job goes ...
1
vote
1answer
59 views

Gobs of filament during initial movement of extruder

I have successfully printed a few models on my Maker Select V2 (Wanhao Duplicator i3) including 3D Benchy, but I'm seeing a consistent problem with a model that I've sliced with Cura. The extruder ...
4
votes
2answers
295 views

Simultaneous heating of extruder and bed at start of print

I notice that if I print from Cura without preheating the printer, it will first raise the bed temperature and then raise the extruder temperature. The G-code it generates is: ...
1
vote
1answer
46 views

Lack of smoothness / homogeneity in several first layers of print

I have a LultzBot TAZ 6 3D printer and the software I use for my prints is "Cura LulzBot Edition - 3.6.3". All of my printing settings/parameters are at their defaults (i.e. no personal customization ...
1
vote
1answer
52 views

Cura Parameter Confusion: Initial Layer Flow Rate

I have a LultzBot TAZ 6 3D printer and the software I use for my prints is "Cura LulzBot Edition - 3.6.3". Recently, I have begun to play around with the parameters in Cura relating to initial layer ...
2
votes
1answer
30 views

Marlin 2.0.x bugfix 2nd extruder not working

I am using the SKR PRO board on a dual extruder 3D printer. I have tried Curaengine and Slic3r in Repetier-host. The printer firmware is handling the offset fine (it prints in the right spot for ...
2
votes
1answer
77 views

Uneven walls, not solid

I'm using Cura 4.5.0 and an Ultimaker S5 The walls in my model are coming out not solid. I don't have a clue why. When I open the STL in Sketchup it has all these weird lines. I don't know how they ...
0
votes
0answers
84 views

object was supposed to be symetrical, but the bottom edge got flatten, why?

The object is supposed to be symmetrical, but it printed with a flat edge. Cura 4.5 even generated support material to make it round, but then it came out like this: I tried printing it in the pegs ...
4
votes
2answers
40 views

Print of fine hole seems to twist

My model is a keycap for mechanical keyboards. There is the cap itself, and a stem with a hole in the form of a cross, which fits the switches themselves. I print in the same position as it is ...
0
votes
1answer
35 views

Big cracks on the Layer view in the Preview mode of Cura

I designed a part on Fusion 360 that looks like this: The part is very small, about 20 mm for 10 mm. I'm then importing it to Cura and I notice they are huge cracks on the part when ...
1
vote
1answer
47 views

Bottom Layer Compression (over extrusion) - Can't get rid of it

I've been trying to find a solution to a problem I've been having recently whereby the bottom layers of my print (1.2 mm; 12 layers) are either being compressed. over extruded or both. The ...
3
votes
2answers
62 views

Issue with 3D printer making super thin layers

Recently I've been having trouble printing properly on my Creality Ender-3 printer. I ran a pretty long print (approx. 15 hours) that turned out really well. I then started printing an attachment for ...
1
vote
0answers
29 views

Cura Filling holes from a model from Blender

I am Attempting to print this, from Blender But Cura decides to fill in the middle part of the model. I exported and imported the model from an STL file. If anyone can answer this, that would be ...
2
votes
1answer
52 views

Cura projecting floating print onto build plate during slicing

I'm trying to do a multifilament print on my single extruder machine. So I separated out the models based on filament, and imported the parts into Cura. I ensured that "Automatically drop models to ...
2
votes
1answer
50 views

Sloped bridges in Cura

I'm trying to print this model of a boat: It has 2 keels joined by 5 bridges, but the top of each keel is curved, so while the middle part is mostly flat, the bridge on the back has a bit of a slope (...
3
votes
3answers
262 views

Ender 3 Extruder First Layer Perfect But Then Starts Clicking Afterwards

All of a sudden I seem to be having a lot of issues with under extruding on my Ender 3. The bottom layer (of height 0.1 mm) prints perfectly fine. This is done at 15 mm/s speed. However, The ...
1
vote
1answer
43 views

Poor surface quality when sweep interrupted

I just started 3D printing a few weeks ago, so I'm still trying to get a handle on the tricks. I printed something with a flat surface and a few raised pieces (shown below). I'm pretty happy with the ...
0
votes
2answers
27 views

Simplify3D, connection disapear after slice

I have a problem with some models like this (trim_tabs version) : https://www.thingiverse.com/thing:3401852 When I import the model on simplify, the tabs are sticky to the model (see pic3.png) but ...
0
votes
0answers
26 views

Cura how to fix “on air support” [duplicate]

I'm trying to generate G-code for handle in Cura. Unfortunately Cura generates wrong supports - first layer of support has now background in starts in the air (see attached files) So how to fix it? ...
0
votes
0answers
31 views

Ultimaker Cura/Ender 3 pro - build volume shifted forwards [duplicate]

I'm trying to do my first largish print and am having an issue. My slicer (Ultimaker Cura) is only allowing me to move the model ~3 mm before saying it's out of the print volume; however on the ...
0
votes
1answer
73 views

Why are skirts designed the way they are?

I understand the purpose of printing with a skirt (or at least, I think I do): it gets the filament warmed up and flowing properly, in order to avoid extrusion problems while starting to print the ...
2
votes
1answer
63 views

How to slice thin curved wall

I'm trying to print a part with thin walls. I've designed it with wall 1.2 mm thick, so that I should get three 0.4 mm lines. This works just fine for the straight lines, but for the ...
3
votes
1answer
149 views

How to ease the process of removing support for miniatures

I have recently bought an Anycubic i3 Mega S 3D printer. I'm using the stock nozzle (.4 mm) and I print with the plastic it came with (ABS). I'm using ...
3
votes
2answers
131 views

How to save the post processing scripts configuration with Cura?

I have made a temperature ⨉ fan speed tower which needed 3x9-1 ChangeAtZ post processing scripts and it took me quite much time to configure them all (and check it twice). Is there a way to save this, ...
2
votes
1answer
263 views

Cura is printing support on nothing?

I am new on 3D printing, but I cannot understand how support structures (in Ultimaker Cura 4.4.1) can stand if they do not lay on anything, but air. Throwing everything away after 9 hours of printing ...
1
vote
0answers
43 views

How to avoid line curvature in first layer of a 3D print

I have a problem with large lines in the first layer of my prints which have curvatures. The last layer has no problems. You can see the problem in the horizontal line of the "A", the rest of the "A" ...
1
vote
1answer
257 views

Filament spreading apart and stringy on first layer

I keep having this issue on prints where the first layer has stringy lines that don't stick together. I've tried the following things Replaced nozzle and throat Used new filament (to rule out ...
0
votes
0answers
41 views

Tuning time estimates in Cura

Cura consistently under-estimates my print times. I know I'm not alone here, but I've also noticed it seems most of the difference comes from travel and retraction times... that is, if I re-slice an ...
5
votes
1answer
195 views

Lines appearing during ironing

I'm new to 3D printing, but have been having relative success with the Ender 5 Pro and Cura. I'm making some coasters and using the ironing feature to smooth out the top layer. This is mostly working ...
4
votes
1answer
548 views

What's the difference between “Initial Layer Width” and “Initial Layer Flow” in Cura?

I'm trying to increase adhesion of the first layer (as well as to fill gaps for a more even surface) by squeezing more material against the bed. The obvious way of doing that in Cura is by increasing ...
3
votes
1answer
100 views

Cura 4.4 missing object parts

I have this image in STL But it seems cura skipped the lower panel entirely when slicing the STL. The base is thick, as you can see here, but it is still missing in Preview, and Cura seems to ...
3
votes
1answer
196 views

Fixing Z-Hop Stringing

I'm printing a model on my Ender 3 in Mika3D Silk PLA, which (just for reference, this is not atypical) has a stated temperature of 200 °C to 235 °C. I have used this filament before ...
5
votes
2answers
106 views

Does CuraEngine get some advantage slicing cylinders to move the head back to the center twice on each layer?

To date I have used RepG and Repetier with CuraEngine to do my slicing. In various instances when printing a layer of a cylinder it will start in the middle and head out toward either side. Then it ...
3
votes
1answer
192 views

Why am I getting Z banding/shifted layer on a single layer?

While I was calibrating my flow rate/extrusion multiplier, I noticed that one layer is shifted slightly. I wanted to re-print the cube in-case it was a fluke, but after two more prints, I saw that the ...
4
votes
4answers
633 views

Random lines are being printed?

I recently got a Creality Ender-3, and tried printing a few things for some tests. I’ve printed a cube and just printed a cylindrical tube today, and I notice each time, it adds this random line on ...
3
votes
0answers
58 views

ABS prints consistently splitting in the same place

I am printing ABS in an enclosure and most of the prints have worked out well with minor tweaking. However, the top layer always seems to split or skip a step (not sure which). The cube is sliced in ...
4
votes
1answer
184 views

Cura 4.3.0 does not pause on Renkforce RF100 V2.2

Cura (version 4.3.0) has the ability to insert a post processing script to your print. I tried this for printing a key cover around my door key (similar to this question). I designed the STL file with ...
3
votes
1answer
257 views

Temperature settings not changing in Cura

I seem to have got Cura into a state where changing the material has no effect on the settings. I am a beginner with Cura, and I would like to understand what I've done wrong, and how I can undo it. ...
3
votes
2answers
97 views

Technique for removing support from Ultimaker 2+?

I have made some prints with the Ultimaker 2+ and Ultimaker 2 Extended+. The prints are in PLA. For slicing, I use Cura and I check the support checkbox (haven't gone to advanced settings to adjust ...
16
votes
2answers
994 views

In Cura, can I make my top and bottom layer be all perimiters?

I'm using Cura to slice my prints. I've noticed that when printing the bottom layer (and also the top layer, if it's flat), it first prints three walls, then fills in the middle by moving back and ...

1
2 3 4 5