Questions tagged [ultimaker-cura]

Questions about the slicing program called Ultimaker Cura.

Filter by
Sorted by
Tagged with
1
vote
1answer
21 views

“configuration files” issue when trying to run Ultimaker Cura on RPI 4

I have installed Cura on my RPI 4 by using the "sudo apt-get install cura" terminal command. Whenever I try to run the application, however, I get this: Is there something wrong with the ...
0
votes
1answer
41 views

How to force Cura to walk through a layer in one run?

I already tried a lot settings in Cura and try to search for a solution but without success. Maybe someone got this issue and solved it. I want to prevent Cura from printing such gaps at the wings to ...
0
votes
0answers
48 views

Sending a 3D model from Fusion 360 to Ultimaker Cura for printing fails

How do I 3D print to Ultimaker Cura from Fusion 360? (from: File > 3D Print) I added Cura to the 3D print list, but whenever I click OK, the application does not open.
1
vote
2answers
93 views

Is there a more efficient methods of removing support in a model?

Is there a way of reducing the amount and strength of Model support when slicing in Cura? Cleaning a model with large amounts of support can consume large amounts of time.
1
vote
2answers
103 views

Gaps between perimeter walls; potential under extrusion?

The cube is a 2 cm x 2 cm with infill at 30 % and layer height 0.2 mm, more details can be seen below. I'm printing with PETG using an Ender 3 printer. There seems to be a gap between the perimeter ...
0
votes
1answer
68 views

Rough vertical ridges

I sometimes have a problem with rough surfaces. This problem can show up any time on vertical surfaces. In the linked picture of the problem, the area further from the camera has ridges that are sharp ...
8
votes
3answers
268 views

Is there a way to save a multi part print if one fails?

I'm printing 6 separate parts in one go, after 4 hours of printing one part failed, but the other 5 are printing nicely. Is there a way to prevent the print from printing the failed part and continue ...
1
vote
1answer
70 views

Ultimaker Cura is not always retracting in exported G-Code

TL;DR: Upper layers of a stringing pyramid test are missing retractions in the G-code. Edit 1: added printer info and additional settings. Edit 2: Clearing up confusing wording. Update: I wrote a ...
1
vote
1answer
66 views

How does wireless 3D printing work?

I was wondering how WiFi based 3D Printing works since I want to start an open source project and need some information on this. I have done some research, I have now an understanding on how the ...
0
votes
0answers
30 views

Blender file not slicing properly in Cura

I need help with a blender file not slicing properly, the results seem very strange to me. I'm pretty new to 3D printing, I have an ender 3 pro, using Cura for slicing. I have been using blender ...
0
votes
0answers
44 views

Under extrusion caused by sharp turns(?)

I have been testing my brain for the last few weeks trying to solve this problem: Some info: Printers: Sidewinder X1 | Prusa MK3S Extruder: Stock(Titan clone with volcano clone hotend) | Stock ...
0
votes
0answers
46 views

Ender 5 pro , prints lean, but only when multiple parts are printed (almost)

I can print single, large, complex parts with multiple towers with long travels between them and nothing leans. So pretty sure it is not belt tension, lash, or slop. When I add a second part to the ...
0
votes
0answers
42 views

BLTouch ender 3 pro doing a very hard end stop

I am very new to 3D printing and after finding the bed on my Ender 3 Pro to be very uneven I decided to install a bl-touch module and new firmware from TH3D. I use Cura and it works fine but it only ...
2
votes
2answers
106 views

How to get a quality print of a thin single-walled shell?

I would like to 3D print a small thin tub/mold for an epoxy resin. I have tubings inserted into holes, and I need to fix these tubings securely with epoxy (see picture below). The space is very ...
0
votes
0answers
45 views

Why does printing outer walls last cause corner curling?

In an old question I just self-answered, I had ongoing problems with corner curling that went away due to my switching to using Cura's Outer Before Inner Walls (...
2
votes
0answers
33 views

Over-extrusion on curved surfaces?

I am having issues with my Creality CR-10 S5 running Cura 4.6.1. If I use the Ender-3 gcode, it prints perfect. If I do the exact same print with S5 printer selected, I get garbage prints with lots of ...
0
votes
0answers
43 views

weird part slices with horizontally printed holes

I just made a remix of that mod to have a more rigid chassis for Z axis. While the parts are a little too heavy to my taste, I did import the STL to FreeCAD and made some adjustments before printing. ...
0
votes
1answer
73 views

Deactivate combing in first layer

I noticed a problem with the combing feature. When I print the first layer with combing set to “not in skin” the extruder does not retract on the first layer. That leads to ugly oozing strings in the ...
0
votes
0answers
54 views

How to make Cura generate G-code with desired feed rate?

I am trying to calibrate maximum print speeds I can achieve on my printer. To do this I have created a large test-cube where I am only going to print the outer wall. I will use this to determine what ...
1
vote
0answers
37 views

Filament getting stuck after 1.5 hours of printing

Problem: After about 1.5 hours of printing on my modified Anet A8 the (converted to Bowden) extruder begins to make a clicking noise. The filament is not being pushed through the hotend (E3D V6, it is ...
4
votes
1answer
203 views

How to resume an unfinished project

I was printing a lid for a box in my Ender 3 pro printer. But I don't know why it stopped printing and moved aside when it does in finished printings. This happened at midnight and I didn't see it ...
0
votes
1answer
33 views

Issues With Cura 4.6.1 Effecting Text Width On The Initial Layer

I'm have an issue where Cura 4.6.1 is effecting the width of certain characters if the part is orented to print them on the the bottom. The initial layer seems to be the only layer that is effected. ...
1
vote
1answer
103 views

Dots in Cura on Prepare-mode

When I load a figure in Cura 4.6.1 I get weird dots all over my figure in Prepare-mode. How come, and can I turn it off? It's on every model I load :( I am fairly ...
0
votes
1answer
44 views

FLSUN QQ doesn't print and stops at Z=15 mm

When I try to print something that is not the test model already on the SD, which means when I try to slice something in Cura 4 and than I start the print, the nozzle stops at Z=15 mm and only ...
2
votes
1answer
80 views

Low Accuracy while perfect travel movement

I own an older Anet A6. Flashed the Marlin Firmware on it (and think I configured it properly). Also updated to the latest 2.0.5.3 some days ago). The nozzle is a 0.4 mm one, direct drive ...
0
votes
1answer
168 views

Z offset in Marlin is not working recently

My printer is ignoring the "Z offset" setting in Cura and the "Bed Z" stored in the printer LCD settings? Its been working before but after a firmware update of my printer, it doesn't work. Even after ...
0
votes
5answers
94 views

Can't find a usable temperature for PLA

I have a Monoprice MP10 Mini, a cut-down Creality CR-10 with lobotomized firmware. Heated bed. I'm trying to do PLA prints, but have been unable to find a usable temperature. If I set the ...
1
vote
4answers
257 views

Why do slicers have nozzle size settings? [duplicate]

It seems to me that the size of hole in the nozzle shouldn't matter in and of itself. If you program in the layer height and line width, then the same amount of plastic has to be extruded, no matter ...
0
votes
2answers
99 views

My 3D model is printing with missing parts when sliced in Ultimaker Cura

I have been working hard the last year on the model below. I am new to everything 3D that is modeling and especially 3D printing. I have however successfully concluded quite a good number of 3D prints ...
1
vote
2answers
395 views

PLA Issue printing first 3 mm with Ender 3 Pro

I´ve tried tunning printer settings with different Nozzle(190-210 ºC)/ Bed(0-60 ºC) Temperatures, Fan Speeds (0-100 %), Cura and Slicer adjustemens but nothing worked. I still get the ...
0
votes
0answers
67 views

Nozzle digging into print after filament change

So I recently watched a YouTube video on using Cura to modify a G-code to pause at a certain height in order to change filament (using an Ender 3 Pro) first time I did it, it worked fine but now when ...
0
votes
0answers
41 views

Custom print end G-code not working

I'm the owner of a CR-10S Pro printer. I wanted to add some extra steps to the end of the printing process, like turning of the fans (noisy still, waiting for a new set of fans). I'm using ...
2
votes
1answer
46 views

Alternating number of lines for the shell between layers

Is is possible to have alternating numbers of lines for the outer wall between each layer? So, say, one layer will have 3 lines for the wall, the next layer, 2, then the next layer 3, then 2 again, ...
0
votes
2answers
91 views

Brim around just one section

I'm looking to print this item: https://www.thingiverse.com/thing:4274950 I want to lay it flat on the bed, 90° to how it's shown on Thingiverse. The problem is there's the one little corner on ...
1
vote
1answer
189 views

Problem printing circles/holes on Anycubic I3 mega

For some time I've been struggling to print models with holes going all the way through from top to bottom. Models without those holes print out just fine. I've spend quite some time on levelling the ...
0
votes
1answer
50 views

Sketchup designed “Block with hole” printed solid in Cura

When I export my SketchUp STL model to Cura it looks good in solid mode but in the layers mode some holes are filled up. To find the reason why, I broke down the original model by deleting the parts ...
0
votes
0answers
46 views

Extreme stringing (hairy) print

I'm trying to do a print, but there's a huge amount of extremely thick filaments. I don't even know how to describe the issue, so please see image Using 0.12 mm slice, Cura 4.5, Ender 3 Pro
0
votes
2answers
83 views

Cura imports FreeCAD stl wrong

I am trying to import an STL file, I created in FreeCAD. It has a hole in the hull of the object and behind that hole there are two pins inside the object (see attached FreeCAD screenshot). When I ...
1
vote
1answer
54 views

Can Cura alert me (give a warning) if it estimates times for layers are too long?

I occasionally have a problem with warping and peeling. Mostly this is fine; it only happens rarely. Recently it happened again on a larger item, and it gave me an idea. I went back and looked, and I ...
1
vote
1answer
63 views

Layer Separation Where A Previous Layer Ends

I have a problem with my prints having a small separation gap between layers when I have a corner and the Z layer ends or starts for a partial distance. The gap reminds me of a gap between a print and ...
1
vote
1answer
120 views

3D Printer does not print whole object

Just took delivery of a massive Anycubic Chiron to my house and have been trying to get it printing successfully for supplies for fellow clinic staff. For some reason, it is only printing a portion of ...
0
votes
0answers
33 views

How to fix a Duet3D board on an Ender 3 frame pausing mid-print

I have just installed a Duet3D Wifi 2 on an Ender 3 Pro. I sliced my first print using Cura and uploaded it via the web interface. It prints fine, except that it pauses for 10 seconds several times ...
4
votes
2answers
91 views

Prints coming out very stringy

So these past few days I have been 3D printing again with my Ender 3 with PETG and 0.4 mm nozzle and while I have been using the same setting as usual I am seeing an unusual amount of stringing ...
0
votes
0answers
77 views

3D Printer only printing half of an object

My 3D printer is only printing half of the object I want to print. I have a WANHAO i3 Mini and i use Cura, I've added some images below that shows the problem: I entered this values as Settings: ...
0
votes
0answers
27 views

Ender 5 plus center of bed is incorrect [duplicate]

Currently have an issue setting the center of the bed. Have tried using offset in Cura, without any effect. Ender 5 Titan aero Creality v.2 Cura 4.4.1 This is causing issues as the print job goes ...
1
vote
1answer
80 views

Gobs of filament during initial movement of extruder

I have successfully printed a few models on my Maker Select V2 (Wanhao Duplicator i3) including 3D Benchy, but I'm seeing a consistent problem with a model that I've sliced with Cura. The extruder ...
4
votes
2answers
1k views

Simultaneous heating of extruder and bed at start of print

I notice that if I print from Cura without preheating the printer, it will first raise the bed temperature and then raise the extruder temperature. The G-code it generates is: ...
1
vote
1answer
56 views

Lack of smoothness / homogeneity in several first layers of print

I have a LultzBot TAZ 6 3D printer and the software I use for my prints is "Cura LulzBot Edition - 3.6.3". All of my printing settings/parameters are at their defaults (i.e. no personal customization ...
1
vote
1answer
204 views

Cura Parameter Confusion: Initial Layer Flow Rate

I have a LultzBot TAZ 6 3D printer and the software I use for my prints is "Cura LulzBot Edition - 3.6.3". Recently, I have begun to play around with the parameters in Cura relating to initial layer ...
2
votes
1answer
140 views

Marlin 2.0.x bugfix 2nd extruder not working

I am using the SKR PRO board on a dual extruder 3D printer. I have tried Curaengine and Slic3r in Repetier-host. The printer firmware is handling the offset fine (it prints in the right spot for ...

1
2 3 4 5 6