Questions tagged [ultimaker-cura]

Questions about the slicing program called Ultimaker Cura.

Filter by
Sorted by
Tagged with
5
votes
3answers
8k views

Simultaneous heating of extruder and bed at start of print

I notice that if I print from Cura without preheating the printer, it will first raise the bed temperature and then raise the extruder temperature. The G-code it generates is: ...
9
votes
3answers
36k views

How to set the Z home offset

I have what I thought would be a simple question. I don't have an auto leveling probe, I do my leveling manually with 4 screws and a piece of paper (I measured the thickness to 0.1 mm). For the ...
1
vote
1answer
31 views

Fixing stringing within <80% flow print out is weak

Here are the details: Creality CR 10-S5 BLTouch leveling sensor Micro Swiss Direct Drive filament upgrade kit Bed is 66 °C. I tried dozens of temperatures starting at 205 °C and going all the way ...
2
votes
0answers
29 views

Rough patch in ironed surface

I've been using the ironing settings in Cura to smooth the top surface on my prints generally with good results. However, I've been having problems with one model in particular recently where a small ...
4
votes
4answers
129 views

Why is there a "dotted line" in my "larger" prints

For some reason, my larger prints, or rather the ones that I create, have this "dotted" line in them. And, that line usually splits into two pieces. I use Ultimaker Cura for a slicer, I use ...
3
votes
1answer
44 views

Part not adhering to the raft

I'm having a very odd problem where my part is not sticking to the raft. I'm using support material, with a very large overhang angle (70°). However I don't think this is the cause, as the side of the ...
1
vote
1answer
53 views

Mid print error: Hot end pushed print bed clean of. Part still glued to the bed

I'm using a Creality Ender 3 V2 with BLTouch and Smith3D Marlin firmware. Yesterday I designed a speaker adapter ring for my car in Autodesk Inventor. I converted the part to OBJ and sliced it in Cura....
2
votes
0answers
43 views

How do I fix infill support in Cura?

I am making this dog feeder. My goal is to 3D print it using an Ender 3 V2. I am using Cura to slice it. When I slice it, though, Cura does not see the Top part (Dispenser box) as a solid piece. And ...
3
votes
1answer
173 views

Initial Layer Line width in PrusaSlicer

In Cura, there is a setting called: Initial Layer Line Width. What is its equivalent in PrusaSlicer?
2
votes
4answers
99 views

Any way to have slicer make a stronger lattice work?

I'm trying to 3D print a lattice work or truss, basically some beams forming a rectangle and additional beams forming the diagonals and where those beams cross, they should be fused. So, something ...
2
votes
2answers
91 views

Blobs or white patches in lithophane

I'm getting zits or blobs in lithophanes while printing on my Ender 3 and 10S Pro. I tried a suggestion: change resolution in mesh fixes of Cura to 0.5 (from 0.05 default). That removed the zits. But ...
2
votes
3answers
87 views

Overhang Question

I haven't ran into the issue yet, but I am sort of expecting it to here soon towards the end of my print. Actually, I am not even sure if it should be something that I should be worried about or not. ...
2
votes
4answers
3k views

How to get a quality print of a thin single-walled shell?

I would like to 3D print a small thin tub/mold for an epoxy resin. I have tubings inserted into holes, and I need to fix these tubings securely with epoxy (see picture below). The space is very ...
0
votes
2answers
2k views

Z offset in Marlin is not working recently

My printer is ignoring the "Z offset" setting in Cura and the "Bed Z" stored in the printer LCD settings? It has been working before but after a firmware update of my printer, it ...
3
votes
1answer
141 views

Over extruding and feeding gear is grinding Ender 3 pro

This issue is completely leaving me lost, my printer extrudes too much and leaves blobs yet the gear will just suddenly start grinding as soon as it begins to fill in the outline of my print. The ...
2
votes
1answer
126 views

Which slicer (Voxelizer or Cura) for Zmorph printer?

Can I use Cura generated G-codes in Zmorph 3D printer? Zmorph comes with its own slicing software (Voxelizer) but it only takes a 2D drawing as input and layer height is the only parameter that can be ...
1
vote
0answers
41 views

How to print a part of the model using the same structure as a raft?

Using Cura or another slicer if needed, how could I print the part that needs bending using a structure similar to the one used for rafts. In Cura, for reference they look like this: I know this ...
2
votes
1answer
98 views

My 3D printer shows inbuilt designs, but my designs are invisible

My designs are invisible on 3D printer LCD screen, i.e. the name of my design is showing up, but the part is missing and if I slice it with the software given by the 3D-printer company it works, but ...
7
votes
3answers
22k views

Ender 3 severe under-extrusion

I've been using my Ender 3 for about four months now and it's been working wonderfully. The print quality is amazing and all the prints are very strong. Then about three weeks ago, my entire system ...
3
votes
5answers
3k views

Bottom Layer Compression (over extrusion) - Can't get rid of it

I've been trying to find a solution to a problem I've been having recently whereby the bottom layers of my print (1.2 mm; 12 layers) are either being compressed. over extruded or both. The ...
1
vote
1answer
232 views

Cleaning the nozzle every Xth layer G-code

I want to make a G-code script for Cura to clean the nozzle every Xth layer or every one minute? With Cura there is only start and end G-code, so there is no "layer change" G-code like ...
4
votes
1answer
217 views

My 3D printer checks axes home during print, often wrecking the print

My Tevo Tornado has picked up this habit along the way of checking axes during a print. (I say picked up because it didn't exhibit any problems when I got it. As far as I can tell the problem ...
1
vote
1answer
51 views

What is this printing error and how can it be fixed?

I am not sure what this error is called but would like to learn how to correct it. There is an error at the very top of the print, and then the lower layers at the bottom of the top section. Printing ...
2
votes
0answers
44 views

My printer does not execute any command over USB

I have a Tevo Tornado, it seemingly connects fine, it is recognised by the software and it turns on. Any command I send over USB is not executed, as if it's not registering them. I tried on Cura and ...
3
votes
2answers
91 views

Can you optimize head movements to speed up printing?

I'm currently printing 11 copies of the same model. I noticed as it's printing that it seems to work on one model at a time but doesn't travel to the nearest model next. I suspect it's traveling ...
4
votes
1answer
104 views

Why is Cura printing vases much slower than the printer can go?

I have been trying to tune a new filament, on my CR-10 V2, by printing vases, but Cura won't let me print the vases any faster than 10-15 mm/s even when I input all the print speeds to about 65 mm/s. ...
3
votes
2answers
309 views

Why does Cura default to printing walls so slowly?

I just noticed the other day that my Ender 3 is printing stuff a lot slower than it can, and realized when I was slicing a part that it's because the default "Wall Print Speed" is half the &...
0
votes
1answer
26 views

Use raft pattern instead of wall

This might be an odd question, as rather than being disappointed by the raft material that Cura produces, I actually love it. It prints quickly, is sturdy yet flexible... I was wondering whether ...
3
votes
0answers
89 views

Why is this central area of the STL being filled in?

We've been doing some work automatically generating STL files using Python. We've made a ring of cubes like so: Importing it into Cura still makes it look valid, with a hole in the center: However, ...
4
votes
2answers
202 views

ABS prints consistently splitting in the same place

I am printing ABS in an enclosure and most of the prints have worked out well with minor tweaking. However, the top layer always seems to split or skip a step (not sure which). The cube is sliced in ...
6
votes
4answers
4k views

Can't connect Cura to my Anet A8 on OSX 10.11.6

I finished the mount of my Anet A8, tested everything and apparently it was ok. I installed the driver that came with it, CH341SER_MAC, turned on the printer, ...
1
vote
1answer
71 views

Issues With Cura 4.6.1 Effecting Text Width On The Initial Layer

I'm have an issue where Cura 4.6.1 is effecting the width of certain characters if the part is orented to print them on the the bottom. The initial layer seems to be the only layer that is effected. ...
3
votes
1answer
214 views

Cura G-code Printer G-code settings vs. Extruder G-code settings

I am configuring my Cura G-code settings, and I'm not sure if the Printer G-code settings (printer tab of Machine Settings) should be the same as the Extruder G-code settings (extruder tab of Machine ...
1
vote
1answer
69 views

How do I fix mini-blobs on the edge of a part?

I am using an Ender 3 with a Micro Swiss hotend and a 0.8 mm nozzle, Polylite PETG filament and a masking tape covered glass bed. I have used Cura for slicing with settings: Layer height: 0.32 mm ...
0
votes
0answers
74 views

3D print is not smooth, even with ironing turned on

I am very new to 3D printing and I cannot figure out what is the problem is. I have checked all of the belts and (to the best of my knowledge) they are tensioned properly. I also did the bed ...
0
votes
0answers
94 views

Zits and blobs caused by Cura. How do I fix this?

I am using a Creality CR-10S Pro and lately I've been having problems with zits and blobs on my surface whenever I do an aesthetic print that has more curves and turns than a functional print would ...
3
votes
1answer
189 views

Edit G-code to change print order of multiple one-at-a-time print jobs

SUMMARY: I use a Creality Ender 3 and Cura 4.8 slicer. I need to print multiple objects 'one-at-a-time' (Cura allows this, that is fine) and I must specify the order in which each model is printed but ...
8
votes
1answer
1k views

Skipping Y-steps, only when using Ultimaker Cura

In order to find out why my printer sometimes skips Y-steps (always in the same direction) only in Ultimaker Cura, I am digging into the G-code to understand the problem better. However, thousands of ...
3
votes
1answer
150 views

Height of the prints are always larger

This problem is driving me crazy, no, seriously speaking. I bought this printer this week and started to calibrate for accurate dimensions. I printed the one-and-only calibration cube (20x20x20 also a ...
6
votes
5answers
15k views

Ender 3 Extruder First Layer Perfect But Then Starts Clicking Afterwards

All of a sudden I seem to be having a lot of issues with under extruding on my Ender 3. The bottom layer (of height 0.1 mm) prints perfectly fine. This is done at 15 mm/s speed. However, The ...
4
votes
2answers
490 views

Ultimaker Cura is adding redundant top/bottom layers

I'm trying to print a supporting base which will house the spindle for an electrostatic rotor. It's basically just a truncated cone with a hole down it's center to house the spindle. For reasons that ...
7
votes
2answers
13k views

Settings for vase mode in CURA?

I keep hearing about vase mode, but I have some problem figuring out how to set it up in my slicer; I use CURA. So, I'd like to get some settings to do it in Ultimaker Cura, using PLA if the material ...
4
votes
1answer
2k views

What makes Pronterface wait for user?

I'm using Cura with the Pronterface UI to slice/print and sometimes printing just stops - always in the first layer - when it happens the printing screen shows "Waiting for user", when I press the ...
0
votes
2answers
236 views

Difference in weight from Cura to printed model

I've recently switched to PETG , and I'm using Cura as slicer and Ender 3 as printer. I'm printing a model which Cura declares to be 35 g, but if I weigh the printed model it weighs 23 g. I'm printing ...
1
vote
0answers
45 views

Horrid issues with printing with Anet A6?8?

I just recently got a printer, supposed to be a Prusa i3 Reprap clone. It came with Repetier firmware on it, and its previous owner had no idea about any calibration. I calibrated X-, Y-, and Z-axis ...
1
vote
1answer
60 views

Could anyone please provode me settings for Custom FFF for Zonestar Z6FB printer

Recently I bought a printer and failed to find Cura 4.8 settings for it (both in application both myself). My printer Zonestar Z6FB Currently I doubt in: G-code flavor All printhead settings ...
1
vote
2answers
126 views

Minor stringing issue, only happens in helpers & infill areas

I'm having a "minor" stringing issue, where I'm only getting stringing in helpers/support and infill area. Background: Calibrating printer with 1 roll of PLA. Still getting minimal stringing,...
3
votes
4answers
349 views

Cura messes up my print. How can I make it print what I see in Blender?

I'm using Cura and it removes my holes and deletes sections of the print and disconnects parts. In Blender it looks as it should be, as I designed it. I know there are a few mishaps inside (not ...
1
vote
2answers
2k views

What is the difference between tuning the speed on the Ender 3 panel, and the Cura Print Speed setting?

I'm printing a lot of draft parts so I don't care if they fall apart in my fingers, I just need the shape. I can scroll to the Tune menu on my Ender 3 Pro console and set the speed to 200% and it ...
0
votes
0answers
25 views

Creality CR10 S5 started printing +10 mm Z after a 12 hour break

This started happening out of the blue I am totally unprepared for this. Here is a link to what is happening. Please help. And here is the G-Code

1
2 3 4 5
7