Questions tagged [ultimaker-cura]

Questions about the slicing program called Ultimaker Cura.

Filter by
Sorted by
Tagged with
0
votes
0answers
20 views

How to make Cura generate G-code with desired feed rate?

I am trying to calibrate maximum print speeds I can achieve on my printer. To do this I have created a large test-cube where I am only going to print the outer wall. I will use this to determine what ...
1
vote
0answers
30 views

Filament getting stuck after 1.5 hours of printing

Problem: After about 1.5 hours of printing on my modified Anet A8 the (converted to Bowden) extruder begins to make a clicking noise. The filament is not being pushed through the hotend (E3D V6, it is ...
4
votes
1answer
168 views

How to resume an unfinished project

I was printing a lid for a box in my Ender 3 pro printer. But I don't know why it stopped printing and moved aside when it does in finished printings. This happened at midnight and I didn't see it ...
0
votes
1answer
21 views

Issues With Cura 4.6.1 Effecting Text Width On The Initial Layer

I'm have an issue where Cura 4.6.1 is effecting the width of certain characters if the part is orented to print them on the the bottom. The initial layer seems to be the only layer that is effected. ...
1
vote
2answers
95 views

Dots in Cura on Prepare-mode

When I load a figure in Cura 4.6.1 I get weird dots all over my figure in Prepare-mode. How come, and can I turn it off? It's on every model I load :( I am fairly ...
0
votes
1answer
22 views

FLSUN QQ doesn't print and stops at Z=15 mm

When I try to print something that is not the test model already on the SD, which means when I try to slice something in Cura 4 and than I start the print, the nozzle stops at Z=15 mm and only ...
2
votes
1answer
70 views

Low Accuracy while perfect travel movement

I own an older Anet A6. Flashed the Marlin Firmware on it (and think I configured it properly). Also updated to the latest 2.0.5.3 some days ago). The nozzle is a 0.4 mm one, direct drive ...
0
votes
1answer
23 views

Z offset in Marlin isnt working recently

My printer is ignoring the "Z offset" setting in Cura and the "Bed Z" stored in the printer LCD settings? Its been working before but after a firmware update of my printer, it doesn't work. Even after ...
0
votes
4answers
69 views

Can't find a usable temperature for PLA

I have a Monoprice MP10 Mini, a cut-down Creality CR-10 with lobotomized firmware. Heated bed. I'm trying to do PLA prints, but have been unable to find a usable temperature. If I set the ...
1
vote
4answers
66 views

Why do slicers have nozzle size settings? [duplicate]

It seems to me that the size of hole in the nozzle shouldn't matter in and of itself. If you program in the layer height and line width, then the same amount of plastic has to be extruded, no matter ...
0
votes
1answer
62 views

My 3D model is printing with missing parts when sliced in Ultimaker Cura

I have been working hard the last year on the model below. I am new to everything 3D that is modeling and especially 3D printing. I have however successfully concluded quite a good number of 3D prints ...
0
votes
2answers
84 views

PLA Issue printing first 3 mm with Ender 3 Pro

I´ve tried tunning printer settings with different Nozzle(190-210 ºC)/ Bed(0-60 ºC) Temperatures, Fan Speeds (0-100 %), Cura and Slicer adjustemens but nothing worked. I still get the ...
0
votes
0answers
34 views

Nozzle digging into print after filament change

So I recently watched a YouTube video on using Cura to modify a G-code to pause at a certain height in order to change filament (using an Ender 3 Pro) first time I did it, it worked fine but now when ...
0
votes
0answers
32 views

Custom print end G-code not working

I'm the owner of a CR-10S Pro printer. I wanted to add some extra steps to the end of the printing process, like turning of the fans (noisy still, waiting for a new set of fans). I'm using ...
2
votes
1answer
28 views

Alternating number of lines for the shell between layers

Is is possible to have alternating numbers of lines for the outer wall between each layer? So, say, one layer will have 3 lines for the wall, the next layer, 2, then the next layer 3, then 2 again, ...
0
votes
2answers
41 views

Brim around just one section

I'm looking to print this item: https://www.thingiverse.com/thing:4274950 I want to lay it flat on the bed, 90° to how it's shown on Thingiverse. The problem is there's the one little corner on ...
1
vote
1answer
51 views

Problem printing circles/holes on Anycubic I3 mega

For some time I've been struggling to print models with holes going all the way through from top to bottom. Models without those holes print out just fine. I've spend quite some time on levelling the ...
0
votes
1answer
33 views

Sketchup designed “Block with hole” printed solid in Cura

When I export my SketchUp STL model to Cura it looks good in solid mode but in the layers mode some holes are filled up. To find the reason why, I broke down the original model by deleting the parts ...
0
votes
0answers
20 views

Extreme stringing (hairy) print

I'm trying to do a print, but there's a huge amount of extremely thick filaments. I don't even know how to describe the issue, so please see image Using 0.12 mm slice, Cura 4.5, Ender 3 Pro
0
votes
1answer
51 views

Cura imports FreeCAD stl wrong

I am trying to import an STL file, I created in FreeCAD. It has a hole in the hull of the object and behind that hole there are two pins inside the object (see attached FreeCAD screenshot). When I ...
1
vote
1answer
43 views

Can Cura alert me (give a warning) if it estimates times for layers are too long?

I occasionally have a problem with warping and peeling. Mostly this is fine; it only happens rarely. Recently it happened again on a larger item, and it gave me an idea. I went back and looked, and I ...
1
vote
1answer
44 views

Layer Separation Where A Previous Layer Ends

I have a problem with my prints having a small separation gap between layers when I have a corner and the Z layer ends or starts for a partial distance. The gap reminds me of a gap between a print and ...
1
vote
1answer
81 views

3D Printer does not print whole object

Just took delivery of a massive Anycubic Chiron to my house and have been trying to get it printing successfully for supplies for fellow clinic staff. For some reason, it is only printing a portion of ...
0
votes
0answers
30 views

How to fix a Duet3D board on an Ender 3 frame pausing mid-print

I have just installed a Duet3D Wifi 2 on an Ender 3 Pro. I sliced my first print using Cura and uploaded it via the web interface. It prints fine, except that it pauses for 10 seconds several times ...
2
votes
1answer
51 views

Prints coming out very stringy

So these past few days I have been 3D printing again with my Ender 3 with PETG and 0.4 mm nozzle and while I have been using the same setting as usual I am seeing an unusual amount of stringing ...
0
votes
0answers
32 views

3D Printer only printing half of an object

My 3D printer is only printing half of the object I want to print. I have a WANHAO i3 Mini and i use Cura, I've added some images below that shows the problem: I entered this values as Settings: ...
0
votes
0answers
23 views

Ender 5 plus center of bed is incorrect [duplicate]

Currently have an issue setting the center of the bed. Have tried using offset in Cura, without any effect. Ender 5 Titan aero Creality v.2 Cura 4.4.1 This is causing issues as the print job goes ...
1
vote
1answer
71 views

Gobs of filament during initial movement of extruder

I have successfully printed a few models on my Maker Select V2 (Wanhao Duplicator i3) including 3D Benchy, but I'm seeing a consistent problem with a model that I've sliced with Cura. The extruder ...
4
votes
2answers
429 views

Simultaneous heating of extruder and bed at start of print

I notice that if I print from Cura without preheating the printer, it will first raise the bed temperature and then raise the extruder temperature. The G-code it generates is: ...
1
vote
1answer
50 views

Lack of smoothness / homogeneity in several first layers of print

I have a LultzBot TAZ 6 3D printer and the software I use for my prints is "Cura LulzBot Edition - 3.6.3". All of my printing settings/parameters are at their defaults (i.e. no personal customization ...
1
vote
1answer
87 views

Cura Parameter Confusion: Initial Layer Flow Rate

I have a LultzBot TAZ 6 3D printer and the software I use for my prints is "Cura LulzBot Edition - 3.6.3". Recently, I have begun to play around with the parameters in Cura relating to initial layer ...
2
votes
1answer
62 views

Marlin 2.0.x bugfix 2nd extruder not working

I am using the SKR PRO board on a dual extruder 3D printer. I have tried Curaengine and Slic3r in Repetier-host. The printer firmware is handling the offset fine (it prints in the right spot for ...
2
votes
1answer
144 views

Uneven walls, not solid

I'm using Cura 4.5.0 and an Ultimaker S5 The walls in my model are coming out not solid. I don't have a clue why. When I open the STL in Sketchup it has all these weird lines. I don't know how they ...
0
votes
0answers
86 views

object was supposed to be symetrical, but the bottom edge got flatten, why?

The object is supposed to be symmetrical, but it printed with a flat edge. Cura 4.5 even generated support material to make it round, but then it came out like this: I tried printing it in the pegs ...
4
votes
2answers
52 views

Print of fine hole seems to twist

My model is a keycap for mechanical keyboards. There is the cap itself, and a stem with a hole in the form of a cross, which fits the switches themselves. I print in the same position as it is ...
0
votes
1answer
39 views

Big cracks on the Layer view in the Preview mode of Cura

I designed a part on Fusion 360 that looks like this: The part is very small, about 20 mm for 10 mm. I'm then importing it to Cura and I notice they are huge cracks on the part when ...
1
vote
1answer
75 views

Bottom Layer Compression (over extrusion) - Can't get rid of it

I've been trying to find a solution to a problem I've been having recently whereby the bottom layers of my print (1.2 mm; 12 layers) are either being compressed. over extruded or both. The ...
3
votes
2answers
142 views

Issue with 3D printer making super thin layers

Recently I've been having trouble printing properly on my Creality Ender-3 printer. I ran a pretty long print (approx. 15 hours) that turned out really well. I then started printing an attachment for ...
2
votes
1answer
49 views

Cura Filling holes from a model from Blender

I am Attempting to print this, from Blender But Cura decides to fill in the middle part of the model. I exported and imported the model from an STL file. If anyone can answer this, that would be ...
2
votes
1answer
55 views

Cura projecting floating print onto build plate during slicing

I'm trying to do a multifilament print on my single extruder machine. So I separated out the models based on filament, and imported the parts into Cura. I ensured that "Automatically drop models to ...
2
votes
1answer
55 views

Sloped bridges in Cura

I'm trying to print this model of a boat: It has 2 keels joined by 5 bridges, but the top of each keel is curved, so while the middle part is mostly flat, the bridge on the back has a bit of a slope (...
3
votes
4answers
1k views

Ender 3 Extruder First Layer Perfect But Then Starts Clicking Afterwards

All of a sudden I seem to be having a lot of issues with under extruding on my Ender 3. The bottom layer (of height 0.1 mm) prints perfectly fine. This is done at 15 mm/s speed. However, The ...
1
vote
1answer
47 views

Poor surface quality when sweep interrupted

I just started 3D printing a few weeks ago, so I'm still trying to get a handle on the tricks. I printed something with a flat surface and a few raised pieces (shown below). I'm pretty happy with the ...
0
votes
2answers
31 views

Simplify3D, connection disapear after slice

I have a problem with some models like this (trim_tabs version) : https://www.thingiverse.com/thing:3401852 When I import the model on simplify, the tabs are sticky to the model (see pic3.png) but ...
0
votes
0answers
27 views

Cura how to fix “on air support” [duplicate]

I'm trying to generate G-code for handle in Cura. Unfortunately Cura generates wrong supports - first layer of support has now background in starts in the air (see attached files) So how to fix it? ...
0
votes
0answers
43 views

Ultimaker Cura/Ender 3 pro - build volume shifted forwards [duplicate]

I'm trying to do my first largish print and am having an issue. My slicer (Ultimaker Cura) is only allowing me to move the model ~3 mm before saying it's out of the print volume; however on the ...
0
votes
1answer
87 views

Why are skirts designed the way they are?

I understand the purpose of printing with a skirt (or at least, I think I do): it gets the filament warmed up and flowing properly, in order to avoid extrusion problems while starting to print the ...
2
votes
1answer
80 views

How to slice thin curved wall

I'm trying to print a part with thin walls. I've designed it with wall 1.2 mm thick, so that I should get three 0.4 mm lines. This works just fine for the straight lines, but for the ...
3
votes
1answer
224 views

How to ease the process of removing support for miniatures

I have recently bought an Anycubic i3 Mega S 3D printer. I'm using the stock nozzle (.4 mm) and I print with the plastic it came with (ABS). I'm using ...
3
votes
2answers
254 views

How to save the post processing scripts configuration with Cura?

I have made a temperature ⨉ fan speed tower which needed 3x9-1 ChangeAtZ post processing scripts and it took me quite much time to configure them all (and check it twice). Is there a way to save this, ...

1
2 3 4 5 6