Questions tagged [ultimaker-cura]

Questions about the slicing program called Ultimaker Cura.

Filter by
Sorted by
Tagged with
1
vote
1answer
212 views

Not printing... wrong settings? [closed]

My printer is not printing. I already had my first print but now it won't print. I think it has something to do with the settings (it's not heating up). I am using Cura. I load up the program and ...
1
vote
1answer
42 views

RF100 Settings after reinstalling firmware

I have an RF100 v.1 printer with stock software (again) onboard. After my attempt of changing firmware, the X-axis motor decided to stray printhead away out of the borders of the printer and somehow ...
0
votes
5answers
370 views

Can't find a usable temperature for PLA

I have a Monoprice MP10 Mini, a cut-down Creality CR-10 with lobotomized firmware. Heated bed. I'm trying to do PLA prints, but have been unable to find a usable temperature. If I set the ...
0
votes
2answers
261 views

Difference in weight from Cura to printed model

I've recently switched to PETG , and I'm using Cura as slicer and Ender 3 as printer. I'm printing a model which Cura declares to be 35 g, but if I weigh the printed model it weighs 23 g. I'm printing ...
0
votes
1answer
213 views

How to move Z up after printing in Cura?

Simple question, I want to move my printer head up when the print finishes instead of to the side. Where's the option to do this in Cura?
0
votes
2answers
619 views

Brim around just one section

I'm looking to print this item: https://www.thingiverse.com/thing:4274950 I want to lay it flat on the bed, 90° to how it's shown on Thingiverse. The problem is there's the one little corner on ...
0
votes
1answer
164 views

Sketchup designed "Block with hole" printed solid in Cura

When I export my SketchUp STL model to Cura it looks good in solid mode but in the layers mode some holes are filled up. To find the reason why, I broke down the original model by deleting the parts ...
0
votes
2answers
264 views

Cura imports FreeCAD stl wrong

I am trying to import an STL file, I created in FreeCAD. It has a hole in the hull of the object and behind that hole there are two pins inside the object (see attached FreeCAD screenshot). When I ...
0
votes
1answer
169 views

Big cracks on the Layer view in the Preview mode of Cura

I designed a part on Fusion 360 that looks like this: The part is very small, about 20 mm for 10 mm. I'm then importing it to Cura and I notice they are huge cracks on the part when ...
0
votes
2answers
41 views

Simplify3D, connection disapear after slice

I have a problem with some models like this (trim_tabs version) : https://www.thingiverse.com/thing:3401852 When I import the model on simplify, the tabs are sticky to the model (see pic3.png) but ...
0
votes
1answer
70 views

Problem with first and last layers

I bought Ender-5 and if I print sample model in bundle SD, it’s just perfect. But when I tested basic cube with raft, its base and top is just ugly. Even thought its 4 sides are perfect. Ultimaker ...
0
votes
1answer
342 views

How to effectively eliminate stringing in 3D print

I'm having this stringing problem that happens when the machine moves and when it's not supposed to print that I still haven't effectively solved. I will try exemplify with the following image. We ...
0
votes
1answer
950 views

Z-axis of Anet A8 always moves additional 5 mm upwards when moving X and Y-axis in Ultimaker Cura

I have an Anet A8 using the Marlin 1.1.8 Firmware. There are two (very much related) things that bother me: G00 Z0 (after auto home from printer menu which ...
0
votes
1answer
18 views

Unusual printing after upgrading

So I've just done a full upgrade to my machine in by no means a beginner but this issue is stumping me, and a few other veterans that I've asked. Steps Completed: E-Steps extruding a perfect 100 mm ...
0
votes
1answer
26 views

Use raft pattern instead of wall

This might be an odd question, as rather than being disappointed by the raft material that Cura produces, I actually love it. It prints quickly, is sturdy yet flexible... I was wondering whether ...
0
votes
1answer
6k views

Ender 3 v2 Cura Profiles - Anyone willing to help/share?

I searched online, and found two YouTubers who shared their Ender 3 v2 printer profiles, and I've been having more or less better success with theirs than mine, possibly because I was basing mine off ...
0
votes
1answer
213 views

Rough vertical ridges

I sometimes have a problem with rough surfaces. This problem can show up any time on vertical surfaces. In the linked picture of the problem, the area further from the camera has ridges that are sharp ...
0
votes
1answer
625 views

Deactivate combing in first layer

I noticed a problem with the combing feature. When I print the first layer with combing set to “not in skin” the extruder does not retract on the first layer. That leads to ugly oozing strings in the ...
0
votes
1answer
110 views

FLSUN QQ doesn't print and stops at Z=15 mm

When I try to print something that is not the test model already on the SD, which means when I try to slice something in Cura 4 and than I start the print, the nozzle stops at Z=15 mm and only ...
0
votes
1answer
59 views

How To Trace The Line Of A Print With The Nozzle (With No Plastic Printed)

I want to calibrate my printer for my new BLTouch (Ender 3 using Marlins 1.1.9), every time I adjust the values in the configuration.h and send it to the printer I end up having to wait for the nozzle ...
0
votes
0answers
78 views

3D print is not smooth, even with ironing turned on

I am very new to 3D printing and I cannot figure out what is the problem is. I have checked all of the belts and (to the best of my knowledge) they are tensioned properly. I also did the bed ...
0
votes
0answers
105 views

Zits and blobs caused by Cura. How do I fix this?

I am using a Creality CR-10S Pro and lately I've been having problems with zits and blobs on my surface whenever I do an aesthetic print that has more curves and turns than a functional print would ...
0
votes
0answers
26 views

Creality CR10 S5 started printing +10 mm Z after a 12 hour break

This started happening out of the blue I am totally unprepared for this. Here is a link to what is happening. Please help. And here is the G-Code
0
votes
1answer
31 views

Issues with my print

I am currently making an ironman helmet but running into a couple problems. Whenever I start my print it starts off fine, but then after it builds the bottom support and starts on the build itself ...
0
votes
0answers
67 views

Cura 4.8.0 Custom Infill using Shape Overlap Modifier not working [duplicate]

I am using a rectangle to select an area of the model I want to have 100 % infill. You can see my setting below. After several prints, I noticed the little arm was still breaking when under pressure......
0
votes
0answers
248 views

Flow + Line Width = over / under extrusion, how does that work?

I am just trying to deeply understand relations between those parameters. I am not a noobie, but just trying to be more smart with a printer, instead of changing parameters randomly to see effects on ...
0
votes
0answers
128 views

Sending a 3D model from Fusion 360 to Ultimaker Cura for printing fails

How do I 3D print to Ultimaker Cura from Fusion 360? (from: File > 3D Print) I added Cura to the 3D print list, but whenever I click OK, the application does not open.
0
votes
0answers
171 views

Blender file not slicing properly in Cura

I need help with a blender file not slicing properly, the results seem very strange to me. I'm pretty new to 3D printing, I have an ender 3 pro, using Cura for slicing. I have been using blender ...
0
votes
0answers
613 views

Under extrusion caused by sharp turns(?)

I have been testing my brain for the last few weeks trying to solve this problem: Some info: Printers: Sidewinder X1 | Prusa MK3S Extruder: Stock(Titan clone with volcano clone hotend) | Stock ...
0
votes
0answers
156 views

Ender 5 pro , prints lean, but only when multiple parts are printed (almost)

I can print single, large, complex parts with multiple towers with long travels between them and nothing leans. So pretty sure it is not belt tension, lash, or slop. When I add a second part to the ...
0
votes
0answers
121 views

BLTouch ender 3 pro doing a very hard end stop

I am very new to 3D printing and after finding the bed on my Ender 3 Pro to be very uneven I decided to install a bl-touch module and new firmware from TH3D. I use Cura and it works fine but it only ...
0
votes
0answers
215 views

weird part slices with horizontally printed holes

I just made a remix of that mod to have a more rigid chassis for Z axis. While the parts are a little too heavy to my taste, I did import the STL to FreeCAD and made some adjustments before printing. ...
0
votes
2answers
2k views

Z offset in Marlin is not working recently

My printer is ignoring the "Z offset" setting in Cura and the "Bed Z" stored in the printer LCD settings? It has been working before but after a firmware update of my printer, it ...
0
votes
2answers
2k views

My 3D model is printing with missing parts when sliced in Ultimaker Cura

I have been working hard the last year on the model below. I am new to everything 3D that is modeling and especially 3D printing. I have however successfully concluded quite a good number of 3D prints ...
0
votes
0answers
351 views

Nozzle digging into print after filament change

So I recently watched a YouTube video on using Cura to modify a G-code to pause at a certain height in order to change filament (using an Ender 3 Pro) first time I did it, it worked fine but now when ...
0
votes
0answers
185 views

Custom print end G-code not working

I'm the owner of a CR-10S Pro printer. I wanted to add some extra steps to the end of the printing process, like turning of the fans (noisy still, waiting for a new set of fans). I'm using ...
0
votes
0answers
40 views

How to fix a Duet3D board on an Ender 3 frame pausing mid-print

I have just installed a Duet3D Wifi 2 on an Ender 3 Pro. I sliced my first print using Cura and uploaded it via the web interface. It prints fine, except that it pauses for 10 seconds several times ...
0
votes
0answers
485 views

3D Printer only printing half of an object

My 3D printer is only printing half of the object I want to print. I have a WANHAO i3 Mini and i use Cura, I've added some images below that shows the problem: I entered this values as Settings: ...
0
votes
0answers
109 views

Object is supposed to be symmetrical, but the bottom edge is flattened, why?

The object is supposed to be symmetrical, but it printed with a flat edge. Cura 4.5 even generated support material to make it round, but then it came out like this: I tried printing it in the pegs ...
0
votes
0answers
35 views

Cura how to fix "on air support" [duplicate]

I'm trying to generate G-code for handle in Cura. Unfortunately Cura generates wrong supports - first layer of support has now background in starts in the air (see attached files) So how to fix it? ...
0
votes
0answers
324 views

Tuning time estimates in Cura

Cura consistently under-estimates my print times. I know I'm not alone here, but I've also noticed it seems most of the difference comes from travel and retraction times... that is, if I re-slice an ...
0
votes
1answer
119 views

Models are printing with a scratch on the side

I just recently got an Ender 3 and have been trying to learn the do’s and don’ts. My first model looked like it had under extrusion and stringing, but my second model looks like it has frequent “...
-1
votes
1answer
132 views

Print times not accurate (Ultimaker Cura) [duplicate]

I am using Ultimaker Cura (4.1.0) as slicer and a Monoprice Maker Select 3D printer and have noticed that the reported print times when slicing are something like 25 % less than the actual time ...

1
3 4 5 6
7