Questions tagged [underextrusion]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
1answer
24 views

Ender 3 v2 layer skips

I am having some issues with my printer skipping/not extruding random layers of my prints. It happens a few layers in and sometimes doesn't even affect the entire layer. I have tried switching from ...
3
votes
1answer
36 views

Ender 3 extrusion not working properly

I got a new hotend for my Ender 3. When I start to 3D print a model, everything seems to be going well. After about 20 minutes or so the extrusion stops and the extruder motor can't push the filament ...
2
votes
1answer
69 views

Ender 3 power problems, under-extrusion missing steps

My Ender 3 has started having problems printing. It does not seem to be getting enough power. I have cleaned the hot end, checked the PTFE tube seat, replaced nozzles. It is missing steps on the ...
0
votes
0answers
51 views

Flashforge Adventurer 3 PETG under extrusion after Rapid Move

I have recently started 3D printing and have had fine success with both PLA and ABS. Now I am trying to make some parts for which I believe PETG to be the correct material. However, I have run into ...
1
vote
3answers
108 views

Ender 3 V2 under extrusion problems

Every time I start a print, midway during printing, my printer starts to under extrude. I tried lots of different models every time the problem occurs. What should I do about this?
3
votes
1answer
178 views

Can't print anything! Is this heat creep? (Detailed explanation & Photo)

I have bought an Ender 3 Pro in November. I loved 3D printing and even upgraded my machine to improve my experience. However, lately, I can't print anything due to an issue I can't seem to resolve. I ...
2
votes
1answer
80 views

Randomly underextruding/overextruding small part on CR-10

I am printing fairly cheap, but highly rated, PLA and not sure whether this is underextrusion or overextrusion; but it just looks bumpy and not clean. My settings: 195 °C at 60 mm/s bed temp 50 °C 0....
2
votes
1answer
125 views

Ender 3 v2 printing problem [closed]

Last week, my printer worked really well, but after a print it started having some printing problems. The printer stops extruding mid-print or under extrudes. After this happened, I leveled the bed ...
1
vote
2answers
179 views

Stringy first layer (possible extruder issue?)

This is my first 3D printer so I'm not entirely sure what could be the cause of this issue. I recently got a SUNLU S8 3D printer and have been trying to print the first test file, however, the layers ...
1
vote
1answer
96 views

Air printing/jamming midway through raft creation

For a school project, my teacher gave me a brand new Longer 3D printer to create parts with. After one good job, the printer cannot get past the raft creation without air printing. The thickness of ...
2
votes
1answer
43 views

Direct vs Bowden Extrusion when printing in temperature fluctuating environment

I have a Bowden extrusion printer in my garage. (Printing PLA is smelly and is nothing I want to be exposed to for an extended period of time!) I enclosed the printer within a plastic sheet housing to ...
2
votes
0answers
62 views

Is there a possibility to add variable extrusion width to models with different wall features? (Simplify3d)

I've got a problem with the new "thin features" -solution in S3D. The model I want to print has some tapered thin walls, but also some thicker parts. I want to use this option for filling ...
2
votes
1answer
142 views

Top layer and walls have gaps even with 120 % flow (Cura)

I'm printing with Geeetech A20 printer, PLA. I've started printing the same test piece while changing the following parameters: Temperature from 215 °C to 195 °C (lowering by 5 °C on each print) Flow ...
0
votes
0answers
181 views

Under-extrusion near the seam

I have an FLSUN QQ-S Pro and I'm trying to print a part consisting only of thin walls with PLA. I'm using Cura 4.8.0, "FLSUS QQ-S" profile. Unfortunately, near the seam there are signs of ...
1
vote
1answer
32 views

Ender 5 Underextruding

Recently I cleaned up the bowden tube and the nozzle, after that I noticed the 3D was underextruding because the walls of the prints were weak and the first layer didnt adhere on the bed. I watched ...
0
votes
0answers
339 views

Under extrusion on one side, but only while printing support material

Trying to print a bracket for pliers, however the support material on the left side always fails by under extruding. The model is left-right symetrical, so the support is the same for both sides. ...
0
votes
1answer
89 views

Extreme under extrusion Ender 3 Pro

I'm having some severe under extrusion and I cannot figure out what's going on I replaced the extruder with the all metal one I've also replaced all the Bowen fittings and the tube with Capricorn ...
0
votes
3answers
174 views

Under extrusion

I have a Prusa i3 3D printer and am using Slic3r for slicing. I've noticed that my extruder is underextruding. I've correctly set the nozzle diameter and the filament diameter and I've already tried ...
1
vote
1answer
34 views

CTC i3 Y-axis thin / no filament deposition

I have this CTC i3 printer; when I print square test prints, as it moves along the Y-axis back to zero (front). It extrudes lines but very thin or none at all. But opposite direction along the Y axis ...
0
votes
1answer
1k views

Creality CR-10 problems with extrusion while printing

I have an extrusion problem with my creality CR 10 3D printer while printing. I am using a standard 0.4 mm nozzle with a 1.75 mm diameter PLA and I use Cura as my slicer. This printer ...
4
votes
1answer
451 views

First 3D print made up of diagonal strands

Just got a Creality Ender 3 yesterday. Set it up and ran the dog test print. Photo below. I used the sample filament that came with the machine. I'm not 100 % what kind it is, but assuming it is ...
4
votes
1answer
374 views

Ender 3 underextrusion

I am a beginner in 3D printing and recently bought an Ender 3. With the filament included in the package, my first print ever was flawless. However, after the first print, I tried printing with ABS, ...
1
vote
1answer
120 views

Monoprice select mini underextrusion?

Can someone please review the picture and tell me things to try to fix, the threads are full of little gaps. The layers that are solid, below the threads have a tiny bit of space between them. Is it ...
1
vote
2answers
338 views

CR10 V2 under extruding and heating up too quickly

The heater cartridge on my CR10 V2 broke so I ordered a new one(12V). After replacing it the new one heats of very quickly past the target temperature and the slowly decreases to the target. Once it ...
4
votes
1answer
939 views

Print failing at random, resulting in a “hairy” mess

TL;DR; My initial answer fixed the problem for a while, but it still persists occurring... (see update 2 below) Original question body: Print fails at random resulting in a hairy mess although I: ...
0
votes
2answers
229 views

Strange stringing-like activity when printing face shields

I'm printing stacked Prusa COVID-19 face shields on a modded Ender 3. It works fairly well until the second layer of masks, where we get this weird effect that's kind of like stringing. It looks like ...
1
vote
0answers
90 views

Consistent blobbing and gaps in print towards right side

Issue: I'm having a problem with some blobbing and gaps consistently in the same areas. The left edge is always good, the right edge is very bad (especially around the corner) and the front and back ...
3
votes
1answer
4k views

Ender 5 Pro print quality issue

I got my 3D printer from Creality 1 day ago. My dog off the SD card came perfectly, Benchy was also printed almost flawlessly. I used standard Benchy settings on all my prints. Now I tried making a ...
2
votes
2answers
879 views

Bizarre Underextrusion Issue

Printer: SecKit Go w/ BMG/v6 and SKR v1.3/TMC2130 Drivers Slicer: Simplify3d or Cura (problem is much worse in Cura?) Long story short - after getting this printer running, I have noticed that it ...
1
vote
2answers
485 views

Partial underextrusion in walls

I'm facing weird "pillars" of underextrusion on outer walls of my XYZ test cube. On the pictures below I`ve printed PLA test cubes with a 0.4 mm nozzle, 0.2 mm height and 210/50 °C ...
2
votes
2answers
588 views

Top layers failing/underextruding on Creality CR-10

For some reason the only the top layers keep failing or underextruding on my prints, for no clear reason. Here are my settings: Slicer: Simplify3D Filament: 1.75 mm Black PLA from Filamentive ...
5
votes
1answer
531 views

Weird temperature graph and thermal runaway protection triggered

I woke up this morning with my 20 hour long print failed around 15 hour in. I checked the octoprint console, and saw a very weird temperature graph. Later found out thermal runaway protection kicked ...
1
vote
2answers
321 views

Printer extrudes too little filament at beginning and end of extrusion

I've bought a new type of filament (GreenTEC Pro Natural) for my Anycubic Mega i3 to print some food-safe cookie cutters. Now I have changed the print settings to an extruder temperature of 210 &...
2
votes
2answers
288 views

Problems with under extrusion and clogs on CR-10

I've asked a question before on the extruder gear clicking on my CR-10, but I'm certain its because of the nozzle getting clogged for some reason. I'm using a standard 0.4 mm nozzle with white ...
4
votes
2answers
1k views

Under extrusion… sometimes

You can see small gaps in the print which looks like under extrusion (see image below). What is the reason for that? I've tried smaller retracting distances. Temperature looks stable. Print settings:...
2
votes
0answers
127 views

Walls are sometimes porous

I have a Tronxy P802E, which works pretty well for me. I currently use Ultimaker Cura 4.1.0. However, I occasionally get a weird problem where the walls in certain parts of certain prints will be ...
2
votes
1answer
1k views

Ender 3 under extrusion

I have a new Ender 3, it was printing fine using the Ultimaker Cura 4.1 slicer. I printed about 1/2 a roll of blue 1.75 mm filament through a 0.4 mm nozzle. All my prints were Ender 3 mods (...
2
votes
2answers
577 views

3D print appears to print very weak walls in long print

So after a long print the walls in the print begin to weaken and it appears they might not be printed at all. In the upside down picture you can see the weakness where the two pieces are separated. ...
3
votes
1answer
366 views

PET-G under-extrusion after changing the nozzle to a 1.2 mm d. one (Prusa i3 mk3s and PrusaSlicer v2.0)

PET-G is the main filament I use. I can achieve high quality of my prints with my Prusa i3 mk3s printer. Recently however, I've recently changed my nozzle from the default 0.4mm to the 1.2mm. I ...
4
votes
3answers
549 views

Wanhao i3 stops printing after about 40 minutes

I have a Monoprice Maker Select V2.1 (rebadged Wanhao Di3) with a microswiss all metal hot-end and machined lever and extruder plate. It had been printing very consistently for months with this set up ...
2
votes
3answers
255 views

Anet A8 inconsistent filament flow [duplicate]

I have been attempting to get my Anet to print for a couple months now. Haven't had a huge amount of time but when I have I've worked on it. A lot of the problems I have had I have been able to ...
3
votes
0answers
40 views

underextrusion of infill? [duplicate]

Running a bency print to test my new cooler, I noticed an odd effect on the rectilinear infill I'm using: It's almost as if the individual lines of the infill are tearing. The thing is that the ...