Questions tagged [underextrusion]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
4
votes
3answers
261 views

Wanhao i3 stops printing after about 40 minutes

I have a Monoprice Maker Select V2.1 (rebadged Wanhao Di3) with a microswiss all metal hot-end and machined lever and extruder plate. It had been printing very consistently for months with this set up ...
4
votes
1answer
78 views

First 3D print made up of diagonal strands

Just got a Creality Ender 3 yesterday. Set it up and ran the dog test print. Photo below. I used the sample filament that came with the machine. I'm not 100 % what kind it is, but assuming it is ...
4
votes
1answer
151 views

Print failing at random, resulting in a “hairy” mess

TL;DR; My initial answer fixed the problem for a while, but it still persists occurring... (see update 2 below) Original question body: Print fails at random resulting in a hairy mess although I: ...
4
votes
1answer
158 views

Weird temperature graph and thermal runaway protection triggered

I woke up this morning with my 20 hour long print failed around 15 hour in. I checked the octoprint console, and saw a very weird temperature graph. Later found out thermal runaway protection kicked ...
4
votes
2answers
351 views

Under extrusion… sometimes

You can see small gaps in the print which looks like under extrusion (see image below). What is the reason for that? I've tried smaller retracting distances. Temperature looks stable. Print settings:...
3
votes
1answer
181 views

PET-G under-extrusion after changing the nozzle to a 1.2 mm d. one (Prusa i3 mk3s and PrusaSlicer v2.0)

PET-G is the main filament I use. I can achieve high quality of my prints with my Prusa i3 mk3s printer. Recently however, I've recently changed my nozzle from the default 0.4mm to the 1.2mm. I ...
3
votes
0answers
33 views

underextrusion of infill? [duplicate]

Running a bency print to test my new cooler, I noticed an odd effect on the rectilinear infill I'm using: It's almost as if the individual lines of the infill are tearing. The thing is that the ...
2
votes
2answers
324 views

3D print appears to print very weak walls in long print

So after a long print the walls in the print begin to weaken and it appears they might not be printed at all. In the upside down picture you can see the weakness where the two pieces are separated. ...
2
votes
1answer
878 views

Ender 3 under extrusion

I have a new Ender 3, it was printing fine using the Ultimaker Cura 4.1 slicer. I printed about 1/2 a roll of blue 1.75 mm filament through a 0.4 mm nozzle. All my prints were Ender 3 mods (...
2
votes
2answers
65 views

Ender 3 underextrusion

I am a beginner in 3D printing and recently bought an Ender 3. With the filament included in the package, my first print ever was flawless. However, after the first print, I tried printing with ABS, ...
2
votes
2answers
157 views

Top layers failing/underextruding on Creality CR-10

For some reason the only the top layers keep failing or underextruding on my prints, for no clear reason. Here are my settings: Slicer: Simplify3D Filament: 1.75 mm Black PLA from Filamentive ...
2
votes
2answers
117 views

Problems with under extrusion and clogs on CR-10

I've asked a question before on the extruder gear clicking on my CR-10, but I'm certain its because of the nozzle getting clogged for some reason. I'm using a standard 0.4 mm nozzle with white ...
2
votes
3answers
125 views

Anet A8 inconsistent filament flow [duplicate]

I have been attempting to get my Anet to print for a couple months now. Haven't had a huge amount of time but when I have I've worked on it. A lot of the problems I have had I have been able to ...
2
votes
0answers
67 views

Walls are sometimes porous

I have a Tronxy P802E, which works pretty well for me. I currently use Ultimaker Cura 4.1.0. However, I occasionally get a weird problem where the walls in certain parts of certain prints will be ...
1
vote
2answers
131 views

Partial underextrusion in walls

I'm facing weird "pillars" of underextrusion on outer walls of my XYZ test cube. On the pictures below I`ve printed PLA test cubes with a 0.4 mm nozzle, 0.2 mm height and 210/50 °C ...
1
vote
1answer
31 views

Monoprice select mini underextrusion?

Can someone please review the picture and tell me things to try to fix, the threads are full of little gaps. The layers that are solid, below the threads have a tiny bit of space between them. Is it ...
1
vote
1answer
40 views

CR10 V2 under extruding and heating up too quickly

The heater cartridge on my CR10 V2 broke so I ordered a new one(12V). After replacing it the new one heats of very quickly past the target temperature and the slowly decreases to the target. Once it ...
1
vote
2answers
127 views

Bizarre Underextrusion Issue

Printer: SecKit Go w/ BMG/v6 and SKR v1.3/TMC2130 Drivers Slicer: Simplify3d or Cura (problem is much worse in Cura?) Long story short - after getting this printer running, I have noticed that it ...
1
vote
0answers
37 views

Consistent blobbing and gaps in print towards right side

Issue: I'm having a problem with some blobbing and gaps consistently in the same areas. The left edge is always good, the right edge is very bad (especially around the corner) and the front and back ...
1
vote
0answers
169 views

Ender 5 Pro print quality issue

I got my 3D printer from Creality 1 day ago. My dog off the SD card came perfectly, Benchy was also printed almost flawlessly. I used standard Benchy settings on all my prints. Now I tried making a ...
1
vote
2answers
78 views

Printer extrudes too little filament at beginning and end of extrusion

I've bought a new type of filament (GreenTEC Pro Natural) for my Anycubic Mega i3 to print some food-safe cookie cutters. Now I have changed the print settings to an extruder temperature of 210 &...
0
votes
2answers
116 views

Strange stringing-like activity when printing face shields

I'm printing stacked Prusa COVID-19 face shields on a modded Ender 3. It works fairly well until the second layer of masks, where we get this weird effect that's kind of like stringing. It looks like ...
0
votes
1answer
14 views

CTC i3 Y-axis thin / no filament deposition

I have this CTC i3 printer; when I print square test prints, as it moves along the Y-axis back to zero (front). It extrudes lines but very thin or none at all. But opposite direction along the Y axis ...
0
votes
1answer
49 views

Creality CR-10 problems with extrusion while printing

I have an extrusion problem with my creality CR 10 3D printer while printing. I am using a standard 0.4 mm nozzle with a 1.75 mm diameter PLA and I use Cura as my slicer. This printer ...
0
votes
0answers
19 views

Monoprice Maker (Wanhao Duplicator Clone) Intermittent Underextrusion

I've had a Monoprice Maker (a Wanhao Duplicator clone) for about a year and a half now. I'm printing in an enclosed chamber, and I've had a lot of trouble with it in the past (all sorts of random ...