Skip to main content

Questions tagged [usb]

Universal Serial Bus; an interface standard for connecting computers and electronic devices for communication and charging.

7 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2 votes
0 answers
57 views

'Ask' printer for printing status

I'm using Artillery Hornet printer running Marlin firmware. Is there a way to ask/query printer status via its USB/Serial interface? Without OctoPrint, etc. Example (something like this): ...
iqfareez's user avatar
  • 121
2 votes
0 answers
2k views

MKS GEN L looks dead

In an attempt to upgrade my Ender 3 to TMC2208, I bought an MKS GENL 1.0 board from Banggood, but it doesn't get recognized from the Windows Device Manager at all: ...
Roberto Lo Giacco's user avatar
1 vote
0 answers
3k views

Is there a known fix for when the Photon S has trouble reading from USB flash drives?

I have a new Photon S that I was able to print twice with so far. I've only been able to print the sample file on the Anycubic web site. When I tried to print my first custom object, it wouldn't read ...
Jim Berg's user avatar
  • 111
1 vote
0 answers
346 views

MKS Gen V1.4 won't work when connect to computer via USB

My board programmed OK using Arduino software and spoke back to me on the USB port. I then installed it in the system. The display worked fine selecting menu items when powered up. However, when I ...
Andrew Amos's user avatar
0 votes
0 answers
493 views

Cura does not connect to Sovol SV04

I followed the instruction here and here and I'm trying to connect my Sovol SV04 with Cura in order to enable the "Monitor" page. When I connect the USB cable, Ubuntu 22.04 creates the ...
Mark's user avatar
  • 447
0 votes
1 answer
484 views

CR 10 mini not detected as serial interface (Win 10)

I want to use my secondary Win 10 PC for OctoPrint (Direct connection to the Printer via USB) but Windows detects the Printer as Unknown USB Device (Device Descriptor Request Failed) I'm 99.9 % sure ...
Daniel2193's user avatar
-1 votes
0 answers
14 views

Delta Wasp 4070 Pro USB connection error

Hardware: MacBook Air 2022, Delta Wasp 4070 Pro; USB Printer cable Software: Simplyfy3D ver 5 Issue: At Verify Connection, the printer initiates but the connection fails. I have tried various baud ...
Jerry's user avatar
  • 1