Questions tagged [y-axis]

Use this tag for questions related to specific movement of the Y direction of the printer - Questions about a machine or 3D model's Y-axis

10 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2 votes
0 answers
617 views

Adjust Y axis only for Octoprint Bed Visualizer

I am using the Octoprint Bed Visualizer on my Ender 3/BLTouch setup. When it moves to the front left corner, the BLTouch sensor nearly misses the bed touching the very edge. Likewise, it is shifted ...
McArthey's user avatar
  • 121
1 vote
0 answers
131 views

MonoPrice Maker Select V2 Build Plate Movement issue

I just recently changed out the OEM Build Plate adhesive pad with a PEI Sheet. Prior to doing this work, the build plate moved back and forth just fine along the Y Axis (front to back). The Build ...
hendersondayton's user avatar
1 vote
1 answer
147 views

Bulging on distinctive lengths along the X-Axis (on all layers)

I have massive print-quality issues on my Anycubic Vyper. As you can see on the first, third and fourth image, there is some sort of bulging or shifting happening. The issue seems to be related to the ...
Wi_Zeus's user avatar
  • 61
0 votes
0 answers
20 views

Inverted Y-axis on Modix BIG-120X V2

I'm almost done putting together this big behemoth, and I came to find out that the Y-axis is inverted. It goes away from the end stop. I've tried everything I could find but can't figure out why. It ...
desk kun's user avatar
0 votes
0 answers
485 views

Moving bed Y-axis belt keeps skipping after replacement

I replaced my belt that had snapped and tightened it with the tension adjuster. Now, either the tension is too tight to allow the Y-axis belt motors to move the bed, or otherwise, the bed skips at ...
Jahanshahub's user avatar
0 votes
0 answers
244 views

Wavy walls on one axis (not ringing)

I own an Ender 3 max and after I did a fan upgrade to the main board (In the progress I need to let the printer sit on the y axis motor and might bend something), there're wavy patterns on the wall ...
Pegasis's user avatar
  • 101
0 votes
0 answers
54 views

XYZ da Vinci 2.0 Duo Y-axis slipping

I have a "da Vinci 2.0 Duo" that when I start a print or jog is okay. But when it finishes the brim, it starts to slip on the Y-axis, the print then begins to shift farther back and it ...
Nwinja4's user avatar
0 votes
0 answers
76 views

The Y-axis on my XVICO X3 seems to run backwards. I can't level or home the printer. What can I do to fix it?

I purchased the XVICO X3 over a year ago. It had fair reviews. I didn't end up assembling the printer until recently. The Y-axis appears to run backwards, so I can't use it for anything. It jams the ...
user4437151's user avatar
0 votes
0 answers
384 views

Wavy lines throughout print

I have a zonestar P802QR2 model. This problem has been appearing since I first started using it and I'd really appreciate some help here! The prints always come out wavy and I'm guessing the y-axis ...
zspqr's user avatar
  • 1
0 votes
0 answers
361 views

Vibration marks when printing slowly on Y-axis

My Anet A8 prints come out with vibration marks when I print under 80 mm/s. Above that value, it's fine. Has anyone experienced something like this with any axis? The Y-axis motor also ...
avc's user avatar
  • 89