Questions tagged [z-axis]

Use this tag for questions related to specific movement of the Z direction of the printer - Questions about a machine or 3D model's Z-axis

20 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2
votes
1answer
25 views

Ender 3 V2 Z-axis base value changes for each print

I'm new to 3D printing, I just bought an Ender 3 V2 and I am having a lot of trouble with bed adhesion. After a lot of playing around it seems that the base value for Z is changing for every print. I ...
2
votes
0answers
49 views

Z Offset Keeps Changing Flashforge Hunter

I am a newbie and I started having printing problems with my Flashforge Hunter. I found out that with every calibration the building plate Z offset is getting larger by approx 0.1 mm to 0.2 ...
2
votes
2answers
2k views

Ender 3 home location

I have an Ender 3 and I have a problem with auto home. I use auto home and then level the bed with the wheels beneath the bed. I then start a print and the first layer is well above the bed. Perhaps ...
2
votes
0answers
62 views

Z Axis homes, then bounces up 15 mm and stays there when printing

Prusa, I3 Mk2. Marlin 2.0.3 The test model printed fine prior to installing Marlin 2.0.3. It's not the slicer or GCode. I tried several models, and all of them worked perfectly prior to the update. ...
2
votes
0answers
704 views

Does matching whole Z-motor steps for layer height actually matter on Ender 3?

This question asks about computing the fundamental layer height unit for full Z-motor steps, on the basis of a theory that layer thickness can be inconsistent if the height is at different micro-...
2
votes
0answers
807 views

Inconsistent Auto Bed Leveling - Having To Calculate Z Offset For EVERY Print

I am having a problem with my Flying Bear P902 3D printer where I have to calculate the Z offset for every single print. I calculate it using this method (and store it in EEPROM) : Link to ...
2
votes
1answer
400 views

Wrong Z-Axis movement in G-Code

Alright so I bought a broken UP mini. There was only a defect on the board so I connected the components to a Duet 2 Wifi. Everything is fully operational and I can manually move all axes correctly ...
1
vote
0answers
21 views

How to solve Ender 5+ weird Z-axis behavior issue?

Before you select if you want automatic or manual leveling, the printer runs a routine to determine the Home Z-axis at the center of the bed. This starts OK, then the level goes to maximum (of the ...
1
vote
1answer
70 views

Dual Z-axis has different speeds (out of sync)

The Z-axis has two stepper motors, I'm using MKS GEN L V2.1 mainboard with TMC 2209 Drivers. My problem is that the motors are out of sync. How can I get them to work together? This is my code from ...
1
vote
0answers
31 views

Ender 3 : problem on Z axis for the first layers ONLY

Got a tricky problem here : I print plate (76x70x3 mm) however there heights (Z-axis) are not correct every time... My extruder has been re-calibrated. My bed has been re-calibrated. So Firstly I re-...
1
vote
1answer
88 views

Problems with the right Z axis

My 3D printer was working perfectly, but one day I put it inside an acrylic box and put it to work, that was not a good idea, because the Z axis grabbed the box, after that, the Z axis started to ...
1
vote
1answer
643 views

What can cause Z height loss in the first few layers?

All my prints come out about 1 mm too short in the Z dimension. So for example a 20 mm cube comes out 19 mm high. A 10 mm cube comes out 9 mm high. The X and Y dimensions are fine. There's a little ...
1
vote
0answers
31 views

Large SLA Build Plate

So I purchased a ready-made z-axis. There are four holes for 6 mm screws. Two pairs of holes are 100 mm apart, with each pair of screw mounts 20 mm apart from each other. Basically, ...
0
votes
0answers
15 views

Ender 5 Pro - Breaking sound when z axis moves down (away from hotend)

I got this printer literally yesterday, at first it was fine but after a few test XYZ cube prints it started making a breaking noise when the Z axis moves down! Please see the video! ...
0
votes
0answers
19 views

Different steps per unit while Z-Homing

Recently I've had some problems with my printer. My board and drivers got fried. Long story short, Now I have MKS-Gen-L v1.0 with LV8729 for X,Y,Z axes and extruder with these steps/mm: ...
0
votes
0answers
44 views

Ender 3 nozzle moves through previous layer on lithophane

I'm trying to print lithophanes and having an issue with the nozzle moving through the previous layer and basically "drawing" through the print. I've printed 3 lithophanes before with zero ...
0
votes
1answer
715 views

BLTouch Z offset needs changes

Just installed a BLTouch sensor on my Ender 3 Pro (using firmware version: Ender-3 Pro1.1.6BLTouchV3.1PowerLossContinueEnglish), it all works great but each time I ...
0
votes
1answer
71 views

Z-offset issues with Slic3r and Da Vinci Nano

I was attempting to use Slic3r 1.3.0 to print to my Da Vinci Nano, using MiniMover (a replacement for xyzprint) to load the G-code. The print seemed to be a couple of millimeters off of the bed, but ...
0
votes
0answers
113 views

Monoprice MP10 Mini, can't get a decent print

Update: if i press the button "Home" it will correctly posizionate the nozzle above the printing bed, with a gap wide enough to insert a sheet of paper between the nozzle and the surface. But, and ...
0
votes
0answers
50 views

Anet A8 moves down into piece, destroying it, just before the printer is set to finish

I hope someone can help me figure out what's going on with my printer. I have been printing a couple of pieces and it's been printing perfectly. But for some reason every now and then, the printer ...