Questions tagged [z-axis]

Use this tag for questions related to specific movement of the Z direction of the printer - Questions about a machine or 3D model's Z-axis

Filter by
Sorted by
Tagged with
1
vote
1answer
307 views

Re-homing Z: trouble resuming a print, what if I can't re-home?

Running Marlin 1.1.2, printing from Octoprint on Linux PC. So, the PC freezes up and I have to pause the print and reboot. It's a 36 hour print with 11 hours left to go and I'd rather not start over. ...
1
vote
1answer
482 views

How do you call the Z-axis mechanism in a Cartesian 3D Printer?

How do you call the mechanism that allows linear motion along the Z-axis in a Cartesian 3D Printer? I know what the individual parts are; it is a lead screw, a smooth rod ... but how do you call the ...
1
vote
1answer
89 views

Tevo tarantula Z- port burnt

I burnt the Z- port for the Z endstop. Can I use the Z+ port? I'm using Jim Brown's Marlin firmware. Any help to change that is highly appreciated. I know nothing about code. Sorry for my ignorance. ...
1
vote
1answer
682 views

Anet A8 & BLTouch not homing Z

I have an Anet A8 with Marlin Firmware 1.1.9 and I installed a BLTouch sensor. When I start the system the BLTouch does its self test (extend and retract the probe twice) and then lights up red. When ...
1
vote
1answer
85 views

Z motors work synchronously ToyRep

I have a problem with Z direction. As you know it has two motors. And my problem is that one sometimes goes to the different direction (so basically one is screwing and another one unscrewing). It is ...
1
vote
0answers
35 views

Dual Z-axis has different speeds (out of sync)

The Z-axis has two stepper motors, I'm using MKS GEN L V2.1 mainboard with TMC 2209 Drivers. My problem is that the motors are out of sync. How can I get them to work together? This is my code from ...
1
vote
0answers
30 views

Ender 3 : problem on Z axis for the first layers ONLY

Got a tricky problem here : I print plate (76x70x3 mm) however there heights (Z-axis) are not correct every time... My extruder has been re-calibrated. My bed has been re-calibrated. So Firstly I re-...
1
vote
1answer
87 views

Problems with the right Z axis

My 3D printer was working perfectly, but one day I put it inside an acrylic box and put it to work, that was not a good idea, because the Z axis grabbed the box, after that, the Z axis started to ...
1
vote
0answers
569 views

What can cause Z height loss in the first few layers?

All my prints come out about 1 mm too short in the Z dimension. So for example a 20 mm cube comes out 19 mm high. A 10 mm cube comes out 9 mm high. The X and Y dimensions are fine. There's a little ...
1
vote
0answers
31 views

Large SLA Build Plate

So I purchased a ready-made z-axis. There are four holes for 6 mm screws. Two pairs of holes are 100 mm apart, with each pair of screw mounts 20 mm apart from each other. Basically, ...
1
vote
1answer
7k views

Z height incorrect on calibration cube

I tried to print 30mm calibration cube with my TEVO Tarantula. I found that a few bottom layers was missing as shown in picture. I noticed that a few bottom layers looks thin during printing. Anyone ...
0
votes
4answers
204 views

Layer 1 won't adhere anymore

I have a new Tevo Tornado, which I have completed two good prints with, a 20x20 test cube from the supplied SD and the spool holder also from the SD. I say this to note that the printer was capable of ...
0
votes
1answer
83 views

Hotend moves up on HOME command

My Ender 3D with BlTouch And Marlin 2.0.1 firmware was working flawless for 3 months. Yesterday, without any hardware or software change, it started acting weird: on Auto-Home command it first makes ...
0
votes
2answers
34 views

Incorrect beginning Z movement

I just bought an Ender 3 Max and from the start I knew something was wrong. I figured out the problem: it is with the first few millimeters of the Z axis movement. I turn on my 3D printer, go to ...
0
votes
2answers
37 views

Measuring Z positioning accuracy

I'm looking for a methodology to easily measure/evaluate Z positioning accuracy, using equipment on hand or easily obtainable such as a high-precision digital caliper. In particular I want to be able ...
0
votes
1answer
493 views

Ender 3 Nozzle does not clear bed

I have a thicker glass plate on the bed. Also, I have a z-axis offset at the maximum value 50 yet the nozzle does not clear the plate. Why can't I adjust the axis beyond 50?
0
votes
1answer
82 views

Z motors only working manual, do not home correctly

I'm currently setting up my custom built 3D printer with a BTT SKR mini E3 v1.2, and so far I have all the endstops and x and y motors working. The problem is that when trying to home my z motors, ...
0
votes
1answer
77 views

My Z-axis is limited to 15 mm at height [closed]

I have a Prusa i3 and I have a problem concerning my Z axis. It stops at 15 mm even the object to print is more than this. Can you, please, help me to solve this problem.
0
votes
2answers
742 views

Printer head too low when printing

Problem My CR-10 printer seems to be trying to print the model 4 or 5 layers too low. This means that for the first few layers, the printing nozzle is forced against the bed, preventing extrusion ...
0
votes
1answer
323 views

Prusa i3 MK3S Z axis moving down in calibration wizard

During recalibration of my printer (due to the nozzle catching on the prints), the Z-axis went down where it used to go up, damaging the heatbed steel sheet in the process. It then failed calibration. ...
0
votes
1answer
594 views

Calibration of Z axis in Simplify 3D

I'm using Simplify3d and a DIY 3D printer. The printer works fine and I've printed very nice objects with very smooth and beautiful surfaces BUT they are twice as tall as they should be! It is like ...
0
votes
0answers
14 views

Ender 5 Pro - Breaking sound when z axis moves down (away from hotend)

I got this printer literally yesterday, at first it was fine but after a few test XYZ cube prints it started making a breaking noise when the Z axis moves down! Please see the video! ...
0
votes
0answers
18 views

Different steps per unit while Z-Homing

Recently I've had some problems with my printer. My board and drivers got fried. Long story short, Now I have MKS-Gen-L v1.0 with LV8729 for X,Y,Z axes and extruder with these steps/mm: ...
0
votes
0answers
41 views

Ender 3 nozzle moves through previous layer on lithophane

I'm trying to print lithophanes and having an issue with the nozzle moving through the previous layer and basically "drawing" through the print. I've printed 3 lithophanes before with zero ...
0
votes
1answer
651 views

BLTouch Z offset needs changes

Just installed a BLTouch sensor on my Ender 3 Pro (using firmware version: Ender-3 Pro1.1.6BLTouchV3.1PowerLossContinueEnglish), it all works great but each time I ...
0
votes
1answer
67 views

Z-offset issues with Slic3r and Da Vinci Nano

I was attempting to use Slic3r 1.3.0 to print to my Da Vinci Nano, using MiniMover (a replacement for xyzprint) to load the G-code. The print seemed to be a couple of millimeters off of the bed, but ...
0
votes
0answers
112 views

Monoprice MP10 Mini, can't get a decent print

Update: if i press the button "Home" it will correctly posizionate the nozzle above the printing bed, with a gap wide enough to insert a sheet of paper between the nozzle and the surface. But, and ...
0
votes
0answers
50 views

Anet A8 moves down into piece, destroying it, just before the printer is set to finish

I hope someone can help me figure out what's going on with my printer. I have been printing a couple of pieces and it's been printing perfectly. But for some reason every now and then, the printer ...

1 2
3