Hot answers tagged

6

Sadly, the Ender-3 assembly instructions were not clear on step 7, what the right direction is (teeth on inner side of the loop): The Belt has teeth that need to engage the teeth of the hobbed gear on the motor, just like in the preassembled Y-axis. The teeth have to go aim to the "inside" of the loop. This way, the belt will not slip on the motor side and ...


3

i've just bought an Ender 3 Pro and on assembly I carefully checked and deburred the uprigh rails on their bottom faces to ensure they did not splay out or in etc. Once the 2 uprights are loosely attached to the base rails I laid the assembly flat onto a table on the uprights to ensure the uprights were square to one another and tightened the screws. Check ...


2

I shook off my laziness and disassembled the mounts holding the stepper motors and tightened the belts. After doing so the drift was resolved.


2

So the issues with the digital display values, was caused by the X-axis binding up and not advancing. I had to move the axis via the control panel in the positive direction and noticed once it got about half-way out, it wouldn't advance for like two or more steps. On the control panel, it said I was 235 mm out from the home position, but in reality I was ...


1

In your slicer check your z-seam overlap. Lines like that are what happens when a slicer is systematically trying to hide a seam while not adding a ton of time onto the print by adding in a bunch of additional time for travel.


1

The rated build space for the Ender 3 takes into account the few mm of inaccessible bed width at the Xmin side, along with a similar strip at the Xmax where the hotend carriage runs into the bracket that holds the wheels for that side's Z frame. If your slicer has an Ender 3 profile, the space it allows you to use will print on the Ender 3 (unless you have ...


1

One thing that would stop the X stepper is if the X-stop limit switch were stuck "on." The main function of the stop switches on the three axes is to prevent the printer from continuing to attempt to run after reaching "zero" position. If you trip the limit switch, the firmware will decide that you were at the zero for that axis, and ...


1

If the x-axis rods only move in the x axis then there’s no problem, but if they aren’t firmly secured in the other axes then there could be issues. If they’re able to move then presumably they aren’t secured that well. Given the relatively small forces involved in 3D printing though, you may well be fine.


1

There are several possible causes for this. From least to worst: The part itself is good, but the faceing cover plate is misaligned. No action needed. The part is mounted in a way that makes it wobble, re-mounting helps. The part is bad and needs to be replaced. So, let's see the anatomy of a Timing Belt pulley. They exist in basically 3 general types in ...


1

The issues you are facing can be caused typically by a defective X-axis endstop, an inverted logic of the X-axis endstop or a defective printer controller board. When the X-axis endstop is reporting being triggered, it will not move. After "homing" it will only go to the right of the "home position". There a couple of things to troubleshoot the X-axis ...


1

So I disassembled the printer and first found something very suspicious: the left (Z-motor side) vertical rail was not mounted flush against the base, because the edge of the control board cover panel was under the edge of it. Fixing this made the vertical rails parallel and made the X-axis unit easily slide back on, but it did not fix the issue; the X-axis ...


1

I apologize I should have got back with you guys sooner. I downloaded a fresh copy of the Marlin firmware again and pulled up the Sprinter config.H folder. Since the firmwares are very similar I was able to just glance at my Sprinter firmware and noticed certain endstops for my optical endstops required "pull ups" to correctly work. I thought I had tried ...


1

Without the images of how you connected the endstops, the best guess for your problem is that the endstops cause a short circuit, once pressed, the microprocessor trips and shuts down. If you provide more information, other people may even add better answers based on your added information. E.g. how is everything connected at both sides of the cable (board ...


Only top voted, non community-wiki answers of a minimum length are eligible