1
$\begingroup$

I am still very much a novice and learning so here is the situation:

  1. Filament was not extruding from nozzle. Checked the filament feeder (worked fine, filament was being squeezed through) and tried to push filament through hot nozzle to see if anything came out. Nothing did.
  2. Did a cold pull, got a little bit of gunk out. Second cold pull didn't work out like the first one, and the glob of PLA that I fed into the nozzle remained stuck there.
  3. I heated and removed the nozzle properly. I am going to soak it in acetone to get rid of the gunk inside. However, when I tried to install my other nozzle, it would take in the threads, and I see now that a little bit of the plastic from the last cold pull melted and trickled down.

What can I do to clean this out and install the nozzle? It is on an Ender 3 Pro.

$\endgroup$
  • $\begingroup$ Acetone doesn't dissolve PLA. $\endgroup$ – 0scar Sep 29 at 21:25
1
$\begingroup$

I have encountered this many times. This is how I solved it:

Sadly you have to disassemble the entire hotend. Remove the nozzle, remove the heatbreak and heatsink leaving the heater block in place, it does not need to be cleaned (unless I am mistaken). If there are any plastic pieces in those parts, remove them as well.

Now for the cleaning. Use hot air gun to heat the nozzle/heatbreak/heatsink hot enough so the filament starts to melt. Then you can use a thin screwdriver (or metal wire) to push the stuck filament out.

Alternatively, you can use blow torch (or gas soldering iron with the soldering tip removed) to melt and burn away the stuck plastic. However, when the plastic burns it transforms into a solid dirt which you have to manually remove. But it does not stick as well as the original filament.

I advise against using q-tips because they are made out of plastic which can stick to the surface as well. Instead, use a piece of old cotton cloth (old sock or t-shirt will do) to wipe the surface or threads after heating the part.

When doing so, use needle nose pliers to hold the part in one hand, with the other hand use hot air gun or blow torch to head it up. Then remove the source of heat and with the same hand use screw driver or piece of cloth to clean the part to your liking.

It is ugly and messy and you will most likely burn yourself several times. But it solves the problem quite reliably, unlike cold-pulls and other methods (at least in my experience).

Bathing the parts in acetone will most likely do nothing (unless the stuck filament is ABS) because most filaments in use are resistant against dissolving in acetone. If you need to remove filament from anywhere, use heat not chemicals. It is easier and works almost 100% time.

Good luck.

Note: The solution above for heatbreaks and heatsinks concerns only full metal hotends. Hotends with PTFE lining (such as on Ender 3 Pro - I do not own one, cannot confirm) need to wory about filament being stuck in the nozzle and/or in the PTFE tube, not in the heatbreak and/or heatsink.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Real q-tips are made out of paper and cotton. Only poor-quality generic ones use plastic. $\endgroup$ – R.. GitHub STOP HELPING ICE Aug 30 at 17:58
  • $\begingroup$ I would not use them anyway - I do not trust them in this matter. $\endgroup$ – MStarha Aug 30 at 18:49
  • $\begingroup$ That is a lot of work! For that reason I keep spare parts of all components! 😃 $\endgroup$ – 0scar Sep 29 at 21:29
  • $\begingroup$ I do so for most parts, but not all. Nozzles are the most frequent replacement, but not so much stepper motors. $\endgroup$ – MStarha Sep 30 at 15:27
0
$\begingroup$

I fixed this by using a q-tip to wipe out the threads!

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.