I just bought an Elegoo Saturn S and used ChituBox for slicing. I had sliced a couple of models but for some reason the printer stopped recognizing the .ctb files the other day. I sliced a model and started the print, but it failed. Then when I tweaked the settings and sliced again, the printer said that the file was an unrecognized file type. The file shows up and I can see the name and .ctb, but the image is a folder instead of the actual model. I sliced directly to the USB as well as sliced to the PC and copied the file over to the jump drive.

I looked online and saw that I should to downgrade from ChituBox 1.9.0 down to 1.8.something. Since I was using 1.9.2, I assumed that the former advice was out of date and didn't want to deal with downgrading since there's a whole process with log files and directories or something.

Another commenter said that the firmware may be out of date so I ensured that my firmware is up to date.

Another recommendation was to try a new USB stick since the one with the printer is garbage, but the problem persisted. I formatted both drives a couple of times and nothing worked. I've switched to Lychee which sliced files that the printer actually recognized as files.

While the blaring answer is "Just use Lychee, duh!" I am curious if there is a fix/workaround for ChituBox in case this pops up again.

Update: Well, this seems to happen with Lychee now too. I slice a file and the printer still recognizes that the file exists including the .ctb filetype and it shows a folder instead of a preview of the model. When I go to print, the printer says "Unrecognized file extension." This happens with the jump drive that came with the printer. The second jump drive I use doesn't even get recognized by the printer. Everything is blank when I plug it in. From my limited research, allegedly the Saturn doesn't do well with USB 3.0 for some reason.

Resliced files and sliced new files using both Lychee and ChituBox on two brand new, USB 2.0 16 GB jump drives of differing brands. I was informed that perhaps the size of the jump drive may be a problem. Both jump drives are using FAT32, as recommended on an Elegoo forum. Problem persists.


1 Answer 1


After a week of consternation, I finally figured it out. I had to order a new build plate since the original got cured resin on it and is no longer a flat surface. Elegoo does not sell replacement Saturn S build plates (which are larger) but sells replacement Saturn plates.

To avoid trying to print on an absent portion of the build plate, I added the Saturn profile to my slicer software. Not a lot of models will need that extra 2 mm of build plate edges, but I'd rather have the slicer figure out the orientation of the model on a smaller plate than do it manually myself. I assumed that these profiles were just for entering optimized print settings (exposure times, build volume, etc.) and that the Saturn and Saturn S were close enough that I could cut this corner.

I have been slicing under the Saturn profile, which results in "unrecognized file format" errors. It dawned on me that perhaps I should not use that profile so I sliced with my previously working Saturn S profile. Printer recognized the format, model was previewed, and it is currently printing right now.

So, if you are slicing models and your printer stops recognizing the sliced files, perhaps you are on the wrong profile. I asked this question to see if anyone knows the particulars behind these profiles since it seems they are more than just the printer settings.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .