1
$\begingroup$

Last night there was an error in printing that caused the printer to stop printing, but kept the hotend on. This morning I discovered that it had fused to what it was printing after renaming on all night - it took some time to remove.

Prints afterwards showed signs of under extrusion. Now when I tell it to extrude a millimeter, it no longer extrudes a thin strand, but instead exactly a millimeter of filament comes out the same diameter as it went in. Cleaning the hotend has done nothing, cleaning the extruder has done nothing.

I'm left with two conclusions, either:

  • this is what is supposed to happen, it was broken the whole time, I had calibrated it for the broken setting and just need to recalibrate everything, or;
  • something, most likely the nozzle, is broken.
$\endgroup$
2
  • $\begingroup$ Rather obviously if the output is 1.75 or 3 mm diameter, the nozzle isn't even there any more. $\endgroup$ Feb 3 '17 at 13:54
  • $\begingroup$ Thats what confuses me. The nozzle is still there, at least it still appears to be there. If it somehow broke i havent found any fragments. $\endgroup$
    – Falderol
    Feb 3 '17 at 23:18
2
$\begingroup$

When you have a disaster print like this you almost always get carbon in the hot end. I have micro hand drills (0.2 mm) that I carefully use on the tip of the nozzle. There are also atomic pulls where you add plastic, heat it up till it extrudes then let it cool. Once cooled to 70°C pull hard. Repeat until pulls show no black. Or, if your nozzles are cheap just replace them.

Note next time this happens, turn the hot end on so you can remove it quickly. Sounds like you chipped away.

$\endgroup$
2
  • $\begingroup$ Thanks for the advice, the hot end was on the entire time, even when i went to remove it. There was a load crack when I was finally able to separate it. Cleaning the hotend thoroughly removed a somewhat large amount off black stuff, and it still extrudes to thick. I have decided that the nozzle chipped and ordered a new one. $\endgroup$
    – Falderol
    Feb 4 '17 at 16:07
  • 2
    $\begingroup$ Honestly replacing it is usually the best way. 10 bucks to save hours of your time. I've also manage to damage hotend tips with wire cutters before trying to clean them. Or I break micro drills in them. $\endgroup$
    – StarWind0
    Feb 4 '17 at 16:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.