0
$\begingroup$

I own an Ender 3 that I bought in December 2018. I have now a problem with under extrusion that I don't know how to solve. I tried everything: I changed the nozzle, changed the PTFE, changed the filament, dismantled the hotend and controlled that nothing was blocking the flow. The problem is that it isn't a normal under extrusion: in fact, the printing starts quite well, then for some reason the filament doesn't flow anymore. If I try to push the filament I feel like there is a gap that, if I continue pushing, it's "filled" and then the plastic continues to flow normally for some time. And when it has to do very little parts of the printing, this problem occurs, and the final result is a disaster. I hope someone can help me because I don't know what to do. The photos show the condition of the printing, and I have also a brief video that explains the situation better. I added also an image of the original CAD file, so you can see how it should have been, and another project where you can see missing layers when things get "difficult" to print (but, in the past, the printer worked perfectly with such projects!) and a simple parallelepiped, that the printer printed perfectly (I assume it's because it never stops sending filament, I don't know). Thank you for your time.

DropBox link for the photos: https://www.dropbox.com/sh/xav38c8tw8mgs8h/AAA7VGypWIrIR0RwB4Ih3O7ma?dl=0

YouTube link for the video (I recorded the printer printing and made a video with the most important moments such as when there is under extrusion; the video lasts 4 minutes and it can help you find the problem):

$\endgroup$
  • $\begingroup$ That is not under extrusion, that is no extrusion. $\endgroup$ – Trish Mar 13 at 19:58
  • $\begingroup$ That sounds as a heat creep issue. Does the cold end gets properly cooled? $\endgroup$ – 0scar Mar 14 at 22:43
1
$\begingroup$

You may have a problem with the nozzle heat setting being too low for the flow rate, which is directly related to the travel speed.

As a background, when you're printing fast, the stepper motor driving the extruder has to move filament more quickly. That's obvious, but what is overlooked often is that the heater may not be able to move heat quickly enough to keep up with the filament.

Consider increasing your hot end temperature by five degree steps until you observe that the under-extrusion is resolved.

Some colors and brands of filament require adjustment in hot end temperatures. I'm currently printing with silk-like PLA. The filament I usually use prints at 210°C while it was necessary to turn up the temperature to 225°C to prevent nozzle clog.

Not yet viewed in my inbox is a YouTube subscription notice regarding "calibrating your hot end:"

YouTube hot end calibration

I suspect it may be of value to you in your current situation.

| improve this answer | |
$\endgroup$
  • $\begingroup$ I've tried with only 5 degrees more, and the problem seems solved for now. Thanks for the answer, I'll update the situation in the future! $\endgroup$ – Damiano Moscardini Mar 15 at 18:26
  • $\begingroup$ Glad to hear that it's working for you. Remember that different colors, manufacturers and types of filament require different temperatures. That was overlooked in the video, which I eventually viewed. If you find my answer to be the best available, please select the check mark to accept it. $\endgroup$ – fred_dot_u Mar 15 at 19:01
  • $\begingroup$ For some prints, the problem seemed to be solved. This morning I printed a project (I can even share it with you, it's a lateral spool holder found on Thingiverse) and some of the last layers weren't perfect (a bit of under extrusion, nothing big). But, when I tried to push the filament, I noticed that it required a lot of force, more than the force that I had ever used. Now the line extruded is very little. I disassembled the hotend, but nothing is blocking the passage of the filament. Do you have any new suggestions for the problem? $\endgroup$ – Damiano Moscardini Mar 18 at 15:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.