2
$\begingroup$

I’m using the Ender 3 with the Cura slicer and I’ve had success in doing the same print but recently the layers in the middle have smushed out and I don’t know the reason why.

I’ve tried reprinting the piece and the same problem occurs in the same area. I’ve yet to try to let the part finish because I don’t really want to waste filament so whenever I see the problem I stop the print. I tried reslicing the part but the problem still happens.

Here’s the smushed print:

Image of "smushed" printed model

And here’s what it’s supposed to look like:

Image of a properly printed model

Edit: Should also mention that I’m fairly new to 3D printing

$\endgroup$

1 Answer 1

1
$\begingroup$

It looks like a problem with the Z axis. It looks like it isn’t lifting the Z as much as it thinks it is, so each layer gets over extruded because it’s trying to pack too much plastic in a shortened height. I would try cleaning and lubricating the Z rod(s) (with grease, not oil) and run the z axis up all the way and back down a few times, and watch for skipping steps or roughness in the travel.

Look for obstructions to the little wheels on the Z gantry as they roll up the frame posts. You could undo the Z gantry from the Z threaded rod. Be sure to support it on a box or something. Then lift the axis up and down by hand and feel if it’s smooth. A lot of problems with motion on 3D printer be revealed if you can work the motion by hand.

$\endgroup$
2
  • $\begingroup$ This issue appears to be in the first layers, so maybe z is starting too low. . $\endgroup$
    – Perry Webb
    Jul 20, 2021 at 15:52
  • $\begingroup$ @Perry, in the pictures you can see it starts fine, goes maybe 5mm then overextrudes. I had the exact thing happen at a certain height, it was a fouled up bearing in the z axis, (linear rail with linear bearings on my machine) making the printer skip Z steps in the same spot. $\endgroup$ Jul 22, 2021 at 0:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .