8
$\begingroup$

I am trying to stop the stringing that occurs on one of my prints, I have set it so that it retracts the filament which does stop it during the extrusion of the outer wall layer, however when it comes to print the inner lines of the section it does not retract at all (the extruder gear does not move back).

Outer Wall Line Prints Without Stringing

Inner Wall Line Prints With Stringing

I am using Cura as my slicer and I cannot find any setting that would change this. My current retraction settings are as follows:

Enable Retraction - On
Retract At Layer Change - On
Retraction Distance - 7
Retraction Retract Speed - 40 mm/s
Retraction Prime Speed - 30 mm/s
Retraction Extra Prime Amount - 1 mm3
Retract Before Outer Wall - On

I am not sure how to stop this from happening, any suggestions that you can make will be greatly appreciated.

$\endgroup$
7
$\begingroup$

Cura has a setting called Combing that is enabled by default. This stops the printer from retracting if the travel is contained within the walls. It does this to speed up the print but you get oozing during the travel since the plastic is still in the melt zone. You can change this setting to no skin which will stop it from combing on the skin layers or turn it of completely.

| improve this answer | |
$\endgroup$
  • $\begingroup$ In addition to being able to turn it off completely, Cura has a setting called "Max Comb Distance With No Retract" (retraction_combing_max_distance) which you can set to a really low value rather than turning it off entirely. This lets you avoid retractions at each top/bottom layer diagonal fill line and similar while still not moving distances where the oozing potential would be significant. $\endgroup$ – R.. GitHub STOP HELPING ICE 20 hours ago

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.