I am trying to slice a model that is half a mm less than max width, but not successful.

enter image description here

What am I missing? Is there some minimum value less than maximum allowed, or something?

Edit: after changing the width to 220 in machine settings, slicing works. This is a dangerous thing to do, as it could damage the printer.

  • $\begingroup$ Did you try centering it on the build plate? $\endgroup$ – Rosalie W Jul 12 '19 at 22:46
  • $\begingroup$ That's the default is it not? $\endgroup$ – Tomas By Jul 12 '19 at 22:46
  • $\begingroup$ I would try right clicking on the model and centering it on the build plate. Maybe that will help. $\endgroup$ – Rosalie W Jul 12 '19 at 22:49
  • $\begingroup$ I just tried it and it made no difference. $\endgroup$ – Tomas By Jul 12 '19 at 22:49
  • 1
    $\begingroup$ Concerning your "edit", this is not how you should tackle this problem; an in depth description is given in my answer below. Readers of this question should be aware of the danger this could bring, including destroying their machine. $\endgroup$ – 0scar Jul 13 '19 at 6:11

Take a look at this post: https://community.ultimaker.com/topic/15588-cura-23-not-using-full-print-area/. As the raft/skirt/brim will fall outside of the build volume, Cura is not able to slice it. Look at the the answer by @ahouben. He suggests that if you want to use the maximum build volume :

  • adhesion type = brim

  • brim line count = 0

  • travel avoid distance = 0

  • horizontal expansion = 0

  • support horizontal expansion = 0 (if support is enabled)

  • draft shield disabled

  • ooze shield disabled

  • infill wipe distance = 0

Note that in most cases brim with brim line count=0 will get you most of the way there

Try this and see if it makes a difference.

  • $\begingroup$ Yes, I have skirt I think, so that makes sense. $\endgroup$ – Tomas By Jul 12 '19 at 23:03
  • $\begingroup$ Neither "none" nor "brim" + line count zero works. $\endgroup$ – Tomas By Jul 12 '19 at 23:07
  • $\begingroup$ Finding all the other options would take all night, and probably most of next week also. $\endgroup$ – Tomas By Jul 12 '19 at 23:10
  • $\begingroup$ If you go into Preferences -> Configure Cura -> Settings (on the left side), then you can easily search for them and add them. Also, be sure Cura knows that you have a single extruder printer as a dual extruder's print head will take up more room. $\endgroup$ – Rosalie W Jul 12 '19 at 23:12
  • $\begingroup$ Sure, but changing the machine settings is easier, I believe. $\endgroup$ – Tomas By Jul 12 '19 at 23:12

This answer already addresses that Ultimaker Cura "eats up" platform space for e.g. skirt, brim, raft, dual extruder, deposition of priming blob, prime towers, etc. Disabling those features will reclaim platform space so you can print larger prints. However, that will only work when your printer is correctly configured! E.g. the center of the bed needs to be the center of the center in the slicer which needs to have the specific sizes of the bed dimensions. Note that increasing the bed size past the actual dimensions is not considered to be a nice solution, it is an easy work-around that gives you extra space in X+ and Y+, i.e. it does not center this newly created space, furthermore, this can destroy your printer is there is tight space left on those axes! Let's illustrate that with an example, if you have a 200x200 mm build plate and want to slice something of size 200x200 mm, this should be centered around (100, 100), if you change the bed size to 220x220 mm, Ultimaker Cura will center the print around (110, 110) which means that the print maximum coordinates are 210 mm; this is outside the bed area and potentially can destroy your printer!

What you should check is if the physical center of your bed actually is the center as defined by the firmware of the printer (surprisingly, many of the cheaper printer have this incorrectly configured). The answers on question "How to center my prints on the build platform?" (Re-calibrate homing offset) describe how you could do that.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.