I'm having a problem with Ultimaker Cura (v3.4.0) where it doesn't always tell the extruder to retract when performing a travel, which causes the hotend to leave a "trail" as it's moving and not start printing again right away when the travel is over.

For example, the extruder does not retract when performing this travel (blue):

enter image description here

And yes, I do have "retract before outer wall" enabled....

enter image description here enter image description here

Any ideas how to solve this?

up vote 4 down vote accepted

You probably have the "Combing Mode" option under the "Travel" options enabled for each layer (All). Combing reduces print time by leaving out the retraction, but leads to ugly first and top layers by leaving "scars" on the surface. It can be disabled by excluding the bottom and top layer by changing the setting to Not in Skin or for all layers by choosing Off. The latter will increase printing time drastically!


Please note that as of version 3.5 of Ultimaker Cura the options of the combing setting have an additional setting. As of Ultimaker Cure 3.5.0 the options are named:

  • Off
  • All
  • Not in Skin (used to be No Skin a few versions ago)
  • Within Infill (new setting)
  • Well, the setting was hidden, but after unhiding it, it seems you were indeed correct :) – Android Dev Oct 22 at 1:31
  • Also, is there a way to make it comb only if it has to move, say, less than 5mm? – Android Dev Oct 22 at 1:31
  • @AndroidDev No, but there is an option if needs to retract if it is larger than 5 mm, that would make more sense (only retract on larger than x mm travels). That option is called Max Comb Distance With No Retract. – 0scar Oct 22 at 12:50

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.