2
$\begingroup$

I’ve had my 3D printer for about 2.5 years. Recently while I’ve been printing, it makes these small little gaps in the filament, like it can’t print consistently.

First layer, inconsistent layer quality

I’m not sure if there’s something wrong with my filament, or with the printer print. What do you think?

$\endgroup$
5
  • $\begingroup$ Have you changed your filament that you are using, or it is the same as you were using before this issue arose? $\endgroup$
    – Greenonline
    Jul 20 at 7:09
  • $\begingroup$ Hi Nathaniel, welcome to 3DPrinting.SE! Can you give some more information? E.g. has this happened suddenly, did you change slicer or version, have you cleaned the nozzle with a cold pull, what material are you printing, at which temperature and speeds, do you use retraction, how much, what hotend and printer do you have, etc. The more info the better people can help you! Look into this Meta question. Thanks. $\endgroup$
    – 0scar
    Jul 20 at 7:11
  • $\begingroup$ Does the filament make popping sounds as it comes out of the nozzle? Has the filament been left out or kept in a ziplock bag or container? $\endgroup$ Jul 20 at 16:45
  • $\begingroup$ @ChinchillaWafers Not that I can hear, but it does look like there are air bubbles sometimes. And it has been left out before. Additionally on the last print I was trying to run, it stopped extruding all together $\endgroup$ Jul 20 at 20:25
  • $\begingroup$ It’s a flashforge finder. Printing pla, 1.75 mm. I’ve tried temps between 200-210 C. I have changed filament, but it was working fine on this filament for a bit first. I have cleaned the nozzle, And when that didnt work I purchased and replaced it with a brand new one. @Oscar $\endgroup$ Jul 20 at 20:27
3
$\begingroup$

In my opinion, the shown error could have four possible reasons:

  1. Your filament absorbed too much moisture between the prints. During your print the moisture will be released as "little steam bubbles" which make some popping noise. With certain filaments you can even see this if you look closely. Normally PLA should not be so critical as compared with PETG or NYLON for example. If you haven't already done so before, please change the filament spool to a completely new one that is still packed in vacuum. Hopefully this should already solve your problem.
  2. A clogged extruder can also be a reason for inconsistency. But if this were the case, the extrusion would be significantly worse. So in your case I think this is not the main reason.
  3. A bad filament diameter quality can also be a reason for an inconsistent extrusion. But the result should not look as bad as it looks in your picture. So I do not think it is very likely in your case.
  4. In very rare cases the stepper driver or the extruder motor itself can also be a reason for bad extrusion. I had this once and after a change of the motor everything worked fine again. But this should be the last option after all other approaches failed.
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.