My Ender-5 Plus has started failing.

The simplest path to failure is:

  1. Power On
  2. SettingsLeveling (wait till complete)
  3. Tap measuring

The first zone will measure properly, then when starting to measure the 2nd or 3rd zone while the bed is raising the BLTouch, with probe extended, probe will start flashing red before touching the bed, the bed will descend, then my printer remains in that state (auto-leveling reported at zone 1 or 2, head at position 2 or 3, BLTouch flashing red, probe extended, and bed not moving about 2 cm below probe)

I've also had it fail when attempting repeating levelings, and after starting a print immediately after leveling. (The printer will level, then the head won't move or extrude while the printer starts to repeat progress on the print).

I've tried printing from OctoPrint (which had worked and now fails) then disconnected that completely and powered off then on to try from an SD card, w/ no success. I was able to connect the OctoPrint terminal and do some simple gcodes to see if those worked (G0 Z100, G0 X100) and those worked.

I'm not sure what else to try.

  • 1
    $\begingroup$ This sounds like a broken cable or a problem with the connectors. Please check the cables. $\endgroup$
    – 0scar
    May 30, 2021 at 6:50

1 Answer 1


After disconnecting and reconnecting every cable, and doing a wiggle check on each, it still didn't work.

So, I went ahead and replaced the BLTouch sensor with an upgrade from Amazon (Creality BL Touch V3.1 Upgraded Auto Bed Leveling Sensor Kit), and everything started working again. Huzzah!


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .